imported video skips



LarryD
07-09-2005, 10:59 PM
I use XP. I imported a video of 90 min length onto my computer. When I
imported it into Movie Maker the final quarter skips and the video and audio
are disjointed. I am using a Sony Vaio FS with 512mb ram and 65g HD of which
only 20g is being used. What caused this?

Graham Hughes
07-09-2005, 11:00 PM
What file type was the video, where did it come from?

--
Graham Hughes
MVP Digital Media
www.myvideoproblems.co.uk
www.dvds2treasure.com
www.simplydv.com


"LarryD" <LarryD@discussions.microsoft.com> wrote in message
news:A4A281BF-78E9-441D-887F-BCAF2C65BBA4@microsoft.com...
>I use XP. I imported a video of 90 min length onto my computer. When I
> imported it into Movie Maker the final quarter skips and the video and
> audio
> are disjointed. I am using a Sony Vaio FS with 512mb ram and 65g HD of
> which
> only 20g is being used. What caused this?

LarryD
07-09-2005, 11:00 PM
I imported it using Windows Movie Maker

"Graham Hughes" wrote:

> What file type was the video, where did it come from?
>
> --
> Graham Hughes
> MVP Digital Media
> www.myvideoproblems.co.uk
> www.dvds2treasure.com
> www.simplydv.com
>
>
> "LarryD" <LarryD@discussions.microsoft.com> wrote in message
> news:A4A281BF-78E9-441D-887F-BCAF2C65BBA4@microsoft.com...
> >I use XP. I imported a video of 90 min length onto my computer. When I
> > imported it into Movie Maker the final quarter skips and the video and
> > audio
> > are disjointed. I am using a Sony Vaio FS with 512mb ram and 65g HD of
> > which
> > only 20g is being used. What caused this?
>
>
>

Graham Hughes
07-09-2005, 11:00 PM
Do you know what file type it is and where it came from? EG a dv-avi file
and from a camcorder connected via firewire, or an avi file downloaded from
the internet etc etc.

--
Graham Hughes
MVP Digital Media
www.myvideoproblems.co.uk
www.dvds2treasure.com
www.simplydv.com


"LarryD" <LarryD@discussions.microsoft.com> wrote in message
news:03C01FCE-B084-4F73-BAAC-FA599E32FE6C@microsoft.com...
>I imported it using Windows Movie Maker
>
> "Graham Hughes" wrote:
>
>> What file type was the video, where did it come from?
>>
>> --
>> Graham Hughes
>> MVP Digital Media
>> www.myvideoproblems.co.uk
>> www.dvds2treasure.com
>> www.simplydv.com
>>
>>
>> "LarryD" <LarryD@discussions.microsoft.com> wrote in message
>> news:A4A281BF-78E9-441D-887F-BCAF2C65BBA4@microsoft.com...
>> >I use XP. I imported a video of 90 min length onto my computer. When
>> >I
>> > imported it into Movie Maker the final quarter skips and the video and
>> > audio
>> > are disjointed. I am using a Sony Vaio FS with 512mb ram and 65g HD of
>> > which
>> > only 20g is being used. What caused this?
>>
>>
>>


imported video skips