quick video/display question.



D.B.
07-09-2005, 09:59 PM
When I finish with a game,(flight simulator,train simulator,various
children's learning games etc),and exit the game back to my desktop,the icons
on the desktop,taskbar and even the one's in the quicklaunch area look
"different".
Also,if I open "my computer" the icons for the various drives are now blue
instead of black. They almost look like something you would see if you were
in safe mode.
I have checked the resolution and all other video/display settings but
nothing appears to be different or changed. I think what's happening is
that my video card is not releasing the exited game from it's memory but I'm
not sure.
I am using XP home on a Dimension 4400 w/1.6ghz.Pentium 4, 1GB of ram,140 GB
between two harddrives, ATI 7000 video card w/64 MB memory(not shared)-AGP
4x, sound blaster mp3 sound card,and 2 DVD +/- rw burners.
This issue only comes up when exiting a game. No problems when playing the
game and all other applications perform flawlessly. I have the latest video
drivers and keep them updated as ATI releases them but always have this
problem.
The only way to return to a normal screen is to shutdown and reboot.
Does anyone else have this problem or know of a solution?
Incidently I have checked my monitors propertiies and driver but everything
cheks out. I'm running 85hz.refresh rate and 1024x768 resolution which my
monitor does support.
--
Thanks for any and all suggestions.
D.B.


quick video/display question.