Movie Maker doen't play video



FrozenHawk
07-09-2005, 10:58 PM
Movie Maker plays all audio, but no video on playback of the editted clips.
It started to do it at random, but now does it all the time. It won't work
on full screen either, and just shows random white lines on a blank screen.

NoNoBadDog!
07-09-2005, 10:58 PM
The movies are most like either DivX encoded or XviD encoded. You need to
download the codecs from the respective websites. Since they are third
party codecs, MM will not download them automatically.

Bobby

"FrozenHawk" <FrozenHawk@discussions.microsoft.com> wrote in message
news:73C37A16-1544-41DC-ABB6-27206CD8B834@microsoft.com...
> Movie Maker plays all audio, but no video on playback of the editted
> clips.
> It started to do it at random, but now does it all the time. It won't
> work
> on full screen either, and just shows random white lines on a blank
> screen.

FrozenHawk
07-09-2005, 10:58 PM
They're all videos off of my camera and they've been working for months. But
latley the movie won't play video, but it'll play unedited clips up above.
Sometimes it WILL work perfect, then nothing the next day.Hows that? So do I
still need to find the codecs? From where?

Thanks,
The Hawk

Graham Hughes
07-09-2005, 10:58 PM
Are you saying today it won't play clip A, but tommorrow it will play clip
A.
Or today it doesn't play clip A, but tommorrow it will play clip B.
When you have worked on the clips, what foramt did you save them in?
Do you get any error messages?

--
Graham Hughes
MVP Digital Media
www.myvideoproblems.co.uk
www.dvds2treasure.com
www.simplydv.com


"FrozenHawk" <FrozenHawk@discussions.microsoft.com> wrote in message
news:5A521D9C-1D06-4F90-B7B9-EA10161966BB@microsoft.com...
> They're all videos off of my camera and they've been working for months.
> But
> latley the movie won't play video, but it'll play unedited clips up above.
> Sometimes it WILL work perfect, then nothing the next day.Hows that? So
> do I
> still need to find the codecs? From where?
>
> Thanks,
> The Hawk


Movie Maker doen't play video