Re: Sony Dcr-Trv120 and Firewire Issue



gav
07-09-2005, 10:58 PM
A new version of Sbp2port.sys was made available by MS on 15 April 2005.
Have a look at the knowledge base article.
Article ID : 894480
Last Review : April 19, 2005
Revision : 1.0
gav

"dgarlett" wrote:

> lol haha That's awesome. I know exactly what you're talking about there.
>
> 1) No spyware/virii. Tried, tested and true.
> 2) I have installed the latest chipset drivers, but I believe it's using
> the XP native.
> 3) Yes, it's the correct cable.
> 4) Yes and Yes. Latest bios and chipset drivers.
> 5) Yes..all critical updates and SP2. (haha maybe that's where I went wrong?)
> 6) Lot's of mental problems, but not making this up. =P
> 7) The correct solution and tons of junk emails.
>
> Thanks for help...stepping up to your next post for my reply. =P
>
>
> "Treeman" wrote:
>
> >
> > dgarlett Wrote:
> > > The issue I'm having is I recently purchased a DCR-TRV120. I have some
> > > video
> > > on tape I'd like to try copying to the PC.
> > >
> > > I have a Abit NF7 board which has Firewire onboard. I am using WinXP
> > > Sp2.
> > >
> > > I connect the camcorder via Firewire cable (4pin - 6pin) and windows
> > > detects
> > > the device, but returns the error; "USB device not recognized".
> > >
> > > I have read the owners manual for the camera from end to end, there's
> > > precious little on connecting to a PC.
> > >
> > > I have been to Abit's website and have downloaded/installed the latest
> > > drivers for my board.
> > >
> > > I still recieve "USB Device Not Recognize" when I try to connect the
> > > camcorder.
> > >
> > > Is there a specific driver I need to install for my camera to get XP
> > > to
> > > "recognize" it?
> > >
> > > I know it see that's it's connected, but has no clue what it is.
> > > That's the
> > > issue.
> > >
> > > Any help will be appreciated.
> >
> > dgarlett,
> > Not to make lite of you situation, but I have been trying to help
> > people with these kinds of problem for month's, will little help from
> > MS. (denial is not a river in Egypt)
> > This was posted yesterday in 'XP SP2 General XP Issues or Comments'
> > (http://tinyurl.com/3wsn9)
> > "-- Better hardware support: IEEE 1394 works without eating RAM,
> > Hardware
> > Specific Fixes for certain hardware devices, USB devices no longer
> > randomly disappear."
> > In your case it seems that XP SP2 is a little confused. I have seen the
> > problem where it couldn't detect the camera, (firewire) but this is news
> > to me, that XP detects a firewire attachment as usb!
> > Now before everybody jumps on this post with the following; I'll just
> > get these questions out of the way.
> > 1. Did you scan for spyware & viruses?
> > 2. Did you download the drivers for firewire? (natively supported by
> > XP)
> > 3. Do you have the right cable? (ilink) Are you sure it's plugged in?
> > Is the camera turned on? Are you sure it's a camera & not a toaster?
> > (read; your an idiot)
> > 4. Did you update your bios & chipset drivers? (um, plausible
> > reasoning)
> > 5. Do you have all the critical updates for your computer?
> > 6. Are you just making this up to get attention? (you have mental
> > problems)
> > 7. Anything else not included in the above that doesn't help solve the
> > problem.
> >
> > I will look into this and see what I can find out.
> > Best Wishes & Good Luck,
> > Treeman
> >
> >
> > --
> > Treeman
> >


Re: Sony Dcr-Trv120 and Firewire Issue