e-mailing



Jo
07-09-2005, 10:56 PM
Why is it that when I send a photo by e-mail as an attachment it also
appears in giant size as pert of the e-mail - where you would normally type
text.

I have tried to see if there is a setting but cannot see one - am I being
stupid?

Running XP home and OE6

John Inzer
07-09-2005, 10:56 PM
If you prefer not to see the attached image
in the body of your e-mail message...go to...
Tools / Options / Read tab...and check...
"Read all messages in plain text" / Apply / OK.

For more info on Outlook Express 6, try the
following newsgroup:

microsoft.public.windows.inetexplorer.ie6_outlookexpress

--

John Inzer
MS Picture It! MVP



"Jo" <mysancerre@hotmail.com> wrote in message
news:d9gv8u$cq9$1@news7.svr.pol.co.uk...
> Why is it that when I send a photo by e-mail as an attachment it also
> appears in giant size as pert of the e-mail - where you would normally
> type
> text.
>
> I have tried to see if there is a setting but cannot see one - am I being
> stupid?
>
> Running XP home and OE6
>
>
>

Treeman
07-09-2005, 10:56 PM
Look at the manual for your camera. There should be a setting that
strikes a balance between megapixels (more pixels= bigger file size)
and picture quality.
On my Sony there is a setting for email. It takes a smaller
picture(.jpe) along with a standard .jpg at 3.5 megapixels. The camera
it'self is capable of taking a 5 megapixal .tiff photo. Most people's
email inbox would choke on the 5 megapixal photo which would be huge,
especially if they have a dial-up account.
Best,
Treeman


--
Treeman


------------------------------------------------------------------------
Treeman's Profile: http://www.msusenet.com/member.php?userid=1260
View this thread: http://www.msusenet.com/t-1870562137

John Inzer
07-09-2005, 10:56 PM
If you would like to resize your images for
e-mail purposes...

If you right click an image and from the menu...
choose...Send to / Mail recipient...you should
see a dialog that asks if you would like to resize
your images...click OK and a new e-mail
message should appear with the resized file
attached.

Also, there is a free PowerToy that is quite
useful for resizing images:

OK, go to the following link and download and
install: ImageResizer.exe

http://tinyurl.com/36n

Then you can open any folder that contains
images and you will have an option to resize.
Just right click the selected image files and
choose Resize Pictures from the menu. You
can select one image or a whole group.

The program will place the resized copies in
the folder with your originals.
(Tip: *Never* overwrite your originals)

BTW...when resizing if you go to...Advanced
Button / Custom...and enter 640 in each field...
that will be a good size for e-mail purposes.

--

John Inzer
MS Picture It! MVP



"John Inzer" <oobie@doobie.xyz> wrote in message
news:u68NOGNeFHA.2732@TK2MSFTNGP14.phx.gbl...
> If you prefer not to see the attached image
> in the body of your e-mail message...go to...
> Tools / Options / Read tab...and check...
> "Read all messages in plain text" / Apply / OK.
>
> For more info on Outlook Express 6, try the
> following newsgroup:
>
> microsoft.public.windows.inetexplorer.ie6_outlookexpress
>
> --
>
> John Inzer
> MS Picture It! MVP
>
>
>
> "Jo" <mysancerre@hotmail.com> wrote in message
> news:d9gv8u$cq9$1@news7.svr.pol.co.uk...
>> Why is it that when I send a photo by e-mail as an attachment it also
>> appears in giant size as pert of the e-mail - where you would normally
>> type
>> text.
>>
>> I have tried to see if there is a setting but cannot see one - am I being
>> stupid?
>>
>> Running XP home and OE6
>>
>>
>>
>


e-mailing