Pc using default photo program



Dave III
07-09-2005, 09:56 PM
I would like to change the default program my pc uses for displayng photos.
Adobe Photoshop Elements displays every time I insert a digital memory stick
in reader. How do I change tis? Thanks in advance....

Jim
07-09-2005, 09:56 PM
"Dave III" <Dave III@discussions.microsoft.com> wrote in message
news:402FCCD3-F58D-4014-9DCB-15E44389955A@microsoft.com...
> I would like to change the default program my pc uses for displayng
photos.
> Adobe Photoshop Elements displays every time I insert a digital memory
stick
> in reader. How do I change tis? Thanks in advance....
Change the program that Windows uses to open the selected data type. There
are several ways to do this, and you should use the instructions from Help &
Support.
Jim

John Inzer
07-09-2005, 09:56 PM
Have a look at this article:

(307859) HOW TO: Change File Associations
in Windows XP
http://support.microsoft.com/?kbid=307859

More info:

Try this...open an image folder and right click one
of your image files...from the menu, select...Open
With / Choose Program.

Make your choice from the list or Browse to the
correct program if it is not in the list.

If you want the default...choose..."Windows
Picture and Fax viewer"

Once you make your selection...be sure to check
the box that says: "Always use the selected program
to open this kind of file". (you will need to do this
for each format....jpg, .tif, .gif...etc.)

Also...you can right click an image and choose
Properties / Change Button...choose the program
you wish to use and click...OK / Apply / OK.

Also...in WinXP, you can go to...My Computer /
Tools / Folder Options / File Types tab...

And the following site may be useful:

Repair image file type associations in Windows XP
http://windowsxp.mvps.org/imgassofix.htm

--

John Inzer
MS Picture It! MVP



"Dave III" <Dave III@discussions.microsoft.com> wrote in message
news:402FCCD3-F58D-4014-9DCB-15E44389955A@microsoft.com...
>I would like to change the default program my pc uses for displayng photos.
> Adobe Photoshop Elements displays every time I insert a digital memory
> stick
> in reader. How do I change tis? Thanks in advance....

John Inzer
07-09-2005, 09:56 PM
(previously posted by Yves)

If the Autoplay window opens, but you do not have
all the previous selections, this is not a big problem.
Click on My Computer to open it and see the list of
drives, etc. displayed in the window.
Connect your camera to your computer.
Power your camera on.
Wait about 15-20 seconds for XP to recognize the
camera. You should hear some beeping. After this,
the Autoplay window will open. Click on Cancel.
At the same time, your camera will be displayed
under My Computer under Devices with Removable
storage. Right click on your camera. Click on
Properties and click on the Autoplay tab. Under Select
a content type, select Pictures. Then change the Actions
to Prompt me each time to choose an action.

===

In order to get this function back go to the following site:
http://www.microsoft.com/windowsxp/pro/downloads/powertoys.asp
Download the file Tweak UI.exe
Once in a folder on your computer, double click on it to
install the program.
Click on Start>All Programs>Power Toys for XP>Tweak UI.
A box will open, click on the + square next to my computer,
click on the + square next to autoplay. Click on Types. Check
the box Enable Autoplay for removable drives.
Keep these directions, you will probably need them again.
This autoplay box has a tendency to go away.

--

John Inzer
MS Picture It! MVP



"John Inzer" <oobie@doobie.xyz> wrote in message
news:Ocru8VDdFHA.2420@TK2MSFTNGP12.phx.gbl...
> Have a look at this article:
>
> (307859) HOW TO: Change File Associations
> in Windows XP
> http://support.microsoft.com/?kbid=307859
>
> More info:
>
> Try this...open an image folder and right click one
> of your image files...from the menu, select...Open
> With / Choose Program.
>
> Make your choice from the list or Browse to the
> correct program if it is not in the list.
>
> If you want the default...choose..."Windows
> Picture and Fax viewer"
>
> Once you make your selection...be sure to check
> the box that says: "Always use the selected program
> to open this kind of file". (you will need to do this
> for each format....jpg, .tif, .gif...etc.)
>
> Also...you can right click an image and choose
> Properties / Change Button...choose the program
> you wish to use and click...OK / Apply / OK.
>
> Also...in WinXP, you can go to...My Computer /
> Tools / Folder Options / File Types tab...
>
> And the following site may be useful:
>
> Repair image file type associations in Windows XP
> http://windowsxp.mvps.org/imgassofix.htm
>
> --
>
> John Inzer
> MS Picture It! MVP
>
>
>
> "Dave III" <Dave III@discussions.microsoft.com> wrote in message
> news:402FCCD3-F58D-4014-9DCB-15E44389955A@microsoft.com...
>>I would like to change the default program my pc uses for displayng
>>photos.
>> Adobe Photoshop Elements displays every time I insert a digital memory
>> stick
>> in reader. How do I change tis? Thanks in advance....
>

mike2210
07-09-2005, 09:56 PM
Hi John
I don't know if you will be able to help but I thought I would give it a try.
Whenever I look at a photo in the windows picture and fax viewer, If I go
forward to the next photo or backwards, it shows all the icons or pictures,
of all the sites I have been on, there are thousands of them, I don't know
what is happening or how to stop it, I am a beginner in using a pc and know
really nothing on solving problems. It seems the problem has some thing to
do with me being on msn or since I obtained an msn email address. there are
lots of msn icons in the windows picture and fax viewer. Hope you will be
able to help me.
--
mike


"John Inzer" wrote:

> (previously posted by Yves)
>
> If the Autoplay window opens, but you do not have
> all the previous selections, this is not a big problem.
> Click on My Computer to open it and see the list of
> drives, etc. displayed in the window.
> Connect your camera to your computer.
> Power your camera on.
> Wait about 15-20 seconds for XP to recognize the
> camera. You should hear some beeping. After this,
> the Autoplay window will open. Click on Cancel.
> At the same time, your camera will be displayed
> under My Computer under Devices with Removable
> storage. Right click on your camera. Click on
> Properties and click on the Autoplay tab. Under Select
> a content type, select Pictures. Then change the Actions
> to Prompt me each time to choose an action.
>
> ===
>
> In order to get this function back go to the following site:
> http://www.microsoft.com/windowsxp/pro/downloads/powertoys.asp
> Download the file Tweak UI.exe
> Once in a folder on your computer, double click on it to
> install the program.
> Click on Start>All Programs>Power Toys for XP>Tweak UI.
> A box will open, click on the + square next to my computer,
> click on the + square next to autoplay. Click on Types. Check
> the box Enable Autoplay for removable drives.
> Keep these directions, you will probably need them again.
> This autoplay box has a tendency to go away.
>
> --
>
> John Inzer
> MS Picture It! MVP
>
>
>
> "John Inzer" <oobie@doobie.xyz> wrote in message
> news:Ocru8VDdFHA.2420@TK2MSFTNGP12.phx.gbl...
> > Have a look at this article:
> >
> > (307859) HOW TO: Change File Associations
> > in Windows XP
> > http://support.microsoft.com/?kbid=307859
> >
> > More info:
> >
> > Try this...open an image folder and right click one
> > of your image files...from the menu, select...Open
> > With / Choose Program.
> >
> > Make your choice from the list or Browse to the
> > correct program if it is not in the list.
> >
> > If you want the default...choose..."Windows
> > Picture and Fax viewer"
> >
> > Once you make your selection...be sure to check
> > the box that says: "Always use the selected program
> > to open this kind of file". (you will need to do this
> > for each format....jpg, .tif, .gif...etc.)
> >
> > Also...you can right click an image and choose
> > Properties / Change Button...choose the program
> > you wish to use and click...OK / Apply / OK.
> >
> > Also...in WinXP, you can go to...My Computer /
> > Tools / Folder Options / File Types tab...
> >
> > And the following site may be useful:
> >
> > Repair image file type associations in Windows XP
> > http://windowsxp.mvps.org/imgassofix.htm
> >
> > --
> >
> > John Inzer
> > MS Picture It! MVP
> >
> >
> >
> > "Dave III" <Dave III@discussions.microsoft.com> wrote in message
> > news:402FCCD3-F58D-4014-9DCB-15E44389955A@microsoft.com...
> >>I would like to change the default program my pc uses for displayng
> >>photos.
> >> Adobe Photoshop Elements displays every time I insert a digital memory
> >> stick
> >> in reader. How do I change tis? Thanks in advance....
> >
>
>

Paul Ballou
07-09-2005, 09:56 PM
The images are located in the folder with an image you are viewing.

Example: Images from WebPages are located in the Temporary Internet Files
folder so if you see an image from a webpage you previously visited then
this is probably the folder you are viewing.

In windows Picture and Fax Viewer Right Click the image you are viewing |
select Properties on the General Tab look at location and open that
directory then select the photos you are viewing that you want to Delete and
Right Click | Select Delete

To Clear Temporary Internet files at once

Empty your Temporary Internet Files cache
In Internet Explorer, click Tools, and then click Internet Options.
On the General tab, click Delete Files.


--
Paul Ballou
MVP Office
http://office.microsoft.com/clipart/default.aspx
http://office.microsoft.com/templates
http://office.microsoft.com/home
http://www.freeserifsoftware.com/
http://www.ballousgiftshop.com/p1152b/

Life would be easier if we could view the source code


"mike2210" <mike2210@discussions.microsoft.com> wrote in message
news:86191551-1F16-4D3E-AAF8-E1572B05A2B7@microsoft.com...
> Hi John
> I don't know if you will be able to help but I thought I would give it a
> try.
> Whenever I look at a photo in the windows picture and fax viewer, If I go
> forward to the next photo or backwards, it shows all the icons or
> pictures,
> of all the sites I have been on, there are thousands of them, I don't know
> what is happening or how to stop it, I am a beginner in using a pc and
> know
> really nothing on solving problems. It seems the problem has some thing
> to
> do with me being on msn or since I obtained an msn email address. there
> are
> lots of msn icons in the windows picture and fax viewer. Hope you will be
> able to help me.
> --
> mike
>
>
> "John Inzer" wrote:
>
>> (previously posted by Yves)
>>
>> If the Autoplay window opens, but you do not have
>> all the previous selections, this is not a big problem.
>> Click on My Computer to open it and see the list of
>> drives, etc. displayed in the window.
>> Connect your camera to your computer.
>> Power your camera on.
>> Wait about 15-20 seconds for XP to recognize the
>> camera. You should hear some beeping. After this,
>> the Autoplay window will open. Click on Cancel.
>> At the same time, your camera will be displayed
>> under My Computer under Devices with Removable
>> storage. Right click on your camera. Click on
>> Properties and click on the Autoplay tab. Under Select
>> a content type, select Pictures. Then change the Actions
>> to Prompt me each time to choose an action.
>>
>> ===
>>
>> In order to get this function back go to the following site:
>> http://www.microsoft.com/windowsxp/pro/downloads/powertoys.asp
>> Download the file Tweak UI.exe
>> Once in a folder on your computer, double click on it to
>> install the program.
>> Click on Start>All Programs>Power Toys for XP>Tweak UI.
>> A box will open, click on the + square next to my computer,
>> click on the + square next to autoplay. Click on Types. Check
>> the box Enable Autoplay for removable drives.
>> Keep these directions, you will probably need them again.
>> This autoplay box has a tendency to go away.
>>
>> --
>>
>> John Inzer
>> MS Picture It! MVP
>>
>>
>>
>> "John Inzer" <oobie@doobie.xyz> wrote in message
>> news:Ocru8VDdFHA.2420@TK2MSFTNGP12.phx.gbl...
>> > Have a look at this article:
>> >
>> > (307859) HOW TO: Change File Associations
>> > in Windows XP
>> > http://support.microsoft.com/?kbid=307859
>> >
>> > More info:
>> >
>> > Try this...open an image folder and right click one
>> > of your image files...from the menu, select...Open
>> > With / Choose Program.
>> >
>> > Make your choice from the list or Browse to the
>> > correct program if it is not in the list.
>> >
>> > If you want the default...choose..."Windows
>> > Picture and Fax viewer"
>> >
>> > Once you make your selection...be sure to check
>> > the box that says: "Always use the selected program
>> > to open this kind of file". (you will need to do this
>> > for each format....jpg, .tif, .gif...etc.)
>> >
>> > Also...you can right click an image and choose
>> > Properties / Change Button...choose the program
>> > you wish to use and click...OK / Apply / OK.
>> >
>> > Also...in WinXP, you can go to...My Computer /
>> > Tools / Folder Options / File Types tab...
>> >
>> > And the following site may be useful:
>> >
>> > Repair image file type associations in Windows XP
>> > http://windowsxp.mvps.org/imgassofix.htm
>> >
>> > --
>> >
>> > John Inzer
>> > MS Picture It! MVP
>> >
>> >
>> >
>> > "Dave III" <Dave III@discussions.microsoft.com> wrote in message
>> > news:402FCCD3-F58D-4014-9DCB-15E44389955A@microsoft.com...
>> >>I would like to change the default program my pc uses for displayng
>> >>photos.
>> >> Adobe Photoshop Elements displays every time I insert a digital memory
>> >> stick
>> >> in reader. How do I change tis? Thanks in advance....
>> >
>>
>>


Pc using default photo program