Changing .jpeg into HighMAT. New user.



Don
07-09-2005, 09:55 PM
I'm trying to change some .jpeg files (photos) into HighMAT so I can copy
them to a CD-RW in the HighMAT Format for viewing on my DVD player. I've
downloaded the HighMat update and it's installed in my Program Files, but I
can't find any instructions anywhere on how to use it (or even activate it).
It doesn't happen automatically when I copy a .jpeg to my -rw disk. (USING
XP WRITER) They just copy .jpeg photos. Advice would be much appreciated.

Also, can you use HighMAT with Nero InCD? Can't find any info on this
either.
--
Thanks, Don

John Inzer
07-09-2005, 09:55 PM
Maybe the following tutorial will be useful:
http://www.highmat.com/howtouseit/print_wiz.asp

--

John Inzer
MS Picture It! MVP



"Don" <Don@discussions.microsoft.com> wrote in message
news:461B5896-2185-482A-92D1-24BB9B50B8BA@microsoft.com...
> I'm trying to change some .jpeg files (photos) into HighMAT so I can copy
> them to a CD-RW in the HighMAT Format for viewing on my DVD player. I've
> downloaded the HighMat update and it's installed in my Program Files, but
> I
> can't find any instructions anywhere on how to use it (or even activate
> it).
> It doesn't happen automatically when I copy a .jpeg to my -rw disk.
> (USING
> XP WRITER) They just copy .jpeg photos. Advice would be much appreciated.
>
> Also, can you use HighMAT with Nero InCD? Can't find any info on this
> either.
> --
> Thanks, Don

Don
07-09-2005, 09:55 PM
Hi John:
I read the tutorial but a blank disk inserted in the drive does not cause
the first option (page) to be presented as depicted in the tutorial. There's
no wizard. However, I'm beginning to suspect what my problem might be . . .

All my CD-RW disks have been formated for use with InCD (which I use in my
business to move/copy word files). Would this perhaps account for my
difficulty? If so, would you be able to tell me how can I change the CD-RW
disk formating back so the XP (Roxio) software (and thus the HighMAT) will
work with them for storing photos so I can play them on my panasonic dvd
player.
--
Thanks, Don


"John Inzer" wrote:

> Maybe the following tutorial will be useful:
> http://www.highmat.com/howtouseit/print_wiz.asp
>
> --
>
> John Inzer
> MS Picture It! MVP
>
>
>
> "Don" <Don@discussions.microsoft.com> wrote in message
> news:461B5896-2185-482A-92D1-24BB9B50B8BA@microsoft.com...
> > I'm trying to change some .jpeg files (photos) into HighMAT so I can copy
> > them to a CD-RW in the HighMAT Format for viewing on my DVD player. I've
> > downloaded the HighMat update and it's installed in my Program Files, but
> > I
> > can't find any instructions anywhere on how to use it (or even activate
> > it).
> > It doesn't happen automatically when I copy a .jpeg to my -rw disk.
> > (USING
> > XP WRITER) They just copy .jpeg photos. Advice would be much appreciated.
> >
> > Also, can you use HighMAT with Nero InCD? Can't find any info on this
> > either.
> > --
> > Thanks, Don
>
>

Don
07-09-2005, 09:55 PM
Further to my last post, I've just discovered (in another forum) that nearly
all DVD players CANNOT read CD-RWs written with InCD or Direct CD. I think
the solution is probably to buy some unformatted -rw disks and use them for
(Hopefully) copying photos in the HIGHMAT FORMAT using the procedure you
outlined.

Does this make sense?

Thanks for the help John.

--
Don


"Don" wrote:

> Hi John:
> I read the tutorial but a blank disk inserted in the drive does not cause
> the first option (page) to be presented as depicted in the tutorial. There's
> no wizard. However, I'm beginning to suspect what my problem might be . . .
>
> All my CD-RW disks have been formated for use with InCD (which I use in my
> business to move/copy word files). Would this perhaps account for my
> difficulty? If so, would you be able to tell me how can I change the CD-RW
> disk formating back so the XP (Roxio) software (and thus the HighMAT) will
> work with them for storing photos so I can play them on my panasonic dvd
> player.
> --
> Thanks, Don
>
>
> "John Inzer" wrote:
>
> > Maybe the following tutorial will be useful:
> > http://www.highmat.com/howtouseit/print_wiz.asp
> >
> > --
> >
> > John Inzer
> > MS Picture It! MVP
> >
> >
> >
> > "Don" <Don@discussions.microsoft.com> wrote in message
> > news:461B5896-2185-482A-92D1-24BB9B50B8BA@microsoft.com...
> > > I'm trying to change some .jpeg files (photos) into HighMAT so I can copy
> > > them to a CD-RW in the HighMAT Format for viewing on my DVD player. I've
> > > downloaded the HighMat update and it's installed in my Program Files, but
> > > I
> > > can't find any instructions anywhere on how to use it (or even activate
> > > it).
> > > It doesn't happen automatically when I copy a .jpeg to my -rw disk.
> > > (USING
> > > XP WRITER) They just copy .jpeg photos. Advice would be much appreciated.
> > >
> > > Also, can you use HighMAT with Nero InCD? Can't find any info on this
> > > either.
> > > --
> > > Thanks, Don
> >
> >

John Inzer
07-09-2005, 09:55 PM
Personally, I only use CD-Rs.

If you are not seeing the window as
shown in step 1.....the following general
info previously posted by Yves may
offer something useful:

===========================
I think what you mean is the Autoplay window. If so, check the suggestions
below.

Repair for Camera (or card reader) Autoplay window (or Wizard) March
21, 2005



A. Interferences due to software on your computer



If you installed Real Player 10, this is a likely culprit preventing XP to
automatically recognize the camera or card reader and open the Autoplay
window.

You will have to uninstall Real Player and maybe do something else as
described below. After you uninstall Real Player 10, reboot your computer
and then try with your camera or card reader again.

If you do not want to uninstall RealPlayer, you can go around it and still
get Autoplay, as given below:

Open Real Player. Go to Tools then Preferences.
Click on Automated Services and then Disable Message Center and Auto
updates. Reboot your computer and then try with your camera or card reader
again.



Note. On March 21, 2005 I had to update my old Real Player 7 to 10 (now
version 10.5) to download something from the Internet. After installing I
checked with a card in my camera and then with the card reader. No problem
opening the camera or card reader as a drive and listing the options in the
opening Autoplay window. So maybe all you have to do is update to 10.5 to
solve the problem.



Also, if you are on XP SP2, there is interference from early versions of
Nero and Incd (both are used to burn to CD) installed when you purchased
your computer (even if you have never used them). Uninstall Incd and update
Nero from here:

http://ww2.nero.com/us/Support_News_Service_Pack_2_Inquiries.html

and reboot after updating







B. Several ways to download your pictures, from your camera or card reader.





Before you connect your camera to your computer, make sure you have enough
battery power or better yet use your AC connector if your camera came with
one. Then, check your camera manual. With most cameras you simply power
them on and set them to take pictures, with some you need to set them to
something like connect to PC or set PTP. After connecting your camera to
your computer via a USB cable, power the camera on and wait about 15-20
seconds for XP to recognize the camera, you will hear some sound "ding-dong"
and the LCD screen on your camera will change (the change is dependent on
the type of camera you have) and you are now ready to transfer, even if the
Autoplay window does not open automatically. If you do not hear a sound or
the LCD screen of your camera does not change, the connection with the USB
port is not correct. Go to the bottom of these directions to repair the USB
connection (even if you hear the sound, the USB connection may need repair).



After you hear the sound:

1. Open My Computer, look under Devices with removable storage. Your camera
(or card reader) will be listed there as an external drive with a drive
letter E, F, G or H (probably listed below your CD drive). Right click on
your camera listed as an external drive. A menu will open, click on Autoplay
listed on the opening menu. This should open the Autoplay window to download
your photos the same way as when the Autoplay window opens automatically
when you connect your camera.

If you want to keep Real Player 10, this would be another way to do it. The
Autoplay will not open when you connect your camera but you can still get
the Autoplay from your camera listed as an external drive.



Or



2. Open My Computer, look under Devices with removable storage. Your camera
will be listed there as an external drive (probably listed below your CD
drive). Double click on it to open it.
You will see a folder (DCIM), double click to open it, then another folder,
double
click on it to open it and you will see the list of photo files. Select all
files
and copy to a folder on your hard drive. To select all the files, hold the
Ctrl key down and press the letter A. Or, click on Edit on your top bar and
then click on Select all on the opening menu. When files are selected, their
names are highlighted in blue. You can then look at the menu on the left
of the file names and click on Copy and then select the folder you want or
make a new folder to save the files into it.

If you want to repair the automatic Autoplay window (and you do not have
Real Player 10) you can try the following.

Different ways to try to repair the Autoplay window for downloading from
either a camera or card reader.

Go from steps I to V, although step V may not be needed.

I. Connect your camera (or card reader) to your computer, and make sure you
have
pictures on your memory card. Make sure your batteries are good or better
yet, use your AC adapter if your camera came with one. If you are trying
with a card reader, just connect it with a memory card inserted and with
pictures on the memory card. Power the camera on, wait 10-15 seconds for XP
to recognize it, you should hear a sound and the LCD screen of your camera
will change, the change is dependent on the type of camera you have. With a
card reader, just wait for the sound after you connect it.

Click on My Computer and look under Device with Removable storage. Your
camera (or card reader) will be listed there, probably below your CD drive,
and a drive letter will be assigned to it (something like H, G, etc.) You
will use this drive letter in a step below, so just note down what the drive
letter is. With a card reader you may see multiple drives, depending upon
the card reader you have (you may have a card reader capable of reading a CF
card, SD card, Memory stick, etc. each one will have a drive letter so
select the drive letter corresponding to the memory card you have, or select
any of the drive letters for it and it should still work regardless of the
type of card you have).
If you do not see your camera or card reader listed there you will need to
repair your USB
connection (see below for repair) or you are on a network and the network
drive is Z and XP cannot assign a drive letter to your camera. You will need
to take care of this
first. The steps below will NOT work if XP cannot assign a drive letter for
your camera or card reader. In some cases, your camera may be listed but
with no drive letter. Try the drive letter after the CD or DVD drive under
which your camera is listed.

II. Click on Start, click on Run and type the following in the textbox:
REGSVR32 SHIMGVW.DLL
and press Enter
Note that there is a space between ...32 and SHI...
This will take a few seconds to run and you will get a "success" message.

III. Download the autofix.exe file from the site below. At this Microsoft
site, you have the option of downloading the autofix.exe file in one of your
folder (or make a new folder and save the file there), then open the folder
and double click on the file and then follow directions on the screen. Or,
let Microsoft scan your computer to make the repair. You will need your
camera drive letter during this step. After this, reboot your computer.
http://www.microsoft.com/downloads/details.aspx?FamilyID=c680a7b6-e8fa-45c4-a171-1b389cfacdad&DisplayLang=en

You can leave your camera on and attached or your card reader attached while
you reboot. However, better to disconnected the camera or card reader after
you turn your computer of and then reboot.



IV. After rebooting, connect the camera and power it on (or connect the card
reader) wait 10-15 seconds for XP to recognize it, you should hear some
beeping sound and the Autoplay window should now open giving you the option
of downloading photos from the camera or card reader.


V. You may have to set the options for this window.
Click on My Computer, your camera (or card reader) should be listed there
under Devices with Removable Storage. Right click on it and click on
Properties. In the opening window, click on the Autoplay tab and under
Select, scroll to Pictures to
select it. Select the button Prompt me...



Another possible solution.

Click on Start, click on Run and type the following in the opening textbox:

cmd

and press the Enter key

A window will open (black and white) and will display the following:

C:\Documents and Settings\Your Name\

Type the following at the end of the above line after the \

Net start stisvc

And press the Enter key

You will get a message that service is already started (if so this does not
solve the problem) or that it is starting (if so this may solve the
problem). Then try connecting your camera after you close this window. To
close this window, type EXIT at the end of the displayed line and press the
Enter key.



Also received this solution from Bob Wight on March 14, 2005:



I finally found out the problem. I have a Lexmark printer and it has some
software it loads on start-up. I disabled that software on start-up and the
camera worked. The Lexmark software was partially taking control of the
camera. I have been using the camera and the printer for about six months
with no problem. I am assuming the Lexmark software updated itself and then
the problem started. The printer works fine without the program loading on
start-up. Thanks so much for your help. Many times, bouncing ideas around
can help resolve an issue and you definitely helped.



To repair your USB, you need to reach Device Manager.



Open My Computer>Control Panel>Performance>System>Hardware>Device Manger

You will see a list.

Scroll down to Universal Serial bus controller

Your device should be listed there (right click on it and Properties if you
are not sure about a device on this list) and you can then reach the
Troubleshooter.

Is there a yellow flag in front of the listed device? This indicate that the
device is not working properly. Right click on it, Properties and try the
Troubleshooter. If this does not work, return to the Device Manager window,
click on Action on the top bar and uninstall.

Remove your memory card from the card reader or camera.

Reboot your computer.

XP should recognize your card reader or camera and automatically install the
driver.

Place your memory card in the card reader or camera, wait 15-16 seconds, you
should hear some sound indicating the connection is made. A window should
open, the Autoplay window to download your picture. If this does not happen,
open My Computer, your device should be listed there. Double click on it to
open it and the folders until you see your photo files and copy them to your
hard drive.


--

John Inzer
MS Picture It! MVP



"Don" <Don@discussions.microsoft.com> wrote in message
news:FBFAEF8F-6C75-4BD1-879B-54A8CBC3FDF6@microsoft.com...
> Further to my last post, I've just discovered (in another forum) that
> nearly
> all DVD players CANNOT read CD-RWs written with InCD or Direct CD. I
> think
> the solution is probably to buy some unformatted -rw disks and use them
> for
> (Hopefully) copying photos in the HIGHMAT FORMAT using the procedure you
> outlined.
>
> Does this make sense?
>
> Thanks for the help John.
>
> --
> Don
>
>
> "Don" wrote:
>
>> Hi John:
>> I read the tutorial but a blank disk inserted in the drive does not
>> cause
>> the first option (page) to be presented as depicted in the tutorial.
>> There's
>> no wizard. However, I'm beginning to suspect what my problem might be .
>> . .
>>
>> All my CD-RW disks have been formated for use with InCD (which I use in
>> my
>> business to move/copy word files). Would this perhaps account for my
>> difficulty? If so, would you be able to tell me how can I change the
>> CD-RW
>> disk formating back so the XP (Roxio) software (and thus the HighMAT)
>> will
>> work with them for storing photos so I can play them on my panasonic dvd
>> player.
>> --
>> Thanks, Don
>>
>>
>> "John Inzer" wrote:
>>
>> > Maybe the following tutorial will be useful:
>> > http://www.highmat.com/howtouseit/print_wiz.asp
>> >
>> > --
>> >
>> > John Inzer
>> > MS Picture It! MVP
>> >
>> >
>> >
>> > "Don" <Don@discussions.microsoft.com> wrote in message
>> > news:461B5896-2185-482A-92D1-24BB9B50B8BA@microsoft.com...
>> > > I'm trying to change some .jpeg files (photos) into HighMAT so I can
>> > > copy
>> > > them to a CD-RW in the HighMAT Format for viewing on my DVD player.
>> > > I've
>> > > downloaded the HighMat update and it's installed in my Program Files,
>> > > but
>> > > I
>> > > can't find any instructions anywhere on how to use it (or even
>> > > activate
>> > > it).
>> > > It doesn't happen automatically when I copy a .jpeg to my -rw disk.
>> > > (USING
>> > > XP WRITER) They just copy .jpeg photos. Advice would be much
>> > > appreciated.
>> > >
>> > > Also, can you use HighMAT with Nero InCD? Can't find any info on
>> > > this
>> > > either.
>> > > --
>> > > Thanks, Don
>> >
>> >

Don
07-09-2005, 09:55 PM
Hi Again:

Thanks very much for your help John. I've solved the problem.

It turns out that my DVD player (a newer model) won't play CD-RW images in
any format other than the one that comes with a "new" (i.e., un-reformatted
disk). (All my disks were formatted for Nero InCD, which is what I use for
backing up my word files. Hence my problem.) I solved the problem by buying
a few "new" CD-R disks and shoving them in the drive as they are and then
using the XP writer (a slightly cumbersome version of the Roxio software) to
copy my photos to the disk. The procedure copied my photos in HighMat in
exactly the fashion depicted in the link you gave me. So all is well. From
now on I'll use XP for writing photos on unformatted disks and the NERO InCD
for copying my data on InCD formatted disks. I just have to remember to shift
the drive's recording feature back and forth to match the software I'm using.
(MY Computer/Properties (of CD-RW drive) and open Recording Tab and check
"Enable CD recording on this drive" for the XP writer to function". Uncheck
if using NERO or other writing software.)

My particular history is that CD writers have given me ten times the
number of problems that all the rest of the computer and associated software
has given me. I wish the Operating System had a good, simple CD-writing
software that would operate on one simple drag-and-drop action, like a floppy.

Thanks again for the help.
--
Don


"John Inzer" wrote:

> Personally, I only use CD-Rs.
>
> If you are not seeing the window as
> shown in step 1.....the following general
> info previously posted by Yves may
> offer something useful:
>
> ===========================
> I think what you mean is the Autoplay window. If so, check the suggestions
> below.
>
> Repair for Camera (or card reader) Autoplay window (or Wizard) March
> 21, 2005
>
>
>
> A. Interferences due to software on your computer
>
>
>
> If you installed Real Player 10, this is a likely culprit preventing XP to
> automatically recognize the camera or card reader and open the Autoplay
> window.
>
> You will have to uninstall Real Player and maybe do something else as
> described below. After you uninstall Real Player 10, reboot your computer
> and then try with your camera or card reader again.
>
> If you do not want to uninstall RealPlayer, you can go around it and still
> get Autoplay, as given below:
>
> Open Real Player. Go to Tools then Preferences.
> Click on Automated Services and then Disable Message Center and Auto
> updates. Reboot your computer and then try with your camera or card reader
> again.
>
>
>
> Note. On March 21, 2005 I had to update my old Real Player 7 to 10 (now
> version 10.5) to download something from the Internet. After installing I
> checked with a card in my camera and then with the card reader. No problem
> opening the camera or card reader as a drive and listing the options in the
> opening Autoplay window. So maybe all you have to do is update to 10.5 to
> solve the problem.
>
>
>
> Also, if you are on XP SP2, there is interference from early versions of
> Nero and Incd (both are used to burn to CD) installed when you purchased
> your computer (even if you have never used them). Uninstall Incd and update
> Nero from here:
>
> http://ww2.nero.com/us/Support_News_Service_Pack_2_Inquiries.html
>
> and reboot after updating
>
>
>
>
>
>
>
> B. Several ways to download your pictures, from your camera or card reader.
>
>
>
>
>
> Before you connect your camera to your computer, make sure you have enough
> battery power or better yet use your AC connector if your camera came with
> one. Then, check your camera manual. With most cameras you simply power
> them on and set them to take pictures, with some you need to set them to
> something like connect to PC or set PTP. After connecting your camera to
> your computer via a USB cable, power the camera on and wait about 15-20
> seconds for XP to recognize the camera, you will hear some sound "ding-dong"
> and the LCD screen on your camera will change (the change is dependent on
> the type of camera you have) and you are now ready to transfer, even if the
> Autoplay window does not open automatically. If you do not hear a sound or
> the LCD screen of your camera does not change, the connection with the USB
> port is not correct. Go to the bottom of these directions to repair the USB
> connection (even if you hear the sound, the USB connection may need repair).
>
>
>
> After you hear the sound:
>
> 1. Open My Computer, look under Devices with removable storage. Your camera
> (or card reader) will be listed there as an external drive with a drive
> letter E, F, G or H (probably listed below your CD drive). Right click on
> your camera listed as an external drive. A menu will open, click on Autoplay
> listed on the opening menu. This should open the Autoplay window to download
> your photos the same way as when the Autoplay window opens automatically
> when you connect your camera.
>
> If you want to keep Real Player 10, this would be another way to do it. The
> Autoplay will not open when you connect your camera but you can still get
> the Autoplay from your camera listed as an external drive.
>
>
>
> Or
>
>
>
> 2. Open My Computer, look under Devices with removable storage. Your camera
> will be listed there as an external drive (probably listed below your CD
> drive). Double click on it to open it.
> You will see a folder (DCIM), double click to open it, then another folder,
> double
> click on it to open it and you will see the list of photo files. Select all
> files
> and copy to a folder on your hard drive. To select all the files, hold the
> Ctrl key down and press the letter A. Or, click on Edit on your top bar and
> then click on Select all on the opening menu. When files are selected, their
> names are highlighted in blue. You can then look at the menu on the left
> of the file names and click on Copy and then select the folder you want or
> make a new folder to save the files into it.
>
> If you want to repair the automatic Autoplay window (and you do not have
> Real Player 10) you can try the following.
>
> Different ways to try to repair the Autoplay window for downloading from
> either a camera or card reader.
>
> Go from steps I to V, although step V may not be needed.
>
> I. Connect your camera (or card reader) to your computer, and make sure you
> have
> pictures on your memory card. Make sure your batteries are good or better
> yet, use your AC adapter if your camera came with one. If you are trying
> with a card reader, just connect it with a memory card inserted and with
> pictures on the memory card. Power the camera on, wait 10-15 seconds for XP
> to recognize it, you should hear a sound and the LCD screen of your camera
> will change, the change is dependent on the type of camera you have. With a
> card reader, just wait for the sound after you connect it.
>
> Click on My Computer and look under Device with Removable storage. Your
> camera (or card reader) will be listed there, probably below your CD drive,
> and a drive letter will be assigned to it (something like H, G, etc.) You
> will use this drive letter in a step below, so just note down what the drive
> letter is. With a card reader you may see multiple drives, depending upon
> the card reader you have (you may have a card reader capable of reading a CF
> card, SD card, Memory stick, etc. each one will have a drive letter so
> select the drive letter corresponding to the memory card you have, or select
> any of the drive letters for it and it should still work regardless of the
> type of card you have).
> If you do not see your camera or card reader listed there you will need to
> repair your USB
> connection (see below for repair) or you are on a network and the network
> drive is Z and XP cannot assign a drive letter to your camera. You will need
> to take care of this
> first. The steps below will NOT work if XP cannot assign a drive letter for
> your camera or card reader. In some cases, your camera may be listed but
> with no drive letter. Try the drive letter after the CD or DVD drive under
> which your camera is listed.
>
> II. Click on Start, click on Run and type the following in the textbox:
> REGSVR32 SHIMGVW.DLL
> and press Enter
> Note that there is a space between ...32 and SHI...
> This will take a few seconds to run and you will get a "success" message.
>
> III. Download the autofix.exe file from the site below. At this Microsoft
> site, you have the option of downloading the autofix.exe file in one of your
> folder (or make a new folder and save the file there), then open the folder
> and double click on the file and then follow directions on the screen. Or,
> let Microsoft scan your computer to make the repair. You will need your
> camera drive letter during this step. After this, reboot your computer.
> http://www.microsoft.com/downloads/details.aspx?FamilyID=c680a7b6-e8fa-45c4-a171-1b389cfacdad&DisplayLang=en
>
> You can leave your camera on and attached or your card reader attached while
> you reboot. However, better to disconnected the camera or card reader after
> you turn your computer of and then reboot.
>
>
>
> IV. After rebooting, connect the camera and power it on (or connect the card
> reader) wait 10-15 seconds for XP to recognize it, you should hear some
> beeping sound and the Autoplay window should now open giving you the option
> of downloading photos from the camera or card reader.
>
>
> V. You may have to set the options for this window.
> Click on My Computer, your camera (or card reader) should be listed there
> under Devices with Removable Storage. Right click on it and click on
> Properties. In the opening window, click on the Autoplay tab and under
> Select, scroll to Pictures to
> select it. Select the button Prompt me...
>
>
>
> Another possible solution.
>
> Click on Start, click on Run and type the following in the opening textbox:
>
> cmd
>
> and press the Enter key
>
> A window will open (black and white) and will display the following:
>
> C:\Documents and Settings\Your Name\
>
> Type the following at the end of the above line after the \
>
> Net start stisvc
>
> And press the Enter key
>
> You will get a message that service is already started (if so this does not
> solve the problem) or that it is starting (if so this may solve the
> problem). Then try connecting your camera after you close this window. To
> close this window, type EXIT at the end of the displayed line and press the
> Enter key.
>
>
>
> Also received this solution from Bob Wight on March 14, 2005:
>
>
>
> I finally found out the problem. I have a Lexmark printer and it has some
> software it loads on start-up. I disabled that software on start-up and the
> camera worked. The Lexmark software was partially taking control of the
> camera. I have been using the camera and the printer for about six months
> with no problem. I am assuming the Lexmark software updated itself and then
> the problem started. The printer works fine without the program loading on
> start-up. Thanks so much for your help. Many times, bouncing ideas around
> can help resolve an issue and you definitely helped.
>
>
>
> To repair your USB, you need to reach Device Manager.
>
>
>
> Open My Computer>Control Panel>Performance>System>Hardware>Device Manger
>
> You will see a list.
>
> Scroll down to Universal Serial bus controller
>
> Your device should be listed there (right click on it and Properties if you
> are not sure about a device on this list) and you can then reach the
> Troubleshooter.
>
> Is there a yellow flag in front of the listed device? This indicate that the
> device is not working properly. Right click on it, Properties and try the
> Troubleshooter. If this does not work, return to the Device Manager window,
> click on Action on the top bar and uninstall.
>
> Remove your memory card from the card reader or camera.
>
> Reboot your computer.
>
> XP should recognize your card reader or camera and automatically install the
> driver.
>
> Place your memory card in the card reader or camera, wait 15-16 seconds, you
> should hear some sound indicating the connection is made. A window should
> open, the Autoplay window to download your picture. If this does not happen,
> open My Computer, your device should be listed there. Double click on it to
> open it and the folders until you see your photo files and copy them to your
> hard drive.
>
>
> --
>
> John Inzer
> MS Picture It! MVP
>
>
>
> "Don" <Don@discussions.microsoft.com> wrote in message
> news:FBFAEF8F-6C75-4BD1-879B-54A8CBC3FDF6@microsoft.com...
> > Further to my last post, I've just discovered (in another forum) that
> > nearly
> > all DVD players CANNOT read CD-RWs written with InCD or Direct CD. I
> > think
> > the solution is probably to buy some unformatted -rw disks and use them
> > for
> > (Hopefully) copying photos in the HIGHMAT FORMAT using the procedure you
> > outlined.
> >
> > Does this make sense?
> >
> > Thanks for the help John.
> >
> > --
> > Don
> >
> >
> > "Don" wrote:
> >
> >> Hi John:
> >> I read the tutorial but a blank disk inserted in the drive does not
> >> cause
> >> the first option (page) to be presented as depicted in the tutorial.
> >> There's
> >> no wizard. However, I'm beginning to suspect what my problem might be .

John Inzer
07-09-2005, 09:55 PM
You're welcome.

Thanks for the update.

For portable files that require frequent
updates you might consider a USB device
of the sort at the following link:

http://www.sandisk.com/retail/cruzer-mini.asp

--

John Inzer
MS Picture It! MVP



"Don" <Don@discussions.microsoft.com> wrote in message
news:073AD260-3ECD-4210-B47E-FCBE6BA06488@microsoft.com...
> Hi Again:
>
> Thanks very much for your help John. I've solved the problem.
>
> It turns out that my DVD player (a newer model) won't play CD-RW images
> in
> any format other than the one that comes with a "new" (i.e.,
> un-reformatted
> disk). (All my disks were formatted for Nero InCD, which is what I use for
> backing up my word files. Hence my problem.) I solved the problem by
> buying
> a few "new" CD-R disks and shoving them in the drive as they are and then
> using the XP writer (a slightly cumbersome version of the Roxio software)
> to
> copy my photos to the disk. The procedure copied my photos in HighMat in
> exactly the fashion depicted in the link you gave me. So all is well.
> From
> now on I'll use XP for writing photos on unformatted disks and the NERO
> InCD
> for copying my data on InCD formatted disks. I just have to remember to
> shift
> the drive's recording feature back and forth to match the software I'm
> using.
> (MY Computer/Properties (of CD-RW drive) and open Recording Tab and check
> "Enable CD recording on this drive" for the XP writer to function".
> Uncheck
> if using NERO or other writing software.)
>
> My particular history is that CD writers have given me ten times the
> number of problems that all the rest of the computer and associated
> software
> has given me. I wish the Operating System had a good, simple CD-writing
> software that would operate on one simple drag-and-drop action, like a
> floppy.
>
> Thanks again for the help.
> --
> Don
>
>
> "John Inzer" wrote:
>
>> Personally, I only use CD-Rs.
>>
>> If you are not seeing the window as
>> shown in step 1.....the following general
>> info previously posted by Yves may
>> offer something useful:
>>
>> ===========================
>> I think what you mean is the Autoplay window. If so, check the
>> suggestions
>> below.
>>
>> Repair for Camera (or card reader) Autoplay window (or Wizard)
>> March
>> 21, 2005
>>
>>
>>
>> A. Interferences due to software on your computer
>>
>>
>>
>> If you installed Real Player 10, this is a likely culprit preventing XP
>> to
>> automatically recognize the camera or card reader and open the Autoplay
>> window.
>>
>> You will have to uninstall Real Player and maybe do something else as
>> described below. After you uninstall Real Player 10, reboot your computer
>> and then try with your camera or card reader again.
>>
>> If you do not want to uninstall RealPlayer, you can go around it and
>> still
>> get Autoplay, as given below:
>>
>> Open Real Player. Go to Tools then Preferences.
>> Click on Automated Services and then Disable Message Center and Auto
>> updates. Reboot your computer and then try with your camera or card
>> reader
>> again.
>>
>>
>>
>> Note. On March 21, 2005 I had to update my old Real Player 7 to 10 (now
>> version 10.5) to download something from the Internet. After installing I
>> checked with a card in my camera and then with the card reader. No
>> problem
>> opening the camera or card reader as a drive and listing the options in
>> the
>> opening Autoplay window. So maybe all you have to do is update to 10.5 to
>> solve the problem.
>>
>>
>>
>> Also, if you are on XP SP2, there is interference from early versions of
>> Nero and Incd (both are used to burn to CD) installed when you purchased
>> your computer (even if you have never used them). Uninstall Incd and
>> update
>> Nero from here:
>>
>> http://ww2.nero.com/us/Support_News_Service_Pack_2_Inquiries.html
>>
>> and reboot after updating
>>
>>
>>
>>
>>
>>
>>
>> B. Several ways to download your pictures, from your camera or card
>> reader.
>>
>>
>>
>>
>>
>> Before you connect your camera to your computer, make sure you have
>> enough
>> battery power or better yet use your AC connector if your camera came
>> with
>> one. Then, check your camera manual. With most cameras you simply power
>> them on and set them to take pictures, with some you need to set them to
>> something like connect to PC or set PTP. After connecting your camera to
>> your computer via a USB cable, power the camera on and wait about 15-20
>> seconds for XP to recognize the camera, you will hear some sound
>> "ding-dong"
>> and the LCD screen on your camera will change (the change is dependent on
>> the type of camera you have) and you are now ready to transfer, even if
>> the
>> Autoplay window does not open automatically. If you do not hear a sound
>> or
>> the LCD screen of your camera does not change, the connection with the
>> USB
>> port is not correct. Go to the bottom of these directions to repair the
>> USB
>> connection (even if you hear the sound, the USB connection may need
>> repair).
>>
>>
>>
>> After you hear the sound:
>>
>> 1. Open My Computer, look under Devices with removable storage. Your
>> camera
>> (or card reader) will be listed there as an external drive with a drive
>> letter E, F, G or H (probably listed below your CD drive). Right click on
>> your camera listed as an external drive. A menu will open, click on
>> Autoplay
>> listed on the opening menu. This should open the Autoplay window to
>> download
>> your photos the same way as when the Autoplay window opens automatically
>> when you connect your camera.
>>
>> If you want to keep Real Player 10, this would be another way to do it.
>> The
>> Autoplay will not open when you connect your camera but you can still get
>> the Autoplay from your camera listed as an external drive.
>>
>>
>>
>> Or
>>
>>
>>
>> 2. Open My Computer, look under Devices with removable storage. Your
>> camera
>> will be listed there as an external drive (probably listed below your CD
>> drive). Double click on it to open it.
>> You will see a folder (DCIM), double click to open it, then another
>> folder,
>> double
>> click on it to open it and you will see the list of photo files. Select
>> all
>> files
>> and copy to a folder on your hard drive. To select all the files, hold
>> the
>> Ctrl key down and press the letter A. Or, click on Edit on your top bar
>> and
>> then click on Select all on the opening menu. When files are selected,
>> their
>> names are highlighted in blue. You can then look at the menu on the
>> left
>> of the file names and click on Copy and then select the folder you want
>> or
>> make a new folder to save the files into it.
>>
>> If you want to repair the automatic Autoplay window (and you do not have
>> Real Player 10) you can try the following.
>>
>> Different ways to try to repair the Autoplay window for downloading from
>> either a camera or card reader.
>>
>> Go from steps I to V, although step V may not be needed.
>>
>> I. Connect your camera (or card reader) to your computer, and make sure
>> you
>> have
>> pictures on your memory card. Make sure your batteries are good or better
>> yet, use your AC adapter if your camera came with one. If you are trying
>> with a card reader, just connect it with a memory card inserted and with
>> pictures on the memory card. Power the camera on, wait 10-15 seconds for
>> XP
>> to recognize it, you should hear a sound and the LCD screen of your
>> camera
>> will change, the change is dependent on the type of camera you have. With
>> a
>> card reader, just wait for the sound after you connect it.
>>
>> Click on My Computer and look under Device with Removable storage. Your
>> camera (or card reader) will be listed there, probably below your CD
>> drive,
>> and a drive letter will be assigned to it (something like H, G, etc.) You
>> will use this drive letter in a step below, so just note down what the
>> drive
>> letter is. With a card reader you may see multiple drives, depending upon
>> the card reader you have (you may have a card reader capable of reading a
>> CF
>> card, SD card, Memory stick, etc. each one will have a drive letter so
>> select the drive letter corresponding to the memory card you have, or
>> select
>> any of the drive letters for it and it should still work regardless of
>> the
>> type of card you have).
>> If you do not see your camera or card reader listed there you will need
>> to
>> repair your USB
>> connection (see below for repair) or you are on a network and the network
>> drive is Z and XP cannot assign a drive letter to your camera. You will
>> need
>> to take care of this
>> first. The steps below will NOT work if XP cannot assign a drive letter
>> for
>> your camera or card reader. In some cases, your camera may be listed but
>> with no drive letter. Try the drive letter after the CD or DVD drive
>> under
>> which your camera is listed.
>>
>> II. Click on Start, click on Run and type the following in the textbox:
>> REGSVR32 SHIMGVW.DLL
>> and press Enter
>> Note that there is a space between ...32 and SHI...
>> This will take a few seconds to run and you will get a "success" message.
>>
>> III. Download the autofix.exe file from the site below. At this
>> Microsoft
>> site, you have the option of downloading the autofix.exe file in one of
>> your
>> folder (or make a new folder and save the file there), then open the
>> folder
>> and double click on the file and then follow directions on the screen.
>> Or,
>> let Microsoft scan your computer to make the repair. You will need your
>> camera drive letter during this step. After this, reboot your computer.
>> http://www.microsoft.com/downloads/details.aspx?FamilyID=c680a7b6-e8fa-45c4-a171-1b389cfacdad&DisplayLang=en
>>
>> You can leave your camera on and attached or your card reader attached
>> while
>> you reboot. However, better to disconnected the camera or card reader
>> after
>> you turn your computer of and then reboot.
>>
>>
>>
>> IV. After rebooting, connect the camera and power it on (or connect the
>> card
>> reader) wait 10-15 seconds for XP to recognize it, you should hear some
>> beeping sound and the Autoplay window should now open giving you the
>> option
>> of downloading photos from the camera or card reader.
>>
>>
>> V. You may have to set the options for this window.
>> Click on My Computer, your camera (or card reader) should be listed there
>> under Devices with Removable Storage. Right click on it and click on
>> Properties. In the opening window, click on the Autoplay tab and under
>> Select, scroll to Pictures to
>> select it. Select the button Prompt me...
>>
>>
>>
>> Another possible solution.
>>
>> Click on Start, click on Run and type the following in the opening
>> textbox:
>>
>> cmd
>>
>> and press the Enter key
>>
>> A window will open (black and white) and will display the following:
>>
>> C:\Documents and Settings\Your Name\
>>
>> Type the following at the end of the above line after the \
>>
>> Net start stisvc
>>
>> And press the Enter key
>>
>> You will get a message that service is already started (if so this does
>> not
>> solve the problem) or that it is starting (if so this may solve the
>> problem). Then try connecting your camera after you close this window. To
>> close this window, type EXIT at the end of the displayed line and press
>> the
>> Enter key.
>>
>>
>>
>> Also received this solution from Bob Wight on March 14, 2005:
>>
>>
>>
>> I finally found out the problem. I have a Lexmark printer and it has
>> some
>> software it loads on start-up. I disabled that software on start-up and
>> the
>> camera worked. The Lexmark software was partially taking control of the
>> camera. I have been using the camera and the printer for about six
>> months
>> with no problem. I am assuming the Lexmark software updated itself and
>> then
>> the problem started. The printer works fine without the program loading
>> on
>> start-up. Thanks so much for your help. Many times, bouncing ideas
>> around
>> can help resolve an issue and you definitely helped.
>>
>>
>>
>> To repair your USB, you need to reach Device Manager.
>>
>>
>>
>> Open My Computer>Control Panel>Performance>System>Hardware>Device Manger
>>
>> You will see a list.
>>
>> Scroll down to Universal Serial bus controller
>>
>> Your device should be listed there (right click on it and Properties if
>> you
>> are not sure about a device on this list) and you can then reach the
>> Troubleshooter.
>>
>> Is there a yellow flag in front of the listed device? This indicate that
>> the
>> device is not working properly. Right click on it, Properties and try the
>> Troubleshooter. If this does not work, return to the Device Manager
>> window,
>> click on Action on the top bar and uninstall.
>>
>> Remove your memory card from the card reader or camera.
>>
>> Reboot your computer.
>>
>> XP should recognize your card reader or camera and automatically install
>> the
>> driver.
>>
>> Place your memory card in the card reader or camera, wait 15-16 seconds,
>> you
>> should hear some sound indicating the connection is made. A window
>> should
>> open, the Autoplay window to download your picture. If this does not
>> happen,
>> open My Computer, your device should be listed there. Double click on it
>> to
>> open it and the folders until you see your photo files and copy them to
>> your
>> hard drive.
>>
>>
>> --
>>
>> John Inzer
>> MS Picture It! MVP
>>
>>
>>
>> "Don" <Don@discussions.microsoft.com> wrote in message
>> news:FBFAEF8F-6C75-4BD1-879B-54A8CBC3FDF6@microsoft.com...
>> > Further to my last post, I've just discovered (in another forum) that
>> > nearly
>> > all DVD players CANNOT read CD-RWs written with InCD or Direct CD. I
>> > think
>> > the solution is probably to buy some unformatted -rw disks and use them
>> > for
>> > (Hopefully) copying photos in the HIGHMAT FORMAT using the procedure
>> > you
>> > outlined.
>> >
>> > Does this make sense?
>> >
>> > Thanks for the help John.
>> >
>> > --
>> > Don
>> >
>> >
>> > "Don" wrote:
>> >
>> >> Hi John:
>> >> I read the tutorial but a blank disk inserted in the drive does not
>> >> cause
>> >> the first option (page) to be presented as depicted in the tutorial.
>> >> There's
>> >> no wizard. However, I'm beginning to suspect what my problem might be
>> >> .


Changing .jpeg into HighMAT. New user.