Unable to view "My Photos" in Yahoo



Denise
07-09-2005, 09:55 PM
I recently upgrade to Yahoo 7.0 beta....big mistake. Anyway, couldnt get 6.0
to work properly, so I did system restore. That worked great on my home
computer, but not at work (yes, work - dont we all). After doing system
restore I also searched and downloaded any MS/Windows updates on my work
unit. Anyway. the problem I have is I can view pics in my regular pic file
and I can view pics in My Briefcase. But when it comes to viewing pics in
"my photos" I get the empty box/space where the photo should be, the name of
the photo is there and this small red "x" in the left upper corner. I know
there must be a conflict somewhere, because when I went to briefcase and then
back to "my photos" a few of the file covers appeared - so I know the pics
are there...and I can view them on my home unit.

John Inzer
07-09-2005, 09:55 PM
Have you tried Yahoo Help?
http://help.yahoo.com/


--

John Inzer
MS Picture It! MVP



"Denise" <Denise@discussions.microsoft.com> wrote in message
news:0B6F872F-B4B8-40EE-B1DF-A0C0AB1EC2D6@microsoft.com...
>I recently upgrade to Yahoo 7.0 beta....big mistake. Anyway, couldnt get
>6.0
> to work properly, so I did system restore. That worked great on my home
> computer, but not at work (yes, work - dont we all). After doing system
> restore I also searched and downloaded any MS/Windows updates on my work
> unit. Anyway. the problem I have is I can view pics in my regular pic
> file
> and I can view pics in My Briefcase. But when it comes to viewing pics in
> "my photos" I get the empty box/space where the photo should be, the name
> of
> the photo is there and this small red "x" in the left upper corner. I
> know
> there must be a conflict somewhere, because when I went to briefcase and
> then
> back to "my photos" a few of the file covers appeared - so I know the pics
> are there...and I can view them on my home unit.

den1225
07-09-2005, 09:55 PM
Yes I have. At first they said nothing is wrong wit h my account, which I
agree with. The problem is with the computer at work. Note, some profiles I
can view, some I can't (I get the empty box with the red "x"); I can view my
own profile but still can't view my photos. It's got to be something to do
with protocols or something. It is not occuring on my computer at home. Maybe
it has something to do with the updates I down loaded. But I think there
must be a conflict still existing between what was left over from messanger
7.0 beta, and the re-installed 6.0.


"John Inzer" wrote:

> Have you tried Yahoo Help?
> http://help.yahoo.com/
>
>
> --
>
> John Inzer
> MS Picture It! MVP
>
>
>
> "Denise" <Denise@discussions.microsoft.com> wrote in message
> news:0B6F872F-B4B8-40EE-B1DF-A0C0AB1EC2D6@microsoft.com...
> >I recently upgrade to Yahoo 7.0 beta....big mistake. Anyway, couldnt get
> >6.0
> > to work properly, so I did system restore. That worked great on my home
> > computer, but not at work (yes, work - dont we all). After doing system
> > restore I also searched and downloaded any MS/Windows updates on my work
> > unit. Anyway. the problem I have is I can view pics in my regular pic
> > file
> > and I can view pics in My Briefcase. But when it comes to viewing pics in
> > "my photos" I get the empty box/space where the photo should be, the name
> > of
> > the photo is there and this small red "x" in the left upper corner. I
> > know
> > there must be a conflict somewhere, because when I went to briefcase and
> > then
> > back to "my photos" a few of the file covers appeared - so I know the pics
> > are there...and I can view them on my home unit.
>
>

John Inzer
07-09-2005, 09:55 PM
Do you have problems viewing images
on sites other than Yahoo?

Maybe the work computer requires some
maintenance.

Have you tried running Disk Cleanup?

(310312) Description of the Disk Cleanup
Tool in Windows XP
http://support.microsoft.com/?kbid=310312

--

John Inzer
MS Picture It! MVP



"den1225" <den1225@discussions.microsoft.com> wrote in message
news:4A1C274A-35FC-4309-9BCF-BF1A1CE4DE40@microsoft.com...
> Yes I have. At first they said nothing is wrong wit h my account, which I
> agree with. The problem is with the computer at work. Note, some
> profiles I
> can view, some I can't (I get the empty box with the red "x"); I can view
> my
> own profile but still can't view my photos. It's got to be something to
> do
> with protocols or something. It is not occuring on my computer at home.
> Maybe
> it has something to do with the updates I down loaded. But I think there
> must be a conflict still existing between what was left over from
> messanger
> 7.0 beta, and the re-installed 6.0.
>
>
> "John Inzer" wrote:
>
>> Have you tried Yahoo Help?
>> http://help.yahoo.com/
>>
>>
>> --
>>
>> John Inzer
>> MS Picture It! MVP
>>
>>
>>
>> "Denise" <Denise@discussions.microsoft.com> wrote in message
>> news:0B6F872F-B4B8-40EE-B1DF-A0C0AB1EC2D6@microsoft.com...
>> >I recently upgrade to Yahoo 7.0 beta....big mistake. Anyway, couldnt get
>> >6.0
>> > to work properly, so I did system restore. That worked great on my home
>> > computer, but not at work (yes, work - dont we all). After doing system
>> > restore I also searched and downloaded any MS/Windows updates on my
>> > work
>> > unit. Anyway. the problem I have is I can view pics in my regular pic
>> > file
>> > and I can view pics in My Briefcase. But when it comes to viewing pics
>> > in
>> > "my photos" I get the empty box/space where the photo should be, the
>> > name
>> > of
>> > the photo is there and this small red "x" in the left upper corner. I
>> > know
>> > there must be a conflict somewhere, because when I went to briefcase
>> > and
>> > then
>> > back to "my photos" a few of the file covers appeared - so I know the
>> > pics
>> > are there...and I can view them on my home unit.
>>
>>

Denise
07-09-2005, 09:55 PM
Yes, I've done disc clean, defrag and used Ccleaner also cause when I did a
system restore alot of this were dumped back onto the computer for previous
uninstalls, etc. I did review what it was cleaning before removing it.
There is no rhymn or reason as to which p/file I can or cannot view. Its
strange. I can view my briefcase but no my photos. I can veiw my p/file. I
can view some friends pics on their profile and others just have that blank
box w/ the "x". I haven't tried another account I have, but I will do that
also to see what happens.

I am at a loss as to what to do. I have tried uninstall yahoo 6.0 thru the
control panel and re-installing it. I dont want to try another system
restore cause I dont want to have to worry about any windows or microsoft
updates that were there...unless you think its something that wouldn't really
be necessary and would eventually get updated automatically....please advise.

Thanks

"John Inzer" wrote:

> Do you have problems viewing images
> on sites other than Yahoo?
>
> Maybe the work computer requires some
> maintenance.
>
> Have you tried running Disk Cleanup?
>
> (310312) Description of the Disk Cleanup
> Tool in Windows XP
> http://support.microsoft.com/?kbid=310312
>
> --
>
> John Inzer
> MS Picture It! MVP
>
>
>
> "den1225" <den1225@discussions.microsoft.com> wrote in message
> news:4A1C274A-35FC-4309-9BCF-BF1A1CE4DE40@microsoft.com...
> > Yes I have. At first they said nothing is wrong wit h my account, which I
> > agree with. The problem is with the computer at work. Note, some
> > profiles I
> > can view, some I can't (I get the empty box with the red "x"); I can view
> > my
> > own profile but still can't view my photos. It's got to be something to
> > do
> > with protocols or something. It is not occuring on my computer at home.
> > Maybe
> > it has something to do with the updates I down loaded. But I think there
> > must be a conflict still existing between what was left over from
> > messanger
> > 7.0 beta, and the re-installed 6.0.
> >
> >
> > "John Inzer" wrote:
> >
> >> Have you tried Yahoo Help?
> >> http://help.yahoo.com/
> >>
> >>
> >> --
> >>
> >> John Inzer
> >> MS Picture It! MVP
> >>
> >>
> >>
> >> "Denise" <Denise@discussions.microsoft.com> wrote in message
> >> news:0B6F872F-B4B8-40EE-B1DF-A0C0AB1EC2D6@microsoft.com...
> >> >I recently upgrade to Yahoo 7.0 beta....big mistake. Anyway, couldnt get
> >> >6.0
> >> > to work properly, so I did system restore. That worked great on my home
> >> > computer, but not at work (yes, work - dont we all). After doing system
> >> > restore I also searched and downloaded any MS/Windows updates on my
> >> > work
> >> > unit. Anyway. the problem I have is I can view pics in my regular pic
> >> > file
> >> > and I can view pics in My Briefcase. But when it comes to viewing pics
> >> > in
> >> > "my photos" I get the empty box/space where the photo should be, the
> >> > name
> >> > of
> >> > the photo is there and this small red "x" in the left upper corner. I
> >> > know
> >> > there must be a conflict somewhere, because when I went to briefcase
> >> > and
> >> > then
> >> > back to "my photos" a few of the file covers appeared - so I know the
> >> > pics
> >> > are there...and I can view them on my home unit.
> >>
> >>
>
>

John Inzer
07-09-2005, 09:55 PM
I do not have a specific solution for you
but I suspect it's either a resource issue
or a maintenance issue. I'll offer some
info and you can decide what you think
might be useful.

Good luck...

May even be a file association issue:

Repair image file type associations in Windows XP
http://windowsxp.mvps.org/imgassofix.htm

You did not mention Error Checking...
it's best if you run it before you run Defrag.

Running Disk Cleanup, Error Checking and
Defrag on a regular schedule is a good idea.

(310312) Description of the Disk Cleanup
Tool in Windows XP
http://support.microsoft.com/?kbid=310312

(315265) How to Perform Disk Error Checking
in Windows XP
http://support.microsoft.com/?kbid=315265

(314848) How to Defragment Your Disk
Drive Volumes in Windows XP
http://support.microsoft.com/?kbid=314848

(260897) How to Delete the Contents of the
Temporary Internet Files Folder
http://support.microsoft.com/?kbid=260897

Also, have a look at the following articles:

(283807) Pictures Are Not Displayed on Web
Sites in Internet Explorer
http://support.microsoft.com/?kbid=283807

I can't see JPG's or GIFS any more:
http://inetexplorer.mvps.org/archive/answers.htm#jpg_gif
Scroll down to:
I can't see JPG's or GIFS any more - red x -
images missing - fuzzy images/distorted images

(870630) How to resolve problems that occur
with the JET component and with the MDAC
component
http://support.microsoft.com/?kbid=870630

--

John Inzer
MS Picture It! MVP



"Denise" <Denise@discussions.microsoft.com> wrote in message
news:D076C0B5-53A5-4CC1-B334-451A6FC5E813@microsoft.com...
> Yes, I've done disc clean, defrag and used Ccleaner also cause when I did
> a
> system restore alot of this were dumped back onto the computer for
> previous
> uninstalls, etc. I did review what it was cleaning before removing it.
> There is no rhymn or reason as to which p/file I can or cannot view. Its
> strange. I can view my briefcase but no my photos. I can veiw my p/file.
> I
> can view some friends pics on their profile and others just have that
> blank
> box w/ the "x". I haven't tried another account I have, but I will do that
> also to see what happens.
>
> I am at a loss as to what to do. I have tried uninstall yahoo 6.0 thru
> the
> control panel and re-installing it. I dont want to try another system
> restore cause I dont want to have to worry about any windows or microsoft
> updates that were there...unless you think its something that wouldn't
> really
> be necessary and would eventually get updated automatically....please
> advise.
>
> Thanks
>
> "John Inzer" wrote:
>
>> Do you have problems viewing images
>> on sites other than Yahoo?
>>
>> Maybe the work computer requires some
>> maintenance.
>>
>> Have you tried running Disk Cleanup?
>>
>> (310312) Description of the Disk Cleanup
>> Tool in Windows XP
>> http://support.microsoft.com/?kbid=310312
>>
>> --
>>
>> John Inzer
>> MS Picture It! MVP
>>
>>
>>
>> "den1225" <den1225@discussions.microsoft.com> wrote in message
>> news:4A1C274A-35FC-4309-9BCF-BF1A1CE4DE40@microsoft.com...
>> > Yes I have. At first they said nothing is wrong wit h my account,
>> > which I
>> > agree with. The problem is with the computer at work. Note, some
>> > profiles I
>> > can view, some I can't (I get the empty box with the red "x"); I can
>> > view
>> > my
>> > own profile but still can't view my photos. It's got to be something
>> > to
>> > do
>> > with protocols or something. It is not occuring on my computer at home.
>> > Maybe
>> > it has something to do with the updates I down loaded. But I think
>> > there
>> > must be a conflict still existing between what was left over from
>> > messanger
>> > 7.0 beta, and the re-installed 6.0.
>> >
>> >
>> > "John Inzer" wrote:
>> >
>> >> Have you tried Yahoo Help?
>> >> http://help.yahoo.com/
>> >>
>> >>
>> >> --
>> >>
>> >> John Inzer
>> >> MS Picture It! MVP
>> >>
>> >>
>> >>
>> >> "Denise" <Denise@discussions.microsoft.com> wrote in message
>> >> news:0B6F872F-B4B8-40EE-B1DF-A0C0AB1EC2D6@microsoft.com...
>> >> >I recently upgrade to Yahoo 7.0 beta....big mistake. Anyway, couldnt
>> >> >get
>> >> >6.0
>> >> > to work properly, so I did system restore. That worked great on my
>> >> > home
>> >> > computer, but not at work (yes, work - dont we all). After doing
>> >> > system
>> >> > restore I also searched and downloaded any MS/Windows updates on my
>> >> > work
>> >> > unit. Anyway. the problem I have is I can view pics in my regular
>> >> > pic
>> >> > file
>> >> > and I can view pics in My Briefcase. But when it comes to viewing
>> >> > pics
>> >> > in
>> >> > "my photos" I get the empty box/space where the photo should be, the
>> >> > name
>> >> > of
>> >> > the photo is there and this small red "x" in the left upper corner.
>> >> > I
>> >> > know
>> >> > there must be a conflict somewhere, because when I went to briefcase
>> >> > and
>> >> > then
>> >> > back to "my photos" a few of the file covers appeared - so I know
>> >> > the
>> >> > pics
>> >> > are there...and I can view them on my home unit.
>> >>
>> >>
>>
>>

den1225
07-09-2005, 09:55 PM
It is definitely a file type association problem. When I right click on one
the blank red x images, the protocol is "hyper text transfer protocol" , the
type is "not available"; nor is the a created or modified date. But this is
what is really strange. When I was checking the properties on one of these
photo folder, the photo appeared, but only on the album cover; once again
leading me to believe that somewhere there is a conflict....either in
registry keys or somewhere.

I did download "Repair image file type associations in Windows XP
> http://windowsxp.mvps.org/imgassofix.htm"...and ran it, but I'm not sure about the settings or how effective it is.

I appreciate the suggestions, and am in the processing of reading more
info....but in the meantime, if you come up with anything else, please post.

Thank you.

"John Inzer" wrote:

> I do not have a specific solution for you
> but I suspect it's either a resource issue
> or a maintenance issue. I'll offer some
> info and you can decide what you think
> might be useful.
>
> Good luck...
>
> May even be a file association issue:
>
> Repair image file type associations in Windows XP
> http://windowsxp.mvps.org/imgassofix.htm
>
> You did not mention Error Checking...
> it's best if you run it before you run Defrag.
>
> Running Disk Cleanup, Error Checking and
> Defrag on a regular schedule is a good idea.
>
> (310312) Description of the Disk Cleanup
> Tool in Windows XP
> http://support.microsoft.com/?kbid=310312
>
> (315265) How to Perform Disk Error Checking
> in Windows XP
> http://support.microsoft.com/?kbid=315265
>
> (314848) How to Defragment Your Disk
> Drive Volumes in Windows XP
> http://support.microsoft.com/?kbid=314848
>
> (260897) How to Delete the Contents of the
> Temporary Internet Files Folder
> http://support.microsoft.com/?kbid=260897
>
> Also, have a look at the following articles:
>
> (283807) Pictures Are Not Displayed on Web
> Sites in Internet Explorer
> http://support.microsoft.com/?kbid=283807
>
> I can't see JPG's or GIFS any more:
> http://inetexplorer.mvps.org/archive/answers.htm#jpg_gif
> Scroll down to:
> I can't see JPG's or GIFS any more - red x -
> images missing - fuzzy images/distorted images
>
> (870630) How to resolve problems that occur
> with the JET component and with the MDAC
> component
> http://support.microsoft.com/?kbid=870630
>
> --
>
> John Inzer
> MS Picture It! MVP
>
>
>
> "Denise" <Denise@discussions.microsoft.com> wrote in message
> news:D076C0B5-53A5-4CC1-B334-451A6FC5E813@microsoft.com...
> > Yes, I've done disc clean, defrag and used Ccleaner also cause when I did
> > a
> > system restore alot of this were dumped back onto the computer for
> > previous
> > uninstalls, etc. I did review what it was cleaning before removing it.
> > There is no rhymn or reason as to which p/file I can or cannot view. Its
> > strange. I can view my briefcase but no my photos. I can veiw my p/file.
> > I
> > can view some friends pics on their profile and others just have that
> > blank
> > box w/ the "x". I haven't tried another account I have, but I will do that
> > also to see what happens.
> >
> > I am at a loss as to what to do. I have tried uninstall yahoo 6.0 thru
> > the
> > control panel and re-installing it. I dont want to try another system
> > restore cause I dont want to have to worry about any windows or microsoft
> > updates that were there...unless you think its something that wouldn't
> > really
> > be necessary and would eventually get updated automatically....please
> > advise.
> >
> > Thanks
> >
> > "John Inzer" wrote:
> >
> >> Do you have problems viewing images
> >> on sites other than Yahoo?
> >>
> >> Maybe the work computer requires some
> >> maintenance.
> >>
> >> Have you tried running Disk Cleanup?
> >>
> >> (310312) Description of the Disk Cleanup
> >> Tool in Windows XP
> >> http://support.microsoft.com/?kbid=310312
> >>
> >> --
> >>
> >> John Inzer
> >> MS Picture It! MVP
> >>
> >>
> >>
> >> "den1225" <den1225@discussions.microsoft.com> wrote in message
> >> news:4A1C274A-35FC-4309-9BCF-BF1A1CE4DE40@microsoft.com...
> >> > Yes I have. At first they said nothing is wrong wit h my account,
> >> > which I
> >> > agree with. The problem is with the computer at work. Note, some
> >> > profiles I
> >> > can view, some I can't (I get the empty box with the red "x"); I can
> >> > view
> >> > my
> >> > own profile but still can't view my photos. It's got to be something
> >> > to
> >> > do
> >> > with protocols or something. It is not occuring on my computer at home.
> >> > Maybe
> >> > it has something to do with the updates I down loaded. But I think
> >> > there
> >> > must be a conflict still existing between what was left over from
> >> > messanger
> >> > 7.0 beta, and the re-installed 6.0.
> >> >
> >> >
> >> > "John Inzer" wrote:
> >> >
> >> >> Have you tried Yahoo Help?
> >> >> http://help.yahoo.com/
> >> >>
> >> >>
> >> >> --
> >> >>
> >> >> John Inzer
> >> >> MS Picture It! MVP
> >> >>
> >> >>
> >> >>
> >> >> "Denise" <Denise@discussions.microsoft.com> wrote in message
> >> >> news:0B6F872F-B4B8-40EE-B1DF-A0C0AB1EC2D6@microsoft.com...
> >> >> >I recently upgrade to Yahoo 7.0 beta....big mistake. Anyway, couldnt
> >> >> >get
> >> >> >6.0
> >> >> > to work properly, so I did system restore. That worked great on my
> >> >> > home
> >> >> > computer, but not at work (yes, work - dont we all). After doing
> >> >> > system
> >> >> > restore I also searched and downloaded any MS/Windows updates on my
> >> >> > work
> >> >> > unit. Anyway. the problem I have is I can view pics in my regular
> >> >> > pic
> >> >> > file
> >> >> > and I can view pics in My Briefcase. But when it comes to viewing
> >> >> > pics
> >> >> > in
> >> >> > "my photos" I get the empty box/space where the photo should be, the
> >> >> > name
> >> >> > of
> >> >> > the photo is there and this small red "x" in the left upper corner.
> >> >> > I
> >> >> > know
> >> >> > there must be a conflict somewhere, because when I went to briefcase
> >> >> > and
> >> >> > then
> >> >> > back to "my photos" a few of the file covers appeared - so I know
> >> >> > the
> >> >> > pics
> >> >> > are there...and I can view them on my home unit.
> >> >>
> >> >>
> >>
> >>
>
>

07-09-2005, 09:55 PM
What about your windows updates?
Did you delete all the temp files in; C:\Windows\Temp
Or in C:\Temp
Or in your User Profile\temp
Then reboot.

You will find much more info at:
http://mvp.support.microsoft.com/
=======================================
Regards,
Gary 'Doc' Adams
Louisiana @ 314.479.8201
LsuEdu @ msn.com
http://military.accaw.org
~ Read to Learn - Write to Think ~
=======================================


"den1225" <den1225@discussions.microsoft.com> wrote in message
news:809AB486-F4FC-4D06-BF48-C351287424EF@microsoft.com...
> It is definitely a file type association problem. When I right click on
> one
> the blank red x images, the protocol is "hyper text transfer protocol" ,
> the
> type is "not available"; nor is the a created or modified date. But this
> is
> what is really strange. When I was checking the properties on one of
> these
> photo folder, the photo appeared, but only on the album cover; once again
> leading me to believe that somewhere there is a conflict....either in
> registry keys or somewhere.
>
> I did download "Repair image file type associations in Windows XP
>> http://windowsxp.mvps.org/imgassofix.htm"...and ran it, but I'm not sure
>> about the settings or how effective it is.
>
> I appreciate the suggestions, and am in the processing of reading more
> info....but in the meantime, if you come up with anything else, please
> post.
>
> Thank you.
>
> "John Inzer" wrote:
>
>> I do not have a specific solution for you
>> but I suspect it's either a resource issue
>> or a maintenance issue. I'll offer some
>> info and you can decide what you think
>> might be useful.
>>
>> Good luck...
>>
>> May even be a file association issue:
>>
>> Repair image file type associations in Windows XP
>> http://windowsxp.mvps.org/imgassofix.htm
>>
>> You did not mention Error Checking...
>> it's best if you run it before you run Defrag.
>>
>> Running Disk Cleanup, Error Checking and
>> Defrag on a regular schedule is a good idea.
>>
>> (310312) Description of the Disk Cleanup
>> Tool in Windows XP
>> http://support.microsoft.com/?kbid=310312
>>
>> (315265) How to Perform Disk Error Checking
>> in Windows XP
>> http://support.microsoft.com/?kbid=315265
>>
>> (314848) How to Defragment Your Disk
>> Drive Volumes in Windows XP
>> http://support.microsoft.com/?kbid=314848
>>
>> (260897) How to Delete the Contents of the
>> Temporary Internet Files Folder
>> http://support.microsoft.com/?kbid=260897
>>
>> Also, have a look at the following articles:
>>
>> (283807) Pictures Are Not Displayed on Web
>> Sites in Internet Explorer
>> http://support.microsoft.com/?kbid=283807
>>
>> I can't see JPG's or GIFS any more:
>> http://inetexplorer.mvps.org/archive/answers.htm#jpg_gif
>> Scroll down to:
>> I can't see JPG's or GIFS any more - red x -
>> images missing - fuzzy images/distorted images
>>
>> (870630) How to resolve problems that occur
>> with the JET component and with the MDAC
>> component
>> http://support.microsoft.com/?kbid=870630
>>
>> --
>>
>> John Inzer
>> MS Picture It! MVP
>>
>>
>>
>> "Denise" <Denise@discussions.microsoft.com> wrote in message
>> news:D076C0B5-53A5-4CC1-B334-451A6FC5E813@microsoft.com...
>> > Yes, I've done disc clean, defrag and used Ccleaner also cause when I
>> > did
>> > a
>> > system restore alot of this were dumped back onto the computer for
>> > previous
>> > uninstalls, etc. I did review what it was cleaning before removing it.
>> > There is no rhymn or reason as to which p/file I can or cannot view.
>> > Its
>> > strange. I can view my briefcase but no my photos. I can veiw my
>> > p/file.
>> > I
>> > can view some friends pics on their profile and others just have that
>> > blank
>> > box w/ the "x". I haven't tried another account I have, but I will do
>> > that
>> > also to see what happens.
>> >
>> > I am at a loss as to what to do. I have tried uninstall yahoo 6.0 thru
>> > the
>> > control panel and re-installing it. I dont want to try another system
>> > restore cause I dont want to have to worry about any windows or
>> > microsoft
>> > updates that were there...unless you think its something that wouldn't
>> > really
>> > be necessary and would eventually get updated automatically....please
>> > advise.
>> >
>> > Thanks
>> >
>> > "John Inzer" wrote:
>> >
>> >> Do you have problems viewing images
>> >> on sites other than Yahoo?
>> >>
>> >> Maybe the work computer requires some
>> >> maintenance.
>> >>
>> >> Have you tried running Disk Cleanup?
>> >>
>> >> (310312) Description of the Disk Cleanup
>> >> Tool in Windows XP
>> >> http://support.microsoft.com/?kbid=310312
>> >>
>> >> --
>> >>
>> >> John Inzer
>> >> MS Picture It! MVP
>> >>
>> >>
>> >>
>> >> "den1225" <den1225@discussions.microsoft.com> wrote in message
>> >> news:4A1C274A-35FC-4309-9BCF-BF1A1CE4DE40@microsoft.com...
>> >> > Yes I have. At first they said nothing is wrong wit h my account,
>> >> > which I
>> >> > agree with. The problem is with the computer at work. Note, some
>> >> > profiles I
>> >> > can view, some I can't (I get the empty box with the red "x"); I can
>> >> > view
>> >> > my
>> >> > own profile but still can't view my photos. It's got to be
>> >> > something
>> >> > to
>> >> > do
>> >> > with protocols or something. It is not occuring on my computer at
>> >> > home.
>> >> > Maybe
>> >> > it has something to do with the updates I down loaded. But I think
>> >> > there
>> >> > must be a conflict still existing between what was left over from
>> >> > messanger
>> >> > 7.0 beta, and the re-installed 6.0.
>> >> >
>> >> >
>> >> > "John Inzer" wrote:
>> >> >
>> >> >> Have you tried Yahoo Help?
>> >> >> http://help.yahoo.com/
>> >> >>
>> >> >>
>> >> >> --
>> >> >>
>> >> >> John Inzer
>> >> >> MS Picture It! MVP
>> >> >>
>> >> >>
>> >> >>
>> >> >> "Denise" <Denise@discussions.microsoft.com> wrote in message
>> >> >> news:0B6F872F-B4B8-40EE-B1DF-A0C0AB1EC2D6@microsoft.com...
>> >> >> >I recently upgrade to Yahoo 7.0 beta....big mistake. Anyway,
>> >> >> >couldnt
>> >> >> >get
>> >> >> >6.0
>> >> >> > to work properly, so I did system restore. That worked great on
>> >> >> > my
>> >> >> > home
>> >> >> > computer, but not at work (yes, work - dont we all). After doing
>> >> >> > system
>> >> >> > restore I also searched and downloaded any MS/Windows updates on
>> >> >> > my
>> >> >> > work
>> >> >> > unit. Anyway. the problem I have is I can view pics in my
>> >> >> > regular
>> >> >> > pic
>> >> >> > file
>> >> >> > and I can view pics in My Briefcase. But when it comes to
>> >> >> > viewing
>> >> >> > pics
>> >> >> > in
>> >> >> > "my photos" I get the empty box/space where the photo should be,
>> >> >> > the
>> >> >> > name
>> >> >> > of
>> >> >> > the photo is there and this small red "x" in the left upper
>> >> >> > corner.
>> >> >> > I
>> >> >> > know
>> >> >> > there must be a conflict somewhere, because when I went to
>> >> >> > briefcase
>> >> >> > and
>> >> >> > then
>> >> >> > back to "my photos" a few of the file covers appeared - so I know
>> >> >> > the
>> >> >> > pics
>> >> >> > are there...and I can view them on my home unit.
>> >> >>
>> >> >>
>> >>
>> >>
>>
>>

07-09-2005, 09:55 PM
Can other users on other PC's see all the graphics?
Is there an image type that is not supported by Internet Explorer
Show Pictures check box is not selected on the Advanced tab of the Internet
Options dialog box?
Right-click the red X or placeholder for the image, and then click
Properties, Copy the properties and paste the link into your browser;
http://us.i1.yimg.com/us.yimg.com/i/us/nt/ma/ma_md_1.gif

Or, why not send the link so we can check it out?

"Denise" <Denise@discussions.microsoft.com> wrote in message
news:0B6F872F-B4B8-40EE-B1DF-A0C0AB1EC2D6@microsoft.com...
>I recently upgrade to Yahoo 7.0 beta....big mistake. Anyway, couldnt get
>6.0
> to work properly, so I did system restore. That worked great on my home
> computer, but not at work (yes, work - dont we all). After doing system
> restore I also searched and downloaded any MS/Windows updates on my work
> unit. Anyway. the problem I have is I can view pics in my regular pic
> file
> and I can view pics in My Briefcase. But when it comes to viewing pics in
> "my photos" I get the empty box/space where the photo should be, the name
> of
> the photo is there and this small red "x" in the left upper corner. I
> know
> there must be a conflict somewhere, because when I went to briefcase and
> then
> back to "my photos" a few of the file covers appeared - so I know the pics
> are there...and I can view them on my home unit.

den1225
07-09-2005, 09:56 PM
Sorry I haven't responded any earlier than now. Work has been busy.

Regarding seeing other graphics or others seeing other graphics, for the
most part, I can see other profile pics on yahoo. I just can't view mine. I
even tried signing in under another account (not screen name) and went to
view profiles, and still got the red "x". I have tried pasting the ink, once
opening the properites of any of the red "x"'d pics and get blocked a blocked
message from my workplace's network. I even tried opening the pics from my
home computer comparing the link to whats on the one from work. There is a
definite difference. But sometimes, when I click on an album or photo, it
appears, but not all of them. And then went I go back, it comes back with the
red "x". Also, both "type" and "size" show "not available" and the dimensions
are incorrect. But, this is the link of one of the pics:
http://us.f1.yahoofs.com/users/93376342/61e3/__tn_/ab15.jpg?hwMvrCBpOisd_6c.
This is the link from a profile pic that I CAN view:
http://us.f2.yahoofs.com/users/416eef75ze970871d/a8f6/__tn_/e018.jpg?phJfvrCBglLQ6TGj.

I've gone to Kelley's web site and did the restore for the fax picture
viewer. I've installed Irfran view, which I associated my JPEG files with and
its working because it shows in the properties of the pics I can see.

It's just wierd and aggravating. And I can't understand what if my
workplace was gonna block my pics then why am I still able to view others on
their profiles.

Thanks, for all the information from previous correspondence.

I think this is a kewl site and have learned quite a bit.


"CTLouisiana@msn.comREMOVE" wrote:

> Can other users on other PC's see all the graphics?
> Is there an image type that is not supported by Internet Explorer
> Show Pictures check box is not selected on the Advanced tab of the Internet
> Options dialog box?
> Right-click the red X or placeholder for the image, and then click
> Properties, Copy the properties and paste the link into your browser;
> http://us.i1.yimg.com/us.yimg.com/i/us/nt/ma/ma_md_1.gif
>
> Or, why not send the link so we can check it out?
>
> "Denise" <Denise@discussions.microsoft.com> wrote in message
> news:0B6F872F-B4B8-40EE-B1DF-A0C0AB1EC2D6@microsoft.com...
> >I recently upgrade to Yahoo 7.0 beta....big mistake. Anyway, couldnt get
> >6.0
> > to work properly, so I did system restore. That worked great on my home
> > computer, but not at work (yes, work - dont we all). After doing system
> > restore I also searched and downloaded any MS/Windows updates on my work
> > unit. Anyway. the problem I have is I can view pics in my regular pic
> > file
> > and I can view pics in My Briefcase. But when it comes to viewing pics in
> > "my photos" I get the empty box/space where the photo should be, the name
> > of
> > the photo is there and this small red "x" in the left upper corner. I
> > know
> > there must be a conflict somewhere, because when I went to briefcase and
> > then
> > back to "my photos" a few of the file covers appeared - so I know the pics
> > are there...and I can view them on my home unit.
>
>
>


Unable to view "My Photos" in Yahoo