RE: copying photos to cd



normvogel
07-09-2005, 09:55 PM
I'm having the same problem............every time i click on COPY TO CD, the
IMAPI goes into stopped status, and it says "there is no cd in the drive",
even tho there IS!

PLS help!

Thank you,
Norm Vogel

Yves Alarie
07-09-2005, 09:55 PM
Maybe this can help:

To copy photos to CD-R or CD-RW using XP. (01-01-05)



1.. Insert a blank CD-R (or CD-RW) into your CD drive. Wait about 15-20
seconds for XP to recognize that a CD-R has been inserted. A window may
open, with a variety of options in it or no option in it. You don't need any
of the options in this window to copy to a CD-R. There is a Cancel button at
the bottom of this window. Click on it to close this window or click on the
red X square at the top right. If this window does not open, this is fine
just go to step 2.
2.. Click on My Computer and navigate to the folder where your pictures
are located. Open the folder so you can see the files you want to copy.
3.. You now need to select the files you want to copy. Do you want to copy
all the files in the folder? If so, hold the Ctrl key down and press the
letter A. This will select (highlight in blue) all the files in the folder.
If you want to select only some of the files, click on the first file you
want to select. Remove your finger from your mouse and move the mouse
pointer over the second file, hold the Ctrl key down and click on the second
file you want to select. Continue doing this until all the files you want to
copy are selected. Each time a file is selected it will be highlighted in
blue. If the files you want to select are listed in a row, you can do it
this way. Click on the first file, remove your finger from the mouse and
move the mouse pointer over the last file. Hold the Shift key down and click
on the last file you want. All the files between the first and last file you
clicked on will be highlighted in blue.
4.. Once you have selected the files you want to copy, look at the menu on
the left of the selected files. The top menu should be "Picture Tasks". The
last item listed under "Picture Tasks" is "Copy to CD". Click on it. The
other way is to right click on one of the selected pictures. A menu will
open. Click on Send To. Click on your CD drive on the opening list.
5.. The copying process will start (a small window opening at the top of
your screen indicating the progress, wait until completed, also you may not
see this window if you are copying just a few files because the operation is
too fast) and you will get a message, right hand corner bottom of your
screen, "You have files waiting." Click on it.
6.. A window will open. It will show you the photo files you just selected
to copy. Look at the menu on the left and click on "Write these files to CD"
..
7.. A Wizard box will open. Just follow the directions on the screen to
complete the job.
8.. Once you have copied the photos to the CD you may want to copy more to
it in the future. Just insert it instead of inserting a blank CD and follow
the same directions. Just make sure you have enough space on it to add more
photo files. A CD will hold 700 MB but with photo files, don't try to fill
it. Limit to about 200 - 300 photo files per CD and not more than a total of
600 MB. Otherwise it can take a long time to open this CD to view the files,
but if you don't mind the time you can fill it.
9.. During copying, you may get the following messages "File XXXX.jpg has
extra information..." or "The thumbnails information will be lost..." In
both cases, click on YES, not on Skip, in the message box.


Some problems with the above:



1.. You looked for the command "Copy to CD", but it is not there. If so,
repair this way.
Click on Start, click on Run and type the following in the opening textbox:

REGSVR32 SHIMGVW.DLL

And press the Enter key.

Note that there is a space between .32 and SHI..

You did the above, but still no "Copy to CD" command available. Go to step 2
below and check if your drive is set to recording.



2.. You can find the "Copy to CD" command but it still does not work.
Check if your drive is set for recording. Open My Computer, look under
Devices with removable storage and right click on your CD drive. Click on
Properties. A window will open. Click on the Recording tab at the top of
this window. Then check, Enable recording box. Also, check the box "Eject
after recording" .

You tried this, but you can't find a Recording tab when the window opens. If
so, update the CD driver so it is compatible with XP (particularly if you
upgraded to XP from 98 or ME) or something else is wrong as under items 3 or
4 below.



3.. You may have installed some CD copying software to copy music CDs. If
so, this may be interfering with XP. If you use Roxio, update your version
to at least 5.3 or above. If you have Roxio 7, use this to copy photo files.
Use the option Copy files instead of copy music. If you have other music CD
copying software make sure you upgrade to a version that will not interfere
with XP or use this software to copy your photo files to CD.
4.. You may have purchased a new computer with a CD/DVD burner. If so, don
't use XP to copy to CD, use the software supplied by the manufacturer and
select the copy files option if there is no specific copy photo files
option.
5.. Instead of using the Copy to CD command you used the Send to command
and no CD drive is listed there. If you upgraded to XP you should check that
you have a driver for your CD drive compatible with XP or first check that
your drive is Enable for recording as given above. Sometimes you get the
instruction to send to a writable CD drive on the list but you don't get
writable, you get drag and drop or simply the CD drive letter. Click on it,
provided you have checked that the drive is Enabled for recording.
6.. If none of the above works, check the manufacturer of the CD drive web
site for a driver compatible with XP, particularly if you upgraded to XP.


"normvogel" <normvogel@discussions.microsoft.com> wrote in message
news:60945424-9E4F-4A28-85D6-AF55271B2FF1@microsoft.com...
> I'm having the same problem............every time i click on COPY TO CD,
the
> IMAPI goes into stopped status, and it says "there is no cd in the drive",
> even tho there IS!
>
> PLS help!
>
> Thank you,
> Norm Vogel
>
>

normvogel
07-09-2005, 09:55 PM
> 1.. Insert a blank CD-R (or CD-RW) into your CD drive. Wait about 15-20
> seconds for XP to recognize that a CD-R has been inserted. A window may
> open, with a variety of options in it or no option in it. You don't need any
> of the options in this window to copy to a CD-R. There is a Cancel button at
> the bottom of this window. Click on it to close this window or click on the
> red X square at the top right. If this window does not open, this is fine
> just go to step 2.

NOTHING OPENED.

When i did REGSVR32 SHIMGVW.DLL , it said "succeeded".

I highlited the files. When I click on FILE, it says "WRITE THESE FILES TO
CD",

The wizard starts up, and wants to label the cd with today's date.

When i click on NEXT, it says THERE IS NO DISC IN THE DRIVE........but there
IS! And, it shows me a list of the graphics that are to be written onto
the cd.........

it's just not "seeing" the CD-R!

I'm also using Realplayer, but i've used both of them before with no problems.
Also, realplayer allows me to create a music cd!

Norm

John Inzer
07-09-2005, 09:55 PM
Here are some KB articles that may be useful:

(306524) HOW TO: Copy Information to a
CD in Windows XP
http://support.microsoft.com/?kbid=306524

(279157) Description of CD-ROM Recording
in Windows XP
http://support.microsoft.com/?kbid=279157

(282491) HOW TO: Copy a CD-ROM in
Windows XP
http://support.microsoft.com/?kbid=282491

(316529) CD-R Drive or CD-RW Drive Is
Not Recognized As a Recordable Device
http://support.microsoft.com/?kbid=316529

(324129) HOW TO: Troubleshoot Issues
That Occur When You Write Data to a CD-R
or CD-RW Optical Disc in Windows XP
http://support.microsoft.com/?kbid=324129

--

John Inzer
MS Picture It! MVP



"normvogel" <normvogel@discussions.microsoft.com> wrote in message
news:D5B2B3FE-036C-4521-8BDB-BDC52BE0885B@microsoft.com...
>> 1.. Insert a blank CD-R (or CD-RW) into your CD drive. Wait about 15-20
>> seconds for XP to recognize that a CD-R has been inserted. A window may
>> open, with a variety of options in it or no option in it. You don't need
>> any
>> of the options in this window to copy to a CD-R. There is a Cancel button
>> at
>> the bottom of this window. Click on it to close this window or click on
>> the
>> red X square at the top right. If this window does not open, this is fine
>> just go to step 2.
>
> NOTHING OPENED.
>
> When i did REGSVR32 SHIMGVW.DLL , it said "succeeded".
>
> I highlited the files. When I click on FILE, it says "WRITE THESE FILES
> TO
> CD",
>
> The wizard starts up, and wants to label the cd with today's date.
>
> When i click on NEXT, it says THERE IS NO DISC IN THE DRIVE........but
> there
> IS! And, it shows me a list of the graphics that are to be written onto
> the cd.........
>
> it's just not "seeing" the CD-R!
>
> I'm also using Realplayer, but i've used both of them before with no
> problems.
> Also, realplayer allows me to create a music cd!
>
> Norm
>


RE: copying photos to cd