Files not attaching in Yahoo mail



Beth
07-09-2005, 10:55 PM
From Windows XP, I can no longer auto-attach files from My Pictures, Word
etc. Previously, I could easily reduce photos to smaller size and
auto-attach in Yahoo email just by clicking "Email this file" from My
Pictures. Now, it appears to behave the same but when my Yahoo email is
opened to the Attach File page, the files are not actually attached. The
location of the file is now listed and I have the option to manually browse
and attached the file(s). I called Yahoo and they stated that as long as I
can manually browse and attach -- that's all they can help with. Why have I
lost the time-saving function of automatically attaching a file to my email
directly from My Pictures?

Beth
07-09-2005, 10:55 PM
more info --- also tried to attach a photo from MSPicture It 2002 and had
similar experience. Email opened / text and subject added to email but there
was no attachment. I changed my default email program to Outlook Express and
tried it from My Computer and Picture It! and they both attached files.
Unfortunately, I cannot really test this by sending it to myself b/c I get an
error when I try to send a msg from Outlook Express (not set up??). Can
anyone help?

"Beth" wrote:

> From Windows XP, I can no longer auto-attach files from My Pictures, Word
> etc. Previously, I could easily reduce photos to smaller size and
> auto-attach in Yahoo email just by clicking "Email this file" from My
> Pictures. Now, it appears to behave the same but when my Yahoo email is
> opened to the Attach File page, the files are not actually attached. The
> location of the file is now listed and I have the option to manually browse
> and attached the file(s). I called Yahoo and they stated that as long as I
> can manually browse and attach -- that's all they can help with. Why have I
> lost the time-saving function of automatically attaching a file to my email
> directly from My Pictures?

John Inzer
07-09-2005, 10:55 PM
I cannot guarantee it, but the following method may work:

How do I make OE my default mail client?

Go to...Start / Run...and enter the following:

>"C:\PROGRAM FILES\OUTLOOK EXPRESS\MSIMN.EXE" /reg<
(copy paste everything between the > < but not including the > <)
(But first...Check the path to msimn.exe to make sure it is correct)

Click...OK...

Then open Internet Explorer and go to...Tools / Internet Options /
Programs tab...and set OE as the default mail (and news) program.

Good luck.

Also, you may find the following article to be useful:

(306098) OLEXP: "Send To" and E-mail
Links Do Not Work Using Outlook Express
as Default
http://support.microsoft.com/?kbid=306098

--

John Inzer
MS Picture It! MVP



"Beth" <Beth@discussions.microsoft.com> wrote in message
news:C720D361-F9B1-4194-B855-2D73B5A9F909@microsoft.com...
> more info --- also tried to attach a photo from MSPicture It 2002 and had
> similar experience. Email opened / text and subject added to email but
> there
> was no attachment. I changed my default email program to Outlook Express
> and
> tried it from My Computer and Picture It! and they both attached files.
> Unfortunately, I cannot really test this by sending it to myself b/c I get
> an
> error when I try to send a msg from Outlook Express (not set up??). Can
> anyone help?
>
> "Beth" wrote:
>
>> From Windows XP, I can no longer auto-attach files from My Pictures, Word
>> etc. Previously, I could easily reduce photos to smaller size and
>> auto-attach in Yahoo email just by clicking "Email this file" from My
>> Pictures. Now, it appears to behave the same but when my Yahoo email is
>> opened to the Attach File page, the files are not actually attached. The
>> location of the file is now listed and I have the option to manually
>> browse
>> and attached the file(s). I called Yahoo and they stated that as long as
>> I
>> can manually browse and attach -- that's all they can help with. Why
>> have I
>> lost the time-saving function of automatically attaching a file to my
>> email
>> directly from My Pictures?

Beth
07-09-2005, 10:55 PM
So is my only option to make Outlook my default email program? I hate to
change my email address.

"John Inzer" wrote:

> I cannot guarantee it, but the following method may work:
>
> How do I make OE my default mail client?
>
> Go to...Start / Run...and enter the following:
>
> >"C:\PROGRAM FILES\OUTLOOK EXPRESS\MSIMN.EXE" /reg<
> (copy paste everything between the > < but not including the > <)
> (But first...Check the path to msimn.exe to make sure it is correct)
>
> Click...OK...
>
> Then open Internet Explorer and go to...Tools / Internet Options /
> Programs tab...and set OE as the default mail (and news) program.
>
> Good luck.
>
> Also, you may find the following article to be useful:
>
> (306098) OLEXP: "Send To" and E-mail
> Links Do Not Work Using Outlook Express
> as Default
> http://support.microsoft.com/?kbid=306098
>
> --
>
> John Inzer
> MS Picture It! MVP
>
>
>
> "Beth" <Beth@discussions.microsoft.com> wrote in message
> news:C720D361-F9B1-4194-B855-2D73B5A9F909@microsoft.com...
> > more info --- also tried to attach a photo from MSPicture It 2002 and had
> > similar experience. Email opened / text and subject added to email but
> > there
> > was no attachment. I changed my default email program to Outlook Express
> > and
> > tried it from My Computer and Picture It! and they both attached files.
> > Unfortunately, I cannot really test this by sending it to myself b/c I get
> > an
> > error when I try to send a msg from Outlook Express (not set up??). Can
> > anyone help?
> >
> > "Beth" wrote:
> >
> >> From Windows XP, I can no longer auto-attach files from My Pictures, Word
> >> etc. Previously, I could easily reduce photos to smaller size and
> >> auto-attach in Yahoo email just by clicking "Email this file" from My
> >> Pictures. Now, it appears to behave the same but when my Yahoo email is
> >> opened to the Attach File page, the files are not actually attached. The
> >> location of the file is now listed and I have the option to manually
> >> browse
> >> and attached the file(s). I called Yahoo and they stated that as long as
> >> I
> >> can manually browse and attach -- that's all they can help with. Why
> >> have I
> >> lost the time-saving function of automatically attaching a file to my
> >> email
> >> directly from My Pictures?
>
>

John Inzer
07-09-2005, 10:55 PM
Who told you to change your e-mail address?

--

John Inzer
MS Picture It! MVP



"Beth" <Beth@discussions.microsoft.com> wrote in message
news:D1B46CA4-F055-4308-B77E-41C43D8CE91E@microsoft.com...
> So is my only option to make Outlook my default email program? I hate to
> change my email address.
>
> "John Inzer" wrote:
>
>> I cannot guarantee it, but the following method may work:
>>
>> How do I make OE my default mail client?
>>
>> Go to...Start / Run...and enter the following:
>>
>> >"C:\PROGRAM FILES\OUTLOOK EXPRESS\MSIMN.EXE" /reg<
>> (copy paste everything between the > < but not including the > <)
>> (But first...Check the path to msimn.exe to make sure it is correct)
>>
>> Click...OK...
>>
>> Then open Internet Explorer and go to...Tools / Internet Options /
>> Programs tab...and set OE as the default mail (and news) program.
>>
>> Good luck.
>>
>> Also, you may find the following article to be useful:
>>
>> (306098) OLEXP: "Send To" and E-mail
>> Links Do Not Work Using Outlook Express
>> as Default
>> http://support.microsoft.com/?kbid=306098
>>
>> --
>>
>> John Inzer
>> MS Picture It! MVP
>>
>>
>>
>> "Beth" <Beth@discussions.microsoft.com> wrote in message
>> news:C720D361-F9B1-4194-B855-2D73B5A9F909@microsoft.com...
>> > more info --- also tried to attach a photo from MSPicture It 2002 and
>> > had
>> > similar experience. Email opened / text and subject added to email but
>> > there
>> > was no attachment. I changed my default email program to Outlook
>> > Express
>> > and
>> > tried it from My Computer and Picture It! and they both attached
>> > files.
>> > Unfortunately, I cannot really test this by sending it to myself b/c I
>> > get
>> > an
>> > error when I try to send a msg from Outlook Express (not set up??).
>> > Can
>> > anyone help?
>> >
>> > "Beth" wrote:
>> >
>> >> From Windows XP, I can no longer auto-attach files from My Pictures,
>> >> Word
>> >> etc. Previously, I could easily reduce photos to smaller size and
>> >> auto-attach in Yahoo email just by clicking "Email this file" from My
>> >> Pictures. Now, it appears to behave the same but when my Yahoo email
>> >> is
>> >> opened to the Attach File page, the files are not actually attached.
>> >> The
>> >> location of the file is now listed and I have the option to manually
>> >> browse
>> >> and attached the file(s). I called Yahoo and they stated that as long
>> >> as
>> >> I
>> >> can manually browse and attach -- that's all they can help with. Why
>> >> have I
>> >> lost the time-saving function of automatically attaching a file to my
>> >> email
>> >> directly from My Pictures?
>>
>>

curious
07-09-2005, 10:55 PM
So how do you go about attaching digital photos in an e-mail without using
outlook express as your default e-mail program?

"John Inzer" wrote:

> Who told you to change your e-mail address?
>
> --
>
> John Inzer
> MS Picture It! MVP
>
>
>
> "Beth" <Beth@discussions.microsoft.com> wrote in message
> news:D1B46CA4-F055-4308-B77E-41C43D8CE91E@microsoft.com...
> > So is my only option to make Outlook my default email program? I hate to
> > change my email address.
> >
> > "John Inzer" wrote:
> >
> >> I cannot guarantee it, but the following method may work:
> >>
> >> How do I make OE my default mail client?
> >>
> >> Go to...Start / Run...and enter the following:
> >>
> >> >"C:\PROGRAM FILES\OUTLOOK EXPRESS\MSIMN.EXE" /reg<
> >> (copy paste everything between the > < but not including the > <)
> >> (But first...Check the path to msimn.exe to make sure it is correct)
> >>
> >> Click...OK...
> >>
> >> Then open Internet Explorer and go to...Tools / Internet Options /
> >> Programs tab...and set OE as the default mail (and news) program.
> >>
> >> Good luck.
> >>
> >> Also, you may find the following article to be useful:
> >>
> >> (306098) OLEXP: "Send To" and E-mail
> >> Links Do Not Work Using Outlook Express
> >> as Default
> >> http://support.microsoft.com/?kbid=306098
> >>
> >> --
> >>
> >> John Inzer
> >> MS Picture It! MVP
> >>
> >>
> >>
> >> "Beth" <Beth@discussions.microsoft.com> wrote in message
> >> news:C720D361-F9B1-4194-B855-2D73B5A9F909@microsoft.com...
> >> > more info --- also tried to attach a photo from MSPicture It 2002 and
> >> > had
> >> > similar experience. Email opened / text and subject added to email but
> >> > there
> >> > was no attachment. I changed my default email program to Outlook
> >> > Express
> >> > and
> >> > tried it from My Computer and Picture It! and they both attached
> >> > files.
> >> > Unfortunately, I cannot really test this by sending it to myself b/c I
> >> > get
> >> > an
> >> > error when I try to send a msg from Outlook Express (not set up??).
> >> > Can
> >> > anyone help?
> >> >
> >> > "Beth" wrote:
> >> >
> >> >> From Windows XP, I can no longer auto-attach files from My Pictures,
> >> >> Word
> >> >> etc. Previously, I could easily reduce photos to smaller size and
> >> >> auto-attach in Yahoo email just by clicking "Email this file" from My
> >> >> Pictures. Now, it appears to behave the same but when my Yahoo email
> >> >> is
> >> >> opened to the Attach File page, the files are not actually attached.
> >> >> The
> >> >> location of the file is now listed and I have the option to manually
> >> >> browse
> >> >> and attached the file(s). I called Yahoo and they stated that as long
> >> >> as
> >> >> I
> >> >> can manually browse and attach -- that's all they can help with. Why
> >> >> have I
> >> >> lost the time-saving function of automatically attaching a file to my
> >> >> email
> >> >> directly from My Pictures?
> >>
> >>
>
>

JD
07-09-2005, 10:55 PM
I have always sent pictures TO SBCYahoo via "My Pictures". Now it doesn't
work. Obviously a lot of people are having the same problem, regardless of
what their defult e-mail program is.
Does anyone have an answer? maybe I am at the wrong group???? I see this
question has been asked for a week now & no fix so far??? Hmm?

Thanks, JD

"curious" wrote:

> So how do you go about attaching digital photos in an e-mail without using
> outlook express as your default e-mail program?
>
> "John Inzer" wrote:
>
> > Who told you to change your e-mail address?
> >
> > --
> >
> > John Inzer
> > MS Picture It! MVP
> >
> >
> >
> > "Beth" <Beth@discussions.microsoft.com> wrote in message
> > news:D1B46CA4-F055-4308-B77E-41C43D8CE91E@microsoft.com...
> > > So is my only option to make Outlook my default email program? I hate to
> > > change my email address.
> > >
> > > "John Inzer" wrote:
> > >
> > >> I cannot guarantee it, but the following method may work:
> > >>
> > >> How do I make OE my default mail client?
> > >>
> > >> Go to...Start / Run...and enter the following:
> > >>
> > >> >"C:\PROGRAM FILES\OUTLOOK EXPRESS\MSIMN.EXE" /reg<
> > >> (copy paste everything between the > < but not including the > <)
> > >> (But first...Check the path to msimn.exe to make sure it is correct)
> > >>
> > >> Click...OK...
> > >>
> > >> Then open Internet Explorer and go to...Tools / Internet Options /
> > >> Programs tab...and set OE as the default mail (and news) program.
> > >>
> > >> Good luck.
> > >>
> > >> Also, you may find the following article to be useful:
> > >>
> > >> (306098) OLEXP: "Send To" and E-mail
> > >> Links Do Not Work Using Outlook Express
> > >> as Default
> > >> http://support.microsoft.com/?kbid=306098
> > >>
> > >> --
> > >>
> > >> John Inzer
> > >> MS Picture It! MVP
> > >>
> > >>
> > >>
> > >> "Beth" <Beth@discussions.microsoft.com> wrote in message
> > >> news:C720D361-F9B1-4194-B855-2D73B5A9F909@microsoft.com...
> > >> > more info --- also tried to attach a photo from MSPicture It 2002 and
> > >> > had
> > >> > similar experience. Email opened / text and subject added to email but
> > >> > there
> > >> > was no attachment. I changed my default email program to Outlook
> > >> > Express
> > >> > and
> > >> > tried it from My Computer and Picture It! and they both attached
> > >> > files.
> > >> > Unfortunately, I cannot really test this by sending it to myself b/c I
> > >> > get
> > >> > an
> > >> > error when I try to send a msg from Outlook Express (not set up??).
> > >> > Can
> > >> > anyone help?
> > >> >
> > >> > "Beth" wrote:
> > >> >
> > >> >> From Windows XP, I can no longer auto-attach files from My Pictures,
> > >> >> Word
> > >> >> etc. Previously, I could easily reduce photos to smaller size and
> > >> >> auto-attach in Yahoo email just by clicking "Email this file" from My
> > >> >> Pictures. Now, it appears to behave the same but when my Yahoo email
> > >> >> is
> > >> >> opened to the Attach File page, the files are not actually attached.
> > >> >> The
> > >> >> location of the file is now listed and I have the option to manually
> > >> >> browse
> > >> >> and attached the file(s). I called Yahoo and they stated that as long
> > >> >> as
> > >> >> I
> > >> >> can manually browse and attach -- that's all they can help with. Why
> > >> >> have I
> > >> >> lost the time-saving function of automatically attaching a file to my
> > >> >> email
> > >> >> directly from My Pictures?
> > >>
> > >>
> >
> >

JD
07-09-2005, 10:55 PM
The folder "My Pictures" sends the picture to whatever e-mail program you
have set-up as your default. {or it's suppose to} seems a lot of folks are
having trouble with it right now...
JD

"curious" wrote:

> So how do you go about attaching digital photos in an e-mail without using
> outlook express as your default e-mail program?
>
> "John Inzer" wrote:
>
> > Who told you to change your e-mail address?
> >
> > --
> >
> > John Inzer
> > MS Picture It! MVP
> >
> >
> >
> > "Beth" <Beth@discussions.microsoft.com> wrote in message
> > news:D1B46CA4-F055-4308-B77E-41C43D8CE91E@microsoft.com...
> > > So is my only option to make Outlook my default email program? I hate to
> > > change my email address.
> > >
> > > "John Inzer" wrote:
> > >
> > >> I cannot guarantee it, but the following method may work:
> > >>
> > >> How do I make OE my default mail client?
> > >>
> > >> Go to...Start / Run...and enter the following:
> > >>
> > >> >"C:\PROGRAM FILES\OUTLOOK EXPRESS\MSIMN.EXE" /reg<
> > >> (copy paste everything between the > < but not including the > <)
> > >> (But first...Check the path to msimn.exe to make sure it is correct)
> > >>
> > >> Click...OK...
> > >>
> > >> Then open Internet Explorer and go to...Tools / Internet Options /
> > >> Programs tab...and set OE as the default mail (and news) program.
> > >>
> > >> Good luck.
> > >>
> > >> Also, you may find the following article to be useful:
> > >>
> > >> (306098) OLEXP: "Send To" and E-mail
> > >> Links Do Not Work Using Outlook Express
> > >> as Default
> > >> http://support.microsoft.com/?kbid=306098
> > >>
> > >> --
> > >>
> > >> John Inzer
> > >> MS Picture It! MVP
> > >>
> > >>
> > >>
> > >> "Beth" <Beth@discussions.microsoft.com> wrote in message
> > >> news:C720D361-F9B1-4194-B855-2D73B5A9F909@microsoft.com...
> > >> > more info --- also tried to attach a photo from MSPicture It 2002 and
> > >> > had
> > >> > similar experience. Email opened / text and subject added to email but
> > >> > there
> > >> > was no attachment. I changed my default email program to Outlook
> > >> > Express
> > >> > and
> > >> > tried it from My Computer and Picture It! and they both attached
> > >> > files.
> > >> > Unfortunately, I cannot really test this by sending it to myself b/c I
> > >> > get
> > >> > an
> > >> > error when I try to send a msg from Outlook Express (not set up??).
> > >> > Can
> > >> > anyone help?
> > >> >
> > >> > "Beth" wrote:
> > >> >
> > >> >> From Windows XP, I can no longer auto-attach files from My Pictures,
> > >> >> Word
> > >> >> etc. Previously, I could easily reduce photos to smaller size and
> > >> >> auto-attach in Yahoo email just by clicking "Email this file" from My
> > >> >> Pictures. Now, it appears to behave the same but when my Yahoo email
> > >> >> is
> > >> >> opened to the Attach File page, the files are not actually attached.
> > >> >> The
> > >> >> location of the file is now listed and I have the option to manually
> > >> >> browse
> > >> >> and attached the file(s). I called Yahoo and they stated that as long
> > >> >> as
> > >> >> I
> > >> >> can manually browse and attach -- that's all they can help with. Why
> > >> >> have I
> > >> >> lost the time-saving function of automatically attaching a file to my
> > >> >> email
> > >> >> directly from My Pictures?
> > >>
> > >>
> >
> >

Beth
07-09-2005, 10:55 PM
I am happy to see that someone else has this issue. Obviously, there is now
some compatibility issue now based on something MS changed (if others are
having this issue regardless of email package.) Has anyone seen a solution
posted anywhere else?



"JD" wrote:

> I have always sent pictures TO SBCYahoo via "My Pictures". Now it doesn't
> work. Obviously a lot of people are having the same problem, regardless of
> what their defult e-mail program is.
> Does anyone have an answer? maybe I am at the wrong group???? I see this
> question has been asked for a week now & no fix so far??? Hmm?
>
> Thanks, JD
>
> "curious" wrote:
>
> > So how do you go about attaching digital photos in an e-mail without using
> > outlook express as your default e-mail program?
> >
> > "John Inzer" wrote:
> >
> > > Who told you to change your e-mail address?
> > >
> > > --
> > >
> > > John Inzer
> > > MS Picture It! MVP
> > >
> > >
> > >
> > > "Beth" <Beth@discussions.microsoft.com> wrote in message
> > > news:D1B46CA4-F055-4308-B77E-41C43D8CE91E@microsoft.com...
> > > > So is my only option to make Outlook my default email program? I hate to
> > > > change my email address.
> > > >
> > > > "John Inzer" wrote:
> > > >
> > > >> I cannot guarantee it, but the following method may work:
> > > >>
> > > >> How do I make OE my default mail client?
> > > >>
> > > >> Go to...Start / Run...and enter the following:
> > > >>
> > > >> >"C:\PROGRAM FILES\OUTLOOK EXPRESS\MSIMN.EXE" /reg<
> > > >> (copy paste everything between the > < but not including the > <)
> > > >> (But first...Check the path to msimn.exe to make sure it is correct)
> > > >>
> > > >> Click...OK...
> > > >>
> > > >> Then open Internet Explorer and go to...Tools / Internet Options /
> > > >> Programs tab...and set OE as the default mail (and news) program.
> > > >>
> > > >> Good luck.
> > > >>
> > > >> Also, you may find the following article to be useful:
> > > >>
> > > >> (306098) OLEXP: "Send To" and E-mail
> > > >> Links Do Not Work Using Outlook Express
> > > >> as Default
> > > >> http://support.microsoft.com/?kbid=306098
> > > >>
> > > >> --
> > > >>
> > > >> John Inzer
> > > >> MS Picture It! MVP
> > > >>
> > > >>
> > > >>
> > > >> "Beth" <Beth@discussions.microsoft.com> wrote in message
> > > >> news:C720D361-F9B1-4194-B855-2D73B5A9F909@microsoft.com...
> > > >> > more info --- also tried to attach a photo from MSPicture It 2002 and
> > > >> > had
> > > >> > similar experience. Email opened / text and subject added to email but
> > > >> > there
> > > >> > was no attachment. I changed my default email program to Outlook
> > > >> > Express
> > > >> > and
> > > >> > tried it from My Computer and Picture It! and they both attached
> > > >> > files.
> > > >> > Unfortunately, I cannot really test this by sending it to myself b/c I
> > > >> > get
> > > >> > an
> > > >> > error when I try to send a msg from Outlook Express (not set up??).
> > > >> > Can
> > > >> > anyone help?
> > > >> >
> > > >> > "Beth" wrote:
> > > >> >
> > > >> >> From Windows XP, I can no longer auto-attach files from My Pictures,
> > > >> >> Word
> > > >> >> etc. Previously, I could easily reduce photos to smaller size and
> > > >> >> auto-attach in Yahoo email just by clicking "Email this file" from My
> > > >> >> Pictures. Now, it appears to behave the same but when my Yahoo email
> > > >> >> is
> > > >> >> opened to the Attach File page, the files are not actually attached.
> > > >> >> The
> > > >> >> location of the file is now listed and I have the option to manually
> > > >> >> browse
> > > >> >> and attached the file(s). I called Yahoo and they stated that as long
> > > >> >> as
> > > >> >> I
> > > >> >> can manually browse and attach -- that's all they can help with. Why
> > > >> >> have I
> > > >> >> lost the time-saving function of automatically attaching a file to my
> > > >> >> email
> > > >> >> directly from My Pictures?
> > > >>
> > > >>
> > >
> > >

Beth
07-09-2005, 10:55 PM
I just assumed in order to change my email app that I had to change my email
address. I use a Yahoo address and what do I do when I am prompted for my
email server etc? I have tried going into Ctrl Panel and making my default
email program Outlook but when I try to send emails, I get an error msg.
--An unknown error has occurred. Account: 'http://us.f502.mail.yahoo.com',
Server: 'http://us.f502.mail.yahoo.com', Protocol: HTTPMail, Port: 0,
Secure(SSL): No, Error Number: 0x800CCCF4

Pls advise.

"John Inzer" wrote:

> Who told you to change your e-mail address?
>
> --
>
> John Inzer
> MS Picture It! MVP
>
>
>
> "Beth" <Beth@discussions.microsoft.com> wrote in message
> news:D1B46CA4-F055-4308-B77E-41C43D8CE91E@microsoft.com...
> > So is my only option to make Outlook my default email program? I hate to
> > change my email address.
> >
> > "John Inzer" wrote:
> >
> >> I cannot guarantee it, but the following method may work:
> >>
> >> How do I make OE my default mail client?
> >>
> >> Go to...Start / Run...and enter the following:
> >>
> >> >"C:\PROGRAM FILES\OUTLOOK EXPRESS\MSIMN.EXE" /reg<
> >> (copy paste everything between the > < but not including the > <)
> >> (But first...Check the path to msimn.exe to make sure it is correct)
> >>
> >> Click...OK...
> >>
> >> Then open Internet Explorer and go to...Tools / Internet Options /
> >> Programs tab...and set OE as the default mail (and news) program.
> >>
> >> Good luck.
> >>
> >> Also, you may find the following article to be useful:
> >>
> >> (306098) OLEXP: "Send To" and E-mail
> >> Links Do Not Work Using Outlook Express
> >> as Default
> >> http://support.microsoft.com/?kbid=306098
> >>
> >> --
> >>
> >> John Inzer
> >> MS Picture It! MVP
> >>
> >>
> >>
> >> "Beth" <Beth@discussions.microsoft.com> wrote in message
> >> news:C720D361-F9B1-4194-B855-2D73B5A9F909@microsoft.com...
> >> > more info --- also tried to attach a photo from MSPicture It 2002 and
> >> > had
> >> > similar experience. Email opened / text and subject added to email but
> >> > there
> >> > was no attachment. I changed my default email program to Outlook
> >> > Express
> >> > and
> >> > tried it from My Computer and Picture It! and they both attached
> >> > files.
> >> > Unfortunately, I cannot really test this by sending it to myself b/c I
> >> > get
> >> > an
> >> > error when I try to send a msg from Outlook Express (not set up??).
> >> > Can
> >> > anyone help?
> >> >
> >> > "Beth" wrote:
> >> >
> >> >> From Windows XP, I can no longer auto-attach files from My Pictures,
> >> >> Word
> >> >> etc. Previously, I could easily reduce photos to smaller size and
> >> >> auto-attach in Yahoo email just by clicking "Email this file" from My
> >> >> Pictures. Now, it appears to behave the same but when my Yahoo email
> >> >> is
> >> >> opened to the Attach File page, the files are not actually attached.
> >> >> The
> >> >> location of the file is now listed and I have the option to manually
> >> >> browse
> >> >> and attached the file(s). I called Yahoo and they stated that as long
> >> >> as
> >> >> I
> >> >> can manually browse and attach -- that's all they can help with. Why
> >> >> have I
> >> >> lost the time-saving function of automatically attaching a file to my
> >> >> email
> >> >> directly from My Pictures?
> >>
> >>
>
>


Files not attaching in Yahoo mail