Sound in Media Player 10



Hilltopper40
07-09-2005, 10:53 PM
Suddenly when playing .wmv files I can not get any volume. This does not
occur in all cases, just about 50% of the time. Any ideas?

marrie
07-09-2005, 10:53 PM
Did you check the volume settings in the media player?
"Hilltopper40" <Hilltopper40@discussions.microsoft.com> wrote in message
news:72D6FC9D-D154-4D7F-B231-5E28ADAC9F35@microsoft.com...
> Suddenly when playing .wmv files I can not get any volume. This does not
> occur in all cases, just about 50% of the time. Any ideas?

Hilltopper40
07-09-2005, 10:53 PM
I went to every volume control I could find and set all to max. Some sound
comes through distorted, I can not clear it up.

"marrie" wrote:

> Did you check the volume settings in the media player?
> "Hilltopper40" <Hilltopper40@discussions.microsoft.com> wrote in message
> news:72D6FC9D-D154-4D7F-B231-5E28ADAC9F35@microsoft.com...
> > Suddenly when playing .wmv files I can not get any volume. This does not
> > occur in all cases, just about 50% of the time. Any ideas?
>
>
>

snQQpy
07-09-2005, 10:54 PM
Hey guys,
I too have the same problem. It sounds like a program error, playing
directly off disc is O.K. but stil doessn't sound as it would as though you
were playing it through your regular stereo. The sound the program's making
is almost the same as when i used to record on to TAPES, yes tapes and the
volume levels were too high combined with there being a misconnected R.C.A.
I've tried reinstalling the program, checking the cables and even ripping
new music though there's no change.
Either it's a DSP or file read error NOT a volume control problem.
If there's any reason that music ripped and saved to the P.C. in ANY format
isn't playing through Media player but DOES work through other meduims like
Nero then we'd love to know

"Hilltopper40" wrote:

> I went to every volume control I could find and set all to max. Some sound
> comes through distorted, I can not clear it up.
>
> "marrie" wrote:
>
> > Did you check the volume settings in the media player?
> > "Hilltopper40" <Hilltopper40@discussions.microsoft.com> wrote in message
> > news:72D6FC9D-D154-4D7F-B231-5E28ADAC9F35@microsoft.com...
> > > Suddenly when playing .wmv files I can not get any volume. This does not
> > > occur in all cases, just about 50% of the time. Any ideas?
> >
> >
> >


Sound in Media Player 10