volume control - how can I open the FULL volume control from the first double click ?



Cristian Secara
07-09-2005, 10:53 PM
At present, on my WinXPP, whenever I double click on the volume control icon
(in the notification area on taskbar), it first opens the single master
volume control only. If I insist (i.e. the next double click), the full
volume control appears.

What should I do (change, modify) so that the full volume control will
appear from the *first* double click ? It appears that this "feature" was
introduced with WinXP and I like to know how can I get rid of it.

Thank you,
Cristi

Chris Laarman
07-09-2005, 10:53 PM
Cristian Secara (removethis_cristi@secarica.ro) in
uc1l1kYdFHA.1220@TK2MSFTNGP10.phx.gbl:

> At present, on my WinXPP, whenever I double click on the volume
> control icon (in the notification area on taskbar), it first opens
> the single master volume control only. If I insist (i.e. the next
> double click), the full volume control appears.
>
> What should I do (change, modify) so that the full volume control will
> appear from the *first* double click ? It appears that this "feature"
> was introduced with WinXP and I like to know how can I get rid of it.

It is not an XP problem or feature.

I suggest that you check the double-click settings of your mouse.

--
Chris Laarman

Cristian Secara
07-09-2005, 10:53 PM
On Mon, 20 Jun 2005 15:02:14 +0200, Chris Laarman wrote:

> It is not an XP problem or feature.
> I suggest that you check the double-click settings of your mouse.

Hmm. Is the default mouse setting different from Win2000 to WinXP ? (I never
touched the double click setting)
I first noticed this annoying volume control behavior when I installed WinXP
on my desktop computer. Later I re-installed Win2000 and the behavior
returned back to normal (same computer, same mouse).
Now I am on a brand new laptop, with a brand new Microsoft Wireless Notebook
Optical Mouse, with WinXPP installed and I am experiencing again this thing.
It appears that I get the single master volume fader only the first time in
a computer session - then it opens normally whenever I double click the
icon. This until the next computer restart.

I would gladly install Win2000 here, but I agree that for a laptop computer,
WinXP (whatever variant) is a better solution.

Cristi

Chris Laarman
07-09-2005, 10:53 PM
Cristian Secara (removethis_cristi@secarica.ro) in
esORsibdFHA.720@TK2MSFTNGP15.phx.gbl:

>> It is not an XP problem or feature.
>> I suggest that you check the double-click settings of your mouse.

> Hmm. Is the default mouse setting different from Win2000 to WinXP ?
> (I never touched the double click setting)
> I first noticed this annoying volume control behavior when I
> installed WinXP on my desktop computer. Later I re-installed Win2000
> and the behavior returned back to normal (same computer, same mouse).
> Now I am on a brand new laptop, with a brand new Microsoft Wireless
> Notebook Optical Mouse, with WinXPP installed and I am experiencing
> again this thing. It appears that I get the single master volume
> fader only the first time in a computer session - then it opens
> normally whenever I double click the icon. This until the next
> computer restart.
> I would gladly install Win2000 here, but I agree that for a laptop
> computer, WinXP (whatever variant) is a better solution.

I can see it your way. :-) Myself, I went from Windows ME to XP Home, but I
have occasionally been at Windows 2000 and XP Professional computers - and I
should have noticed such behaviour.

[Checked some settings to look for clues, in vain]

There may be other causes, but the only one I can think of is your mouse.
Perhaps interference of your optical mouse and a built-in mouse
(touch-pad?), perhaps a setting like "double-click speed" or even
"double-click region". The latter is a setting with graphic tablets, to
define whether two consecutive taps (with the pen on the tablet) should be
considered one double-click.

But it would be strange if "Volume" were the only instance to experience
this.

--
Chris Laarman


volume control - how can I open the FULL volume control from the first double click ?