WMP "rip on cd insertion" parameter shutoff



SkinDiver
07-09-2005, 10:53 PM
the parameter for ripping cds upon insertion is not even selected yet WMP
insists on ripping the cd when inserted instead of playing it. Anyone have a
clue as to how to get around this gliche?

Byte
07-09-2005, 10:53 PM
Click the My Computer icon on your desktop and rightclick your CD-Rom
drive and click Properties. Now click the AutoPlay tab. Under Actions,
select what action you want instead of burning. Or you can click Prompt
me each time to choose an action. When finished, click Apply and OK.
--
Some days you're the windshield,
some days you're the bug.


"SkinDiver" wrote:

> the parameter for ripping cds upon insertion is not even selected yet WMP
> insists on ripping the cd when inserted instead of playing it. Anyone have a
> clue as to how to get around this gliche?


WMP "rip on cd insertion" parameter shutoff