How to disable CD autorun



heydill
07-09-2005, 10:53 PM
After installing XP, when a CD was inserted into the drive I got the dialog
box asking how to handle CDs. I chose Open Folders and checked the box to do
so for all CD's. Now I can't burn because when I put in an empty one the
whole system locks up because Explorer is looking for the files on the CD.
How do I disable CD Autorun???

Thanks

Byte
07-09-2005, 10:53 PM
Doubleclick the My Computer icon on desktop and rightclick your
CD-Rom drive, then click Properties and the AutoPlay tab
Near the bottom, tick "Prompt me each time to choose an action"
Click Apply and OK.
--
Some days you're the windshield,
some days you're the bug.


"heydill" wrote:

> After installing XP, when a CD was inserted into the drive I got the dialog
> box asking how to handle CDs. I chose Open Folders and checked the box to do
> so for all CD's. Now I can't burn because when I put in an empty one the
> whole system locks up because Explorer is looking for the files on the CD.
> How do I disable CD Autorun???
>
> Thanks


How to disable CD autorun