Windows Media Player Library fails to open



Richard Manns, Trinity, Cambridge, UK
07-09-2005, 10:53 PM
I have version 10 - whenever I try to open the library, it fails - the
library does not seem to exist according to the rest of the program - there
is no problem in playing files, but the library tab fails to open.

I've tried reinstalling, reinstalling from a newly downloaded exe file, and
going back to a restore point before the fault occurred, but it has not
worked... :S

Byte
07-09-2005, 10:53 PM
If the library does not "seem to exist", have you actually created one?
--
Today is the first day of the rest of
your life.


"Richard Manns, Trinity, Cambridge, UK" wrote:

> I have version 10 - whenever I try to open the library, it fails - the
> library does not seem to exist according to the rest of the program - there
> is no problem in playing files, but the library tab fails to open.
>
> I've tried reinstalling, reinstalling from a newly downloaded exe file, and
> going back to a restore point before the fault occurred, but it has not
> worked... :S

Richard Manns, Trinity, Cambridge, UK
07-09-2005, 10:53 PM
Yes, it was created from my iTunes folder - when the tab is clicked on, it
refuses to open the Library window, which should happen whether or not a
Library exists - I cannot add to the Library through any means.

Byte
07-09-2005, 10:53 PM
I hate to do this, but you should check the forums for Apply/iTunes/iPod
Apple - iTunes
http://www.apple.com/itunes/

--
Today is the first day of the rest of
your life.


"Richard Manns, Trinity, Cambridge, UK" wrote:

> Yes, it was created from my iTunes folder - when the tab is clicked on, it
> refuses to open the Library window, which should happen whether or not a
> Library exists - I cannot add to the Library through any means.

Richard Manns, Trinity, Cambridge, UK
07-09-2005, 10:53 PM
lol - thank you for your help anyway.

Byte
07-09-2005, 10:53 PM
You're welcome and I hope you resolve your situation. :~)
--
Today is the first day of the rest of
your life.


"Richard Manns, Trinity, Cambridge, UK" wrote:

> lol - thank you for your help anyway.

Namarran
07-09-2005, 10:53 PM
I am having a similar problem,did you resolve your problem?
Namarran

"Richard Manns, Trinity, Cambridge, UK" wrote:

> I have version 10 - whenever I try to open the library, it fails - the
> library does not seem to exist according to the rest of the program - there
> is no problem in playing files, but the library tab fails to open.
>
> I've tried reinstalling, reinstalling from a newly downloaded exe file, and
> going back to a restore point before the fault occurred, but it has not
> worked... :S


Windows Media Player Library fails to open