Can't hear sounds anymore



ZK2003
07-09-2005, 10:53 PM
For the past couple of days I have not been able to hear system sounds or
music in Media Player. I can still hear sounds in 3 of my Windows games, but
that's all. I have not changed any settings, my speakers are plugged in
correctly and switched on, I have been through the Sounds Troubleshooter and
nothing there worked, nothing's muted, volume is up...... I tried a System
Restore back to last week when all was working correctly - that didn't fix
the problem either. What else is there for me to try?

If you can help, please use plain English! ;-) Thanks

marrie
07-09-2005, 10:53 PM
Did you try setting your windows sound scheme to default?
"ZK2003" <ZK2003@discussions.microsoft.com> wrote in message
news:FC9FD560-26FD-4C5A-B449-7A62D0B5FEA5@microsoft.com...
> For the past couple of days I have not been able to hear system sounds or
> music in Media Player. I can still hear sounds in 3 of my Windows games,
> but
> that's all. I have not changed any settings, my speakers are plugged in
> correctly and switched on, I have been through the Sounds Troubleshooter
> and
> nothing there worked, nothing's muted, volume is up...... I tried a
> System
> Restore back to last week when all was working correctly - that didn't fix
> the problem either. What else is there for me to try?
>
> If you can help, please use plain English! ;-) Thanks

ZK2003
07-09-2005, 10:53 PM
Yes I did try that, but it made no difference.
I can't imagine what it could be!



"marrie" wrote:

> Did you try setting your windows sound scheme to default?

marrie
07-09-2005, 10:53 PM
Did you try the direct x test on your system? I don't know how that would
help, but it's just a thought. I can't remember how to do it though. Sorry.
"ZK2003" <ZK2003@discussions.microsoft.com> wrote in message
news:DCAAC3D5-DD46-4719-8DB9-2BAB1EB6DA3B@microsoft.com...
> Yes I did try that, but it made no difference.
> I can't imagine what it could be!
>
>
>
> "marrie" wrote:
>
>> Did you try setting your windows sound scheme to default?
>
>
>


Can't hear sounds anymore