Can't Hear Music all I can Hear is my dial-up modem dial ?



Connor McClain
07-09-2005, 10:53 PM
I cant hear my music from my Windows Media Player or anything else all i can
hear is my 56/k Modem, Dial and that is it. Please Help Me

Byte
07-09-2005, 10:53 PM
The sound from your 56k modem is not a system sound. Are you getting
any sounds when you boot your PC? Do you have speakers connected and/or
are they plugged into the proper jack on the back of the PC? Check it!
--
Today is the first day of the rest of
your life.


"Connor McClain" wrote:

> I cant hear my music from my Windows Media Player or anything else all i can
> hear is my 56/k Modem, Dial and that is it. Please Help Me

Connor McClaiin
07-09-2005, 10:53 PM
No i dont get any sound when i boot my pc, and i have headphone pluged in and
they are pluged in correctly.

"Connor McClain" wrote:

> I cant hear my music from my Windows Media Player or anything else all i can
> hear is my 56/k Modem, Dial and that is it. Please Help Me

marrie
07-09-2005, 10:53 PM
Ok. Try changing your sound scheme in windows control panel under sound's
and audio devices.
"Connor McClaiin" <Connor McClaiin@discussions.microsoft.com> wrote in
message news:DB2E25CD-31FE-4962-BB02-F306F747C548@microsoft.com...
> No i dont get any sound when i boot my pc, and i have headphone pluged in
> and
> they are pluged in correctly.
>
> "Connor McClain" wrote:
>
>> I cant hear my music from my Windows Media Player or anything else all i
>> can
>> hear is my 56/k Modem, Dial and that is it. Please Help Me

theplectrum
07-09-2005, 10:53 PM
"Connor McClaiin" <Connor McClaiin@discussions.microsoft.com> wrote in
message news:DB2E25CD-31FE-4962-BB02-F306F747C548@microsoft.com...
> No i dont get any sound when i boot my pc, and i have headphone pluged in
> and
> they are pluged in correctly.
>
> "Connor McClain" wrote:
>
>> I cant hear my music from my Windows Media Player or anything else all i
>> can
>> hear is my 56/k Modem, Dial and that is it. Please Help Me

Un plug your headphones in case they cut off the sound ...... !

If still nothing :

Start > Control Pannel > System > Hardware > Device Manager > any yellow
crosses against your soundcard entries ? If so follow the troubleshooter or
re-post.

Do you have a sound card ? And also on-board sound ? If so (for both), is
the on-board sound disablerd in the BIOS ?

Also try :

Start > Control Pannel > Sounds & Audio Devices > make sure something is
selected for whatever type of soundcard you have.

Also try :

Double click on the loudspeaker icon in the systray > make sure nothing is
muted (except micro perhaps) and that all sliders are up to max.

After all that, if nothing works, go down the pub and have a stiff one. Oh,
and buy a soundcard that works ;-).

Cheers,
Jerry


Can't Hear Music all I can Hear is my dial-up modem dial ?