windows media player



chalowa's music problem!
07-09-2005, 09:53 PM
just recently for no apparant reason,windows media player refuses to play
about 6 certain songs in my library.....the message i recieve is Windows
Media Player cannot access the file. The file might be in use, you might not
have access to the computer where the file is stored, or your proxy settings
might not be correct.....can anybody help me please?....mr.c.j. copeland

Byte
07-09-2005, 09:53 PM
Proxy Settings in Internet Explorer 5.X
Open IE (Internet Explorer) and Click "Tools" > "Internet Options";
Click "Connections" tab;
If you use Dial-Up connection, choose your connection and click "Settings"
button.
if you use LAN connection, click "LAN Settings" button in the "Local Area
Network (LAN) Settings" group box;
Enable "use a proxy server";
In fields "Address" and "port", type proxy name and proxy port;
If nessesary, enable "bypass proxy server for local addresses";
Click "OK";
Click "OK" to close IE settings.

--
Today is the first day of the rest of
your life.


"chalowa's music problem!" wrote:

> just recently for no apparant reason,windows media player refuses to play
> about 6 certain songs in my library.....the message i recieve is Windows
> Media Player cannot access the file. The file might be in use, you might not
> have access to the computer where the file is stored, or your proxy settings
> might not be correct.....can anybody help me please?....mr.c.j. copeland

chalowa's music problem
07-09-2005, 09:53 PM
hi again! but how would i find out my proxy name and proxy port please? i
understand the rest of the infomation ok....hoping for your reply
soon!.thanks mr cj copeland.

"Byte" wrote:

> Proxy Settings in Internet Explorer 5.X
> Open IE (Internet Explorer) and Click "Tools" > "Internet Options";
> Click "Connections" tab;
> If you use Dial-Up connection, choose your connection and click "Settings"
> button.
> if you use LAN connection, click "LAN Settings" button in the "Local Area
> Network (LAN) Settings" group box;
> Enable "use a proxy server";
> In fields "Address" and "port", type proxy name and proxy port;
> If nessesary, enable "bypass proxy server for local addresses";
> Click "OK";
> Click "OK" to close IE settings.
>
> --
> Today is the first day of the rest of
> your life.
>
>
> "chalowa's music problem!" wrote:
>
> > just recently for no apparant reason,windows media player refuses to play
> > about 6 certain songs in my library.....the message i recieve is Windows
> > Media Player cannot access the file. The file might be in use, you might not
> > have access to the computer where the file is stored, or your proxy settings
> > might not be correct.....can anybody help me please?....mr.c.j. copeland

Byte
07-09-2005, 09:53 PM
Please, next time use your Google Search, that's what we do for answers.
http://ct.zdnet.com.com/clicks?c=184861-4459458&brand=zdnet&ds=5

http://support.microsoft.com/?scid=kb;en-us;q260023
--
Today is the first day of the rest of
your life.


"chalowa's music problem" wrote:

> hi again! but how would i find out my proxy name and proxy port please? i
> understand the rest of the infomation ok....hoping for your reply
> soon!.thanks mr cj copeland.
>
> "Byte" wrote:
>
> > Proxy Settings in Internet Explorer 5.X
> > Open IE (Internet Explorer) and Click "Tools" > "Internet Options";
> > Click "Connections" tab;
> > If you use Dial-Up connection, choose your connection and click "Settings"
> > button.
> > if you use LAN connection, click "LAN Settings" button in the "Local Area
> > Network (LAN) Settings" group box;
> > Enable "use a proxy server";
> > In fields "Address" and "port", type proxy name and proxy port;
> > If nessesary, enable "bypass proxy server for local addresses";
> > Click "OK";
> > Click "OK" to close IE settings.
> >
> > --
> > Today is the first day of the rest of
> > your life.
> >
> >
> > "chalowa's music problem!" wrote:
> >
> > > just recently for no apparant reason,windows media player refuses to play
> > > about 6 certain songs in my library.....the message i recieve is Windows
> > > Media Player cannot access the file. The file might be in use, you might not
> > > have access to the computer where the file is stored, or your proxy settings
> > > might not be correct.....can anybody help me please?....mr.c.j. copeland


windows media player