Re: How do I allow Pop Ups



Galen
07-09-2005, 10:09 PM
In news:3E97F307-ADC2-4E51-93F1-3C7383910F40@microsoft.com,
David G <DavidG@discussions.microsoft.com> had this to say:

My reply is at the bottom of your sent message:

> The pop ups only seem to be blocked when the non-administrator user
> accounts are logged on. I'm the administrator but haven't to my
> knowledge set any restrictions! I'm only using the XP firewall. I
> get the band across the bottom to say they are blocked but next to
> them is an icon which says pop ups are not blocked! Disabled script
> debugging is checked however

I'm not even sure that there are any restrictions for that??? This is going
to sound crazy but I've got to ask. Has the popup blocker been disabled for
the user's account in question or did you just disable it on the
administrator account? It's possible that IE has decided to go corrupt on
you and a repair installation of IE might do the trick.

Galen
--

"And that recommendation, with the exaggerated estimate of my ability
with which he prefaced it, was, if you will believe me, Watson, the
very first thing which ever made me feel that a profession might be
made out of what had up to that time been the merest hobby."

Sherlock Holmes

hopeless
07-09-2005, 10:09 PM
"Galen" <galennews@gmail.com> wrote in message
news:%23EmZddaVFHA.2172@tk2msftngp13.phx.gbl...
> In news:3E97F307-ADC2-4E51-93F1-3C7383910F40@microsoft.com,
> David G <DavidG@discussions.microsoft.com> had this to say:
>
> My reply is at the bottom of your sent message:
>
>> The pop ups only seem to be blocked when the non-administrator user
>> accounts are logged on. I'm the administrator but haven't to my
>> knowledge set any restrictions! I'm only using the XP firewall. I
>> get the band across the bottom to say they are blocked but next to
>> them is an icon which says pop ups are not blocked! Disabled script
>> debugging is checked however
>
> I'm not even sure that there are any restrictions for that??? This is
> going to sound crazy but I've got to ask. Has the popup blocker been
> disabled for the user's account in question or did you just disable it on
> the administrator account? It's possible that IE has decided to go corrupt
> on you and a repair installation of IE might do the trick.
>
> Galen
> --
>
> "And that recommendation, with the exaggerated estimate of my ability
> with which he prefaced it, was, if you will believe me, Watson, the
> very first thing which ever made me feel that a profession might be
> made out of what had up to that time been the merest hobby."
>
> Sherlock Holmes
>
Have you got a pop up blocker control under your Tool options? Just a
thought because I have.


Re: How do I allow Pop Ups