Can't install WinMsgr 5.1



Ed Szuba
07-09-2005, 09:49 PM
I am trying to install Windows Messenger 5.1 on my office PC. I've confirmed
that this is allowed under my account, and have seeked help from our IT
department. I am running Windows XP SP2 (Build
2600.xpsp_sp2_gdr.050301-1519), but when I run the messenger.msi file it
tells me 5.1 cannot be installed because I don't have the proper version.
I've checked the support database, but can't find anything that would help me
with this. Does anyone have any insight as to what to do?

Many thanks,
Ed S.

Ed Szuba
07-09-2005, 09:49 PM
"Ed Szuba" wrote:
> ...but when I run the messenger.msi file it tells me 5.1 cannot be installed
> because I don't have the proper version.

The exact error that I get is as follows:

Windows Messenger 5.1 cannot be installed

Your computer does not meet the minimum system requirements to install
Windows Messenger 5.1. Windows Messenger 5.1 requires one of the following
operating systems: Windows Server 2003, Windows XP, Windows 2000 SP4 or
later.

Once you have upgraded your operating system, please try installing Windows
Messenger 5.1 again.

As stated, I'm running XP SP2, so I have a compatible OS.

Regards,
Ed S.


Can't install WinMsgr 5.1