No SIP settings in accounts tab



Mike
07-09-2005, 10:49 PM
I've got no SIP in tools\options\accounts tab.
Tried to play with registry keys and group policy console but no luck at all.

I have
HKEY_CURRENT_USER\Software\Policies\Microsoft\Messenger\Client\{83D4679F-B6D7-11D2-BF36-00C04FB90A03} and
HKEY_CURRENT_USER\Software\Policies\Microsoft\Messenger\Client\{9b017612-c9f1-11d2-8d9f-0000f875c541}
dword values "Disabled" = 0

In gpedit.msc I disabled "Prevent connection to SIP..." in both computer and
user configurations to be sure.

Do I miss something? Uninstalling and repairing windows messenger doesn't
help. Maybe a special windows service should be started?

Bob Christian
07-09-2005, 10:49 PM
It sounds like you may have also installed the Microsoft Office Communicator
application, which takes over the SIP stack.

Bob
"Mike" <Mike@discussions.microsoft.com> wrote in message
news:C1E71079-1E1C-43A5-BCE3-82D2C8A2A26F@microsoft.com...
> I've got no SIP in tools\options\accounts tab.
> Tried to play with registry keys and group policy console but no luck at
> all.
>
> I have
> HKEY_CURRENT_USER\Software\Policies\Microsoft\Messenger\Client\{83D4679F-B6D7-11D2-BF36-00C04FB90A03}
> and
> HKEY_CURRENT_USER\Software\Policies\Microsoft\Messenger\Client\{9b017612-c9f1-11d2-8d9f-0000f875c541}
> dword values "Disabled" = 0
>
> In gpedit.msc I disabled "Prevent connection to SIP..." in both computer
> and
> user configurations to be sure.
>
> Do I miss something? Uninstalling and repairing windows messenger doesn't
> help. Maybe a special windows service should be started?


No SIP settings in accounts tab