messenger is signing in when not requested



Kev
07-09-2005, 09:49 PM
If I sign out of messenger it will at some stage sign itself back-in again
( perhaps when I start IE or Outlook??).
How do I get messenger to only sign-in when I specifically allow??

thanks

Jonathan Kay [MVP]
07-09-2005, 09:49 PM
Greetings Kev,

There is no "toggle" to stop this from happening in Messenger, instead you have to disable it
in each application.

For Outlook 2003, click the Tools menu in Outlook, then choose Options, choose the Other tab,
uncheck "Enable the Person Names Smart Tag" and
click OK.

For Outlook 2002/XP, open Outlook, click the Tools menu, then Options, then the Other tab,
and uncheck 'Enable Instant Messaging in Microsoft Outlook'.

For Outlook Express, close Outlook Express, then download and run this .reg file:
http://messenger.jonathankay.com/downloads/stopmessenger_oe.reg
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2005 Jonathan Kay.
You *must* contact me for redistribution rights.

"Kev" <ooooooooo> wrote in message news:OgLXpYsZFHA.1148@tk2msftngp13.phx.gbl...
> If I sign out of messenger it will at some stage sign itself back-in again ( perhaps when I
> start IE or Outlook??).
> How do I get messenger to only sign-in when I specifically allow??
>
> thanks
>

Kev
07-09-2005, 09:49 PM
thanks Jonathan.

"Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> wrote in message
news:eJBGI13ZFHA.2496@TK2MSFTNGP14.phx.gbl...
> Greetings Kev,
>
> There is no "toggle" to stop this from happening in Messenger, instead you
> have to disable it in each application.
>
> For Outlook 2003, click the Tools menu in Outlook, then choose Options,
> choose the Other tab,
> uncheck "Enable the Person Names Smart Tag" and
> click OK.
>
> For Outlook 2002/XP, open Outlook, click the Tools menu, then Options,
> then the Other tab,
> and uncheck 'Enable Instant Messaging in Microsoft Outlook'.
>
> For Outlook Express, close Outlook Express, then download and run this
> .reg file:
> http://messenger.jonathankay.com/downloads/stopmessenger_oe.reg
> ____________________________________________
> Jonathan Kay
> Microsoft MVP - Windows Messenger/MSN Messenger
> Associate Expert
> http://www.microsoft.com/windowsxp/expertzone/
> Messenger Resources - http://messenger.jonathankay.com
> All posts unless otherwise specified are (c) 2005 Jonathan Kay.
> You *must* contact me for redistribution rights.
>
> "Kev" <ooooooooo> wrote in message
> news:OgLXpYsZFHA.1148@tk2msftngp13.phx.gbl...
>> If I sign out of messenger it will at some stage sign itself back-in
>> again ( perhaps when I start IE or Outlook??).
>> How do I get messenger to only sign-in when I specifically allow??
>>
>> thanks
>>
>
>

Jonathan Kay [MVP]
07-09-2005, 09:49 PM
Hi Kev,

No problem :)
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2005 Jonathan Kay.
You *must* contact me for redistribution rights.

"Kev" <ooooooooo> wrote in message news:%231GI3KPaFHA.900@tk2msftngp13.phx.gbl...
> thanks Jonathan.
>
> "Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> wrote in message
> news:eJBGI13ZFHA.2496@TK2MSFTNGP14.phx.gbl...
>> Greetings Kev,
>>
>> There is no "toggle" to stop this from happening in Messenger, instead you have to disable
>> it in each application.
>>
>> For Outlook 2003, click the Tools menu in Outlook, then choose Options, choose the Other
>> tab,
>> uncheck "Enable the Person Names Smart Tag" and
>> click OK.
>>
>> For Outlook 2002/XP, open Outlook, click the Tools menu, then Options, then the Other tab,
>> and uncheck 'Enable Instant Messaging in Microsoft Outlook'.
>>
>> For Outlook Express, close Outlook Express, then download and run this .reg file:
>> http://messenger.jonathankay.com/downloads/stopmessenger_oe.reg
>> ____________________________________________
>> Jonathan Kay
>> Microsoft MVP - Windows Messenger/MSN Messenger
>> Associate Expert
>> http://www.microsoft.com/windowsxp/expertzone/
>> Messenger Resources - http://messenger.jonathankay.com
>> All posts unless otherwise specified are (c) 2005 Jonathan Kay.
>> You *must* contact me for redistribution rights.
>>
>> "Kev" <ooooooooo> wrote in message news:OgLXpYsZFHA.1148@tk2msftngp13.phx.gbl...
>>> If I sign out of messenger it will at some stage sign itself back-in again ( perhaps when
>>> I start IE or Outlook??).
>>> How do I get messenger to only sign-in when I specifically allow??
>>>
>>> thanks
>>>
>>
>>
>
>


messenger is signing in when not requested