XP setup problem: usbhub.sys is corrupted error



JimG
07-10-2005, 02:20 AM
I am ugrading an eMachines monster 600 to WinXP home. I did a reformat
first with the manufacturers restore disk to get a pristine Win98. Then
I used the updgade disk for XP home. After a myriad of problems, it got
to the setup screen. Setup stopped, with the error message "usbhub.sys
is corrupted", and I have to restart the computer. I tried restarting
the computer several times, but it always wound up in the same place
and problem. I tried manually replacing the usbhub.sys file with ones
of the same version that I downloaded, to no avail.
I could not find anyting in the MS knowledge base. When I try to
reinstall XP from the start, it will not let me.

Any help would be appreciated.


--
JimG
------------------------------------------------------------------------
JimG's Profile: http://www.msusenet.com/member.php?userid=3243
View this thread: http://www.msusenet.com/t-1870600094

Jerry
07-10-2005, 02:20 AM
Make sure ALL peripherals are disconnected - no printer, scanner, etc.

Is anything connected to a USB port? Is it required? If not, turn off USB in
BIOS.

Try again.

"JimG" <JimG.1rwy4q@no-mx.msusenet.com> wrote in message
news:JimG.1rwy4q@no-mx.msusenet.com...
>
> I am ugrading an eMachines monster 600 to WinXP home. I did a reformat
> first with the manufacturers restore disk to get a pristine Win98. Then
> I used the updgade disk for XP home. After a myriad of problems, it got
> to the setup screen. Setup stopped, with the error message "usbhub.sys
> is corrupted", and I have to restart the computer. I tried restarting
> the computer several times, but it always wound up in the same place
> and problem. I tried manually replacing the usbhub.sys file with ones
> of the same version that I downloaded, to no avail.
> I could not find anyting in the MS knowledge base. When I try to
> reinstall XP from the start, it will not let me.
>
> Any help would be appreciated.
>
>
> --
> JimG
> ------------------------------------------------------------------------
> JimG's Profile: http://www.msusenet.com/member.php?userid=3243
> View this thread: http://www.msusenet.com/t-1870600094
>


XP setup problem: usbhub.sys is corrupted error