Messenger 7 appears to be auto-dialing



Ion Control
07-09-2005, 09:48 PM
Contrary to my past experience, Messenger 7 (build 7.0.0813) appears to be
automaitcally dialing when it loads up or after I manually disconnect. In
the past, it was passive and never established a connection of its own.
now, it appears to insist on maintaining a constant connection. Disabling
"Start with windows" and "automaitcally logon when connected" are not
options to solve this (if I have to uncheck those, I move to AOL). This
appears to be some kind of bug since I've never experienced this behavior
before. Any ideas...?

Jonathan Kay [MVP]
07-09-2005, 09:49 PM
Greetings Ion,

Actually this isn't a bug, it's by design. MSN Messenger uses WinInet (basically, Internet
Explorer) to connect. If your settings in Internet Explroer are to automatically dial when
required, then Messenger will cause the same to happen.

As such, to stop this behavior, click the Tools menu, then Internet Options, then Connections
tab, select "Never dial a connection" and it should be back to normal.
____________________________________________
Jonathan Kay
Microsoft MVP - Windows Messenger/MSN Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2005 Jonathan Kay.
You *must* contact me for redistribution rights.

"Ion Control" <IonCOntrol@echobase.rebelalliance.net> wrote in message
news:ul84f2tYFHA.2796@TK2MSFTNGP09.phx.gbl...
> Contrary to my past experience, Messenger 7 (build 7.0.0813) appears to be automaitcally
> dialing when it loads up or after I manually disconnect. In the past, it was passive and
> never established a connection of its own. now, it appears to insist on maintaining a
> constant connection. Disabling "Start with windows" and "automaitcally logon when
> connected" are not options to solve this (if I have to uncheck those, I move to AOL). This
> appears to be some kind of bug since I've never experienced this behavior before. Any
> ideas...?
>

Ion Control
07-09-2005, 09:49 PM
Hmmmmmm. In the past, it has taken a more passive role. This is going to
be difficult. Basically, by choosing "never dial a connection", I'll lose
automatic connection functionality and have to go back to manually dialing
in-- not something I look forward to. I'm reasonably certain that this kind
of behavior was not present in 6. Seems like a step in the wrong direction
since Messenger really is supposed to work ONLY when there's an active
internet connection-- not initiate its own. Looks like I may have to shift
to AOL... :(


"Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> wrote in message
news:ecDCWfuYFHA.2508@TK2MSFTNGP15.phx.gbl...
> Greetings Ion,
>
> Actually this isn't a bug, it's by design. MSN Messenger uses WinInet
> (basically, Internet Explorer) to connect. If your settings in Internet
> Explroer are to automatically dial when required, then Messenger will
> cause the same to happen.
>
> As such, to stop this behavior, click the Tools menu, then Internet
> Options, then Connections tab, select "Never dial a connection" and it
> should be back to normal.
> ____________________________________________
> Jonathan Kay
> Microsoft MVP - Windows Messenger/MSN Messenger
> Associate Expert
> http://www.microsoft.com/windowsxp/expertzone/
> Messenger Resources - http://messenger.jonathankay.com
> All posts unless otherwise specified are (c) 2005 Jonathan Kay.
> You *must* contact me for redistribution rights.
>
> "Ion Control" <IonCOntrol@echobase.rebelalliance.net> wrote in message
> news:ul84f2tYFHA.2796@TK2MSFTNGP09.phx.gbl...
>> Contrary to my past experience, Messenger 7 (build 7.0.0813) appears to
>> be automaitcally dialing when it loads up or after I manually disconnect.
>> In the past, it was passive and never established a connection of its
>> own. now, it appears to insist on maintaining a constant connection.
>> Disabling "Start with windows" and "automaitcally logon when connected"
>> are not options to solve this (if I have to uncheck those, I move to
>> AOL). This appears to be some kind of bug since I've never experienced
>> this behavior before. Any ideas...?
>>
>
>

Ion Control
07-09-2005, 09:49 PM
A follow-up thought. Is there a way in Windows to restrict which
applications are given dial-up permission?

And I'm going to reiterate that this seems to be new behavior. in the past,
when I disconnected, Messenger immediately went offline. Now, it persists
in an online state and tries to dial back in... >:(

"Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> wrote in message
news:ecDCWfuYFHA.2508@TK2MSFTNGP15.phx.gbl...
> Greetings Ion,
>
> Actually this isn't a bug, it's by design. MSN Messenger uses WinInet
> (basically, Internet Explorer) to connect. If your settings in Internet
> Explroer are to automatically dial when required, then Messenger will
> cause the same to happen.
>
> As such, to stop this behavior, click the Tools menu, then Internet
> Options, then Connections tab, select "Never dial a connection" and it
> should be back to normal.
> ____________________________________________
> Jonathan Kay
> Microsoft MVP - Windows Messenger/MSN Messenger
> Associate Expert
> http://www.microsoft.com/windowsxp/expertzone/
> Messenger Resources - http://messenger.jonathankay.com
> All posts unless otherwise specified are (c) 2005 Jonathan Kay.
> You *must* contact me for redistribution rights.
>
> "Ion Control" <IonCOntrol@echobase.rebelalliance.net> wrote in message
> news:ul84f2tYFHA.2796@TK2MSFTNGP09.phx.gbl...
>> Contrary to my past experience, Messenger 7 (build 7.0.0813) appears to
>> be automaitcally dialing when it loads up or after I manually disconnect.
>> In the past, it was passive and never established a connection of its
>> own. now, it appears to insist on maintaining a constant connection.
>> Disabling "Start with windows" and "automaitcally logon when connected"
>> are not options to solve this (if I have to uncheck those, I move to
>> AOL). This appears to be some kind of bug since I've never experienced
>> this behavior before. Any ideas...?
>>
>
>

Jonathan Kay [MVP]
07-09-2005, 09:49 PM
Hi Ion,

As far as I know, no. You are correct, previous versions of Messenger before 7 did not use
WinInet and therefore this wasn't a problem.

You might be able to override WinInet (I have not tested this, so it may do nothing), by
clicking the Tools menu, then Options, then Advanced
Settings button, make sure everything is unchecked -except- for TCP then click OK twice and
seeing if that had any effect.
____________________________________________
Jonathan Kay
Microsoft MVP - MSN Messenger/Windows Messenger
Associate Expert
http://www.microsoft.com/windowsxp/expertzone/
Messenger Resources - http://messenger.jonathankay.com
All posts unless otherwise specified are (c) 2005 Jonathan Kay.
You *must* contact me for redistribution rights.

"Ion Control" <IonCOntrol@echobase.rebelalliance.net> wrote in message
news:OtAyabvYFHA.4024@TK2MSFTNGP10.phx.gbl...
>A follow-up thought. Is there a way in Windows to restrict which applications are given
>dial-up permission?
>
> And I'm going to reiterate that this seems to be new behavior. in the past, when I
> disconnected, Messenger immediately went offline. Now, it persists in an online state and
> tries to dial back in... >:(
>
> "Jonathan Kay [MVP]" <msnewsreplies@jonathankay.com> wrote in message
> news:ecDCWfuYFHA.2508@TK2MSFTNGP15.phx.gbl...
>> Greetings Ion,
>>
>> Actually this isn't a bug, it's by design. MSN Messenger uses WinInet (basically,
>> Internet Explorer) to connect. If your settings in Internet Explroer are to automatically
>> dial when required, then Messenger will cause the same to happen.
>>
>> As such, to stop this behavior, click the Tools menu, then Internet Options, then
>> Connections tab, select "Never dial a connection" and it should be back to normal.
>> ____________________________________________
>> Jonathan Kay
>> Microsoft MVP - Windows Messenger/MSN Messenger
>> Associate Expert
>> http://www.microsoft.com/windowsxp/expertzone/
>> Messenger Resources - http://messenger.jonathankay.com
>> All posts unless otherwise specified are (c) 2005 Jonathan Kay.
>> You *must* contact me for redistribution rights.
>>
>> "Ion Control" <IonCOntrol@echobase.rebelalliance.net> wrote in message
>> news:ul84f2tYFHA.2796@TK2MSFTNGP09.phx.gbl...
>>> Contrary to my past experience, Messenger 7 (build 7.0.0813) appears to be automaitcally
>>> dialing when it loads up or after I manually disconnect. In the past, it was passive and
>>> never established a connection of its own. now, it appears to insist on maintaining a
>>> constant connection. Disabling "Start with windows" and "automaitcally logon when
>>> connected" are not options to solve this (if I have to uncheck those, I move to AOL).
>>> This appears to be some kind of bug since I've never experienced this behavior before.
>>> Any ideas...?
>>>
>>
>>
>
>

Tim
07-09-2005, 09:49 PM
Is this why the number of unread emails for your hotmail account show on the
XP logon screen for user logons? This did not exist prior to 7.0 Messenger,
and wondering if there is a way to get rid of this?


"Ion Control" <IonCOntrol@echobase.rebelalliance.net> wrote in message
news:ul84f2tYFHA.2796@TK2MSFTNGP09.phx.gbl...
> Contrary to my past experience, Messenger 7 (build 7.0.0813) appears to be
> automaitcally dialing when it loads up or after I manually disconnect. In
> the past, it was passive and never established a connection of its own.
> now, it appears to insist on maintaining a constant connection. Disabling
> "Start with windows" and "automaitcally logon when connected" are not
> options to solve this (if I have to uncheck those, I move to AOL). This
> appears to be some kind of bug since I've never experienced this behavior
> before. Any ideas...?
>


Messenger 7 appears to be auto-dialing