XP Pro OEM setup hangs



Tim
07-10-2005, 03:17 AM
A second new motherboard ECS PT800CE-A will not load with IDE WD hard drive.
I get detecting then blue screen loading files. It stops at loading windows
while in the text mode. I've tried Windows 2000 Pro, Windows 2003 Server
with the same results. The system does not come with any floppies just a CD,
so I could not load F6 drivers for SATA or ATA133. Any suggestions?

--
keepitsimple

Carey Frisch [MVP]
07-10-2005, 03:17 AM
Contact Microsoft Support:
http://support.microsoft.com/oas/default.aspx?&gprid=6794

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Get Windows XP Service Pack 2 with Advanced Security Technologies:
http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx

-------------------------------------------------------------------------------------------

"Tim" wrote:

| A second new motherboard ECS PT800CE-A will not load with IDE WD hard drive.
| I get detecting then blue screen loading files. It stops at loading windows
| while in the text mode. I've tried Windows 2000 Pro, Windows 2003 Server
| with the same results. The system does not come with any floppies just a CD,
| so I could not load F6 drivers for SATA or ATA133. Any suggestions?
|
| --
| keepitsimple

Star Fleet Admiral Q
07-10-2005, 03:17 AM
Tim,
There's no way around it, you'll either need an "internal floppy drive"
or if the BIOS supports it as a "boot device", an external USB floppy. It's
apparent the Windows installation doesn't natively have a device driver for
the I-O controller found on your motherboard.
I noticed on the Dell site the other night, when configuring a new
workstation with RAID, it required me to select a floppy drive, where if I
selected a non-RAID configuration, it would let me leave the floppy drive
off. This is because during setup, windows will only look at the first
bootable floppy drive for I-O controller drivers.
I would assume this should change in the RTM version of Longhorn to use
DVD/CD (maybe even flash/thumb) drives, but the only other solution is to
build your own WinXP installation CD with the $OEM directory containing the
I-O controller drivers - I believe the MS Knowledge Base has instructions on
how to do this.

--

Star Fleet Admiral Q @ your Service!

http://www.google.com
Google is your "Friend"

"Tim" <Tim@discussions.microsoft.com> wrote in message
news:AFEA339A-7874-4570-9487-BA6A37F71590@microsoft.com...
>A second new motherboard ECS PT800CE-A will not load with IDE WD hard
>drive.
> I get detecting then blue screen loading files. It stops at loading
> windows
> while in the text mode. I've tried Windows 2000 Pro, Windows 2003 Server
> with the same results. The system does not come with any floppies just a
> CD,
> so I could not load F6 drivers for SATA or ATA133. Any suggestions?
>
> --
> keepitsimple

Tim
07-10-2005, 03:17 AM
I do have a floppy drive but the downloads and the CD software for updates
requires windows install not dos, since I even tried this with the F6 with
multiple directories.

"Tim" wrote:

> A second new motherboard ECS PT800CE-A will not load with IDE WD hard drive.
> I get detecting then blue screen loading files. It stops at loading windows
> while in the text mode. I've tried Windows 2000 Pro, Windows 2003 Server
> with the same results. The system does not come with any floppies just a CD,
> so I could not load F6 drivers for SATA or ATA133. Any suggestions?
>
> --
> keepitsimple


XP Pro OEM setup hangs