STARTUP PROBLEMS...HELP PLEASE !



justine__xox
07-10-2005, 03:17 AM
i really need help on this problem..so please read.
yesterday i was trying to set up an account with msn explorer and sign into
my mesenger. When both programs wouldn't let me access them, then i restarted
my computer, and tried again, thinking it had something to do with my
internet. it didn't work again, and when i closed both programs, i restarted
my computer again. this time, when i started it up once more, it showed my
desktop and all my icons, but then it just shut down by itself. and when i
tried to start it up again, it wouldn't let me. it was like it wasn't
responding to anything i tried to do to restart it. so now, it's still not
responding to me, and i still can't turn it back on. I don't know what to do
! this has hapenned once before to me, and it was because the computer was
overheated (i think i have a problem with my fan) so i waited a few
days...but i was wondering if there was anything I could do to restart it,
without losing all my files.

NoNoBadDog!
07-10-2005, 03:17 AM
If your computer has been getting hot enough to shut down...and you have had
problems with your fan and you did nothing to correct it, then there is no
easy fix. You should have corrected the problem. You wouldn't drive your
car while it is over heating, why would you do that to your computer.

You may have destroyed the processor, the motherboard, the memory, the
harddrive(s), ot any other components
on the computer.

Live an Learn.

Next time, do not ignore a problem.

Bobby

"justine__xox" <justine__xox@discussions.microsoft.com> wrote in message
news:38E6BC27-7B82-4BE4-B15C-EC666624A449@microsoft.com...
>i really need help on this problem..so please read.
> yesterday i was trying to set up an account with msn explorer and sign
> into
> my mesenger. When both programs wouldn't let me access them, then i
> restarted
> my computer, and tried again, thinking it had something to do with my
> internet. it didn't work again, and when i closed both programs, i
> restarted
> my computer again. this time, when i started it up once more, it showed my
> desktop and all my icons, but then it just shut down by itself. and when i
> tried to start it up again, it wouldn't let me. it was like it wasn't
> responding to anything i tried to do to restart it. so now, it's still not
> responding to me, and i still can't turn it back on. I don't know what to
> do
> ! this has hapenned once before to me, and it was because the computer was
> overheated (i think i have a problem with my fan) so i waited a few
> days...but i was wondering if there was anything I could do to restart it,
> without losing all my files.


STARTUP PROBLEMS...HELP PLEASE !