Error 426 when reinstalling WinXP (with SP2)



MV
07-10-2005, 03:16 AM
To make a long story short: got a virus, then tried to reinstall Win XP
(with SP2) but haven't been able to.

Now each time I turn on my PC, the Setup process resumes the installation
automatically.

Here's the full sequence:

- First, I see thie msg: Setup being restarted...

- then the normal install page in the Installing Windows phase

- then I get a Fatal Error prompt:
"Setup failed to install the product catalogs"

- when I click on view details I see 'The signature for Windows XP
Professional Upgrade is invalid. The error code is 426.

The Service has not been started'

Before anybody asks, yes, I do have a legal copy.

Any ideas

Carey Frisch [MVP]
07-10-2005, 03:16 AM
"Failed To Install Product Catalog" Error Message When You Install Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;823303&Product=winxp

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Get Windows XP Service Pack 2 with Advanced Security Technologies:
http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx

-------------------------------------------------------------------------------------------

"MV" wrote:

| To make a long story short: got a virus, then tried to reinstall Win XP
| (with SP2) but haven't been able to.
|
| Now each time I turn on my PC, the Setup process resumes the installation
| automatically.
|
| Here's the full sequence:
|
| - First, I see thie msg: Setup being restarted...
|
| - then the normal install page in the Installing Windows phase
|
| - then I get a Fatal Error prompt:
| "Setup failed to install the product catalogs"
|
| - when I click on view details I see 'The signature for Windows XP
| Professional Upgrade is invalid. The error code is 426.
|
| The Service has not been started'
|
| Before anybody asks, yes, I do have a legal copy.
|
| Any ideas


Error 426 when reinstalling WinXP (with SP2)