other devices?????



tim
07-10-2005, 03:16 AM
I just got thru re immaging a dell PC with XP pro. After installation I
chekced device mgr and the onboard ethernet card,sound,video,and PCI
communications controller have ? marks next to them with no driver
installed.I installed the latest dell chipset driver but this did not resolve.
Is this a windows issue????

Bob
07-10-2005, 03:16 AM
"tim" <tim@discussions.microsoft.com> wrote in message
news:15BDBF77-50EE-484D-852C-A997404ADCE2@microsoft.com...
> I just got thru re immaging a dell PC with XP pro. After installation I
> chekced device mgr and the onboard ethernet card,sound,video,and PCI
> communications controller have ? marks next to them with no driver
> installed.I installed the latest dell chipset driver but this did not
> resolve.
> Is this a windows issue????

Did you use the Dell CD? Is there a drivers directory on the cd?
Put the Dell XP CD in the drive, right click one the ? next to a device, say
install drivers and then choose the option to look in removeable drives for
drivers.

tim
07-10-2005, 03:16 AM
well its not my PC,its a friends and I dont think he has the CD. I also have
a call open to dell support ,and they responded with a completely stupid
answer that didnt help.I replied back to their email with a DXdiag.txt ,and
system M/N and build,( which I had included the first time).I was suprised
that I could find an all in one driver pak on thier website,like most other
manufacturers.
dont get a dell dude!!
Thanks for answeing back so quickly.
Tim


"tim" wrote:

> I just got thru re immaging a dell PC with XP pro. After installation I
> chekced device mgr and the onboard ethernet card,sound,video,and PCI
> communications controller have ? marks next to them with no driver
> installed.I installed the latest dell chipset driver but this did not resolve.
> Is this a windows issue????

MAP
07-10-2005, 03:16 AM
tim wrote:
> well its not my PC,its a friends and I dont think he has the CD. I
> also have a call open to dell support ,and they responded with a
> completely stupid answer that didnt help.I replied back to their
> email with a DXdiag.txt ,and system M/N and build,( which I had
> included the first time).I was suprised that I could find an all in
> one driver pak on thier website,like most other manufacturers.
> dont get a dell dude!!
> Thanks for answeing back so quickly.
> Tim

If your friend lost the CD containg all installed applications and drivers
for his/her system how is this the fault of Dell?
By the why these items> onboard ethernet card,sound,video,and PCI
communications controller all have driver downloads at the Dell site,the
reason that their IS NOT an all in one download is because not every system
is the same, I purchased an 8300 and upgraded most of the components from
the standard ones at the time of the order,That is why each system has a
build number, all you have to do is log in at the Dell site and type in this
build number and all driver downloads or patches for your system are
displayed.Seems pretty simple to me.
--
Mike Pawlak

> "tim" wrote:
>
>> I just got thru re immaging a dell PC with XP pro. After
>> installation I chekced device mgr and the onboard ethernet
>> card,sound,video,and PCI communications controller have ? marks next
>> to them with no driver installed.I installed the latest dell chipset
>> driver but this did not resolve. Is this a windows issue????

--
Mike Pawlak


other devices?????