Installation



Slattery
07-10-2005, 02:16 AM
I have anols HP tower it has the system requirments for XP home edition.i
deletemy old partition and replaced it with a new one,then i installed XP it
copied all the system files and it did a self reboot once that was done it
came to the HP screen and then blank? i changed the monitor and i saw
something about a root file being corrupt or missing? what should i do? i am
confused.

Mike Hall \(MS-MVP\)
07-10-2005, 02:16 AM
Slattery

Go to the HP website.. find the support pages for your model.. if there is
no mention of XP drivers or anything XP, there is a very good chance that
you will never get XP to work..

In the case of makers like HP, IBM, Compaq et al, there is a little more to
it than processor speed.. there was a tendency by these manufacturers to use
motherboards that appeared to be available to all, but had 'company'
customizations made to them.. this ensured that the owner would always have
to go back to 'base' to get them fixed..


--
Mike Hall
MVP - Windows Shell/User
http://dts-l.org/goodpost.htm





"Slattery" <Slattery@discussions.microsoft.com> wrote in message
news:A88DA7C0-B53A-4C75-AD13-4275C7A22B56@microsoft.com...
>I have anols HP tower it has the system requirments for XP home edition.i
> deletemy old partition and replaced it with a new one,then i installed XP
> it
> copied all the system files and it did a self reboot once that was done it
> came to the HP screen and then blank? i changed the monitor and i saw
> something about a root file being corrupt or missing? what should i do? i
> am
> confused.


Installation