This document has been sent to the printer



David A. Beck
07-10-2005, 02:15 AM
Ever since I installed SP2 a ballon comes up every time I print. "This
document has been sent to the printer". I checked the "Printers and
Faxes\Print Server Properties\Advanced\Notify when remote documents are
printed" and it is unchecked on all printers. Anyone know how to turn this
off?

Dab

Ramesh, MS-MVP
07-10-2005, 02:15 AM
Dab,

There are two more options.

How To Enable or Disable Print Job Notifications in Windows XP:
http://support.microsoft.com/default.aspx?scid=kb;en-us;308217

Registry setting:
HKEY_CURRENT_USER\Printers\Settings\EnableBalloonNotificationsLocal
HKEY_CURRENT_USER\Printers\Settings\EnableBalloonNotificationsRemote
http://support.microsoft.com/?id=831582

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"David A. Beck" <davidb@beckb.com> wrote in message
news:%23SlpK5xVFHA.1148@tk2msftngp13.phx.gbl...
> Ever since I installed SP2 a ballon comes up every time I print. "This
> document has been sent to the printer". I checked the "Printers and
> Faxes\Print Server Properties\Advanced\Notify when remote documents are
> printed" and it is unchecked on all printers. Anyone know how to turn this
> off?
>
> Dab
>


This document has been sent to the printer