How to undo making a folder "shared?"



Mark
07-10-2005, 03:09 AM
To all: I have Windows XP home edition and made certain folders "shared" for
a limited account. I no longer need this second account and removed it,
however, the I am not able to return the files from the "shared" folder to my
documents. Basically what I want to do is undo the sharing. I tried
Selecting the file properties tab to make the files "private" but this
selection is grayed out. Any ideas?
--
Mark

Juan
07-10-2005, 03:09 AM
Restart the computer and press F8 a few times at one second intervals when
the first Logo screen appears. From the list of Logon options select Safe
Mode
and hit enter. If the logon seems to take to long, hit ctrl+alt+del twice
quickly.
After you logon, go to the folder\properties\Security\and remove
other user accounts and or user groups and keep your user account, the OWNER
account and also SYSTEM. If you encounter any problem, take ownership
of the folder in Security\Advanced Options\Owner and continue to change the
security permissions. The next time you logon in normal mode the folder
will be
able to be made private.

Regards.

---------------------------------------
"Mark" <Mark@discussions.microsoft.com> escribió en el mensaje
news:6EBD19BF-8010-4D38-8D67-45D4BF516588@microsoft.com...
> To all: I have Windows XP home edition and made certain folders "shared"
for
> a limited account. I no longer need this second account and removed it,
> however, the I am not able to return the files from the "shared" folder to
my
> documents. Basically what I want to do is undo the sharing. I tried
> Selecting the file properties tab to make the files "private" but this
> selection is grayed out. Any ideas?
> --
> Mark


How to undo making a folder "shared?"