How do I disable the password requirement when returning from stan



Doc USN
07-10-2005, 03:09 AM
I've unchecked the "require password" in control panel/power management;
checked the registry and verified that the HK_Current User/Control
Panel/Desktop/ ScreenSaverIsSecure is set to 0. Also, gone into Display
Properties and made sure the "On resume, Display Welcome Screen" is
unchecked. Still, when I resume from either the screen saver or the standby
state, I have to enter a password.

ianw1974
07-10-2005, 03:09 AM
"Doc USN" wrote:
> I've unchecked the "require password" in control panel/power
> management;
> checked the registry and verified that the HK_Current
> User/Control
> Panel/Desktop/ ScreenSaverIsSecure is set to 0. Also, gone
> into Display
> Properties and made sure the "On resume, Display Welcome
> Screen" is
> unchecked. Still, when I resume from either the screen saver
> or the standby
> state, I have to enter a password.

Check under HKEY_LOCAL_MACHINE as well, just in case there is a system
setting for it.

HKCU is user level.

--
Posted using the http://www.windowsforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.windowsforumz.com/Security-Admin-disable-password-requirement-returning-stan-ftopict374419.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1217595


How do I disable the password requirement when returning from stan