Problem accessing internet with xp sp2



John
07-10-2005, 03:08 AM
Hi

I am using ms internet transfer control to access a website in an ms access
app. Client pcs where app is running are connected to a small business
server 2003/ISA Server 2000 server. The app works fine on all pcs with win
xp sp1. However it does not work on a new pc with xp sp2 pre-installed. I
have disabled the sp2 firewall but the app still does not work. The error I
get is 'HTTP Error 407 - Proxy authentication required', ISA Server can not
retrieve the web
page etc. If I enter the username, password and proxy server information in
the control then I get the error 404: Resource can not be accesses... etc.

What is the problem and how can I fix it? Also, why would the app work with
xp sp1 but not with xp sp2 even when xp sp2 firewall is disabled?

Thanks

Regards

Chris Jones
07-10-2005, 03:08 AM
Are you using the Firewall client? This may solve your problem, but if not
you would be better to post in SBS newsgroup.
"John" <John@nospam.infovis.co.uk> wrote in message
news:O$E6cZwWFHA.3188@TK2MSFTNGP09.phx.gbl...
> Hi
>
> I am using ms internet transfer control to access a website in an ms
> access
> app. Client pcs where app is running are connected to a small business
> server 2003/ISA Server 2000 server. The app works fine on all pcs with win
> xp sp1. However it does not work on a new pc with xp sp2 pre-installed. I
> have disabled the sp2 firewall but the app still does not work. The error
> I
> get is 'HTTP Error 407 - Proxy authentication required', ISA Server can
> not
> retrieve the web
> page etc. If I enter the username, password and proxy server information
> in
> the control then I get the error 404: Resource can not be accesses... etc.
>
> What is the problem and how can I fix it? Also, why would the app work
> with
> xp sp1 but not with xp sp2 even when xp sp2 firewall is disabled?
>
> Thanks
>
> Regards
>
>
>

John
07-10-2005, 03:08 AM
Using the firewall client. Should I take it off?

Regards

"Chris Jones" <cka691@alltel.net> wrote in message
news:OPW0rSxWFHA.1404@TK2MSFTNGP09.phx.gbl...
> Are you using the Firewall client? This may solve your problem, but if not
> you would be better to post in SBS newsgroup.
> "John" <John@nospam.infovis.co.uk> wrote in message
> news:O$E6cZwWFHA.3188@TK2MSFTNGP09.phx.gbl...
>> Hi
>>
>> I am using ms internet transfer control to access a website in an ms
>> access
>> app. Client pcs where app is running are connected to a small business
>> server 2003/ISA Server 2000 server. The app works fine on all pcs with
>> win
>> xp sp1. However it does not work on a new pc with xp sp2 pre-installed. I
>> have disabled the sp2 firewall but the app still does not work. The error
>> I
>> get is 'HTTP Error 407 - Proxy authentication required', ISA Server can
>> not
>> retrieve the web
>> page etc. If I enter the username, password and proxy server information
>> in
>> the control then I get the error 404: Resource can not be accesses...
>> etc.
>>
>> What is the problem and how can I fix it? Also, why would the app work
>> with
>> xp sp1 but not with xp sp2 even when xp sp2 firewall is disabled?
>>
>> Thanks
>>
>> Regards
>>
>>
>>
>
>


Problem accessing internet with xp sp2