San Andreas



Mister_P
07-09-2005, 09:41 PM
when i start san andreas and get to the main menu all of the text is blocks
and their is no back ground. then when i click around and find the new game
button it crashes and then i get an error report. I've updated all of my
drivers for my Via s3g unichrome video card and i've downloaded directx 9 and
it didn't work.... HELP!

Jimmy S.
07-09-2005, 09:41 PM
Hi Mister P,

You're going to need to invest in an AGP video card instead of that
built in graphics chipset which you're using now if you're into gaming.

The chipset is fine for desktop applications, but NOT for gaming...
http://forums.viaarena.com/messageview.aspx?catid=43&threadid=60683&enterthread=y

--
Cheers, Windows XP MVP Shell / User
Jimmy S. http://mvp.support.microsoft.com

Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
MS Games Help and Support Center: http://support.microsoft.com/?pr=gms
My advice is donated "AS IS" without warranty; nor do I confer any rights.
_________________________________________________________

"Mister_P" <price24@gmail.com> wrote in message news:370B0044-5B25-4FC9-B13B-FE5CD925AD2F@microsoft.com...
| when i start san andreas and get to the main menu all of the text is blocks
| and their is no back ground. then when i click around and find the new game
| button it crashes and then i get an error report. I've updated all of my
| drivers for my Via s3g unichrome video card and i've downloaded directx 9 and
| it didn't work.... HELP!


San Andreas