Re: PC freezes and restarts after DSL installation



bjchoi
07-10-2005, 02:04 AM
Norma, my computer's been restarting at random times the past couple of
days while I'm in the middle of doing stuff. After I send an error
report, I get the same message you do about installing missing updates
for a 10/100 Ethernet Adapter.

I haven't changed anything in regard to how I connect to the internet,
so I don't understand why this would be causing my problem.
Additionally, upon checking the Windows Update site, the suggested
update isn't even listed!

Can you tell me what happened after you got this message?

Thanks...

Norma Wrote:
> When I submitted the error report to Microsoft, this message came up:
>
> Solution found: install missing updates
>
> Thank you for submitting an error report. The error was likely caused
> by:
>
> 10/100 Ethernet Adapter (an983.sys)
>
> Your computer is missing updates that can fix or prevent the problem
> you
> reported.
>
> Go to Windows Update.
> Select the updates for 10/100 Ethernet Adapter (an983.sys) and click
> 'Go to
> install updates'.
> The Microsoft Windows Update website only provides drivers for
> specific
> hardware types. If a new driver for your device is not listed on the
> Microsoft Windows Update website, contact Infineon - AMDtek online at
> http://www.infineon.com.
>
> Note: If you have not installed the latest Windows Update software, you
> will
> be asked to upgrade and restart your computer before you can use the
> website.
> After restarting, go to the Windows Update website. Click Custom
> Install,
> select optional hardware updates and then install all 10/100 Ethernet
> Adapter
> (an983.sys) updates.


--
bjchoi

Norma
07-10-2005, 02:04 AM
So you haven't been having problems before and then all of a sudden you get
these messages?

Are you using the same card I was using, Linksys 10/100 EtherFast PCI?
After all that happened (described above) I decided to replace the Linksys
card with a Netgear GA311 Gigabit Adapter. That one is great and I don't
have any of those problems anymore.

I never quite understood the message about installing missing updates, I
never found them in Windows Update, either. Even tried looking for newer
drivers but never found any that worked.

Good luck!

"bjchoi" wrote:

>
> Norma, my computer's been restarting at random times the past couple of
> days while I'm in the middle of doing stuff. After I send an error
> report, I get the same message you do about installing missing updates
> for a 10/100 Ethernet Adapter.
>
> I haven't changed anything in regard to how I connect to the internet,
> so I don't understand why this would be causing my problem.
> Additionally, upon checking the Windows Update site, the suggested
> update isn't even listed!
>
> Can you tell me what happened after you got this message?
>
> Thanks...

ajdoyle1
07-10-2005, 02:06 AM
bjchoi Wrote:
> Norma, my computer's been restarting at random times the past couple of
> days while I'm in the middle of doing stuff. After I send an error
> report, I get the same message you do about installing missing updates
> for a 10/100 Ethernet Adapter.
>
> I haven't changed anything in regard to how I connect to the internet,
> so I don't understand why this would be causing my problem.
> Additionally, upon checking the Windows Update site, the suggested
> update isn't even listed!
>
> Can you tell me what happened after you got this message?
>
> Thanks...

I am having the same exact problem and am about to lose my mind. Any
succes on correcting the problem?

Thanks


--
ajdoyle1


Re: PC freezes and restarts after DSL installation