PC will not stay in standby



krys
07-10-2005, 03:03 AM
When I put my computer in standby it will comes back on again after a few
minutes. This as started to happen since I got a new optical mouse. Can any
one suggest how I can stop this happening?

Thanks in anticipation

da_test
07-10-2005, 03:03 AM
On Fri, 27 May 2005 15:21:04 -0700, "krys"
<krys@discussions.microsoft.com> wrote:

>When I put my computer in standby it will comes back on again after a few
>minutes. This as started to happen since I got a new optical mouse. Can any
>one suggest how I can stop this happening?
>
>Thanks in anticipation
See this:
http://support.microsoft.com/default.aspx?scid=kb;en-us;810719

Rich Barry
07-10-2005, 03:03 AM
Did you use the Software that came with the Mouse? See if there's any
settings there. Is it Wireless?
"krys" <krys@discussions.microsoft.com> wrote in message
news:3DE08215-ECCB-40A9-B8E8-36F635800CA8@microsoft.com...
> When I put my computer in standby it will comes back on again after a few
> minutes. This as started to happen since I got a new optical mouse. Can
> any
> one suggest how I can stop this happening?
>
> Thanks in anticipation

krys
07-10-2005, 03:03 AM
Thanks for the suggestion, checked the power management on the network
adapter - "allow this device to bring computer out of stand by " is clear.

"da_test" wrote:

> On Fri, 27 May 2005 15:21:04 -0700, "krys"
> <krys@discussions.microsoft.com> wrote:
>
> >When I put my computer in standby it will comes back on again after a few
> >minutes. This as started to happen since I got a new optical mouse. Can any
> >one suggest how I can stop this happening?
> >
> >Thanks in anticipation
> See this:
> http://support.microsoft.com/default.aspx?scid=kb;en-us;810719
>

krys
07-10-2005, 03:03 AM
Thankyou for your reply. It's a Q-tec Optical Wireless mouse. It did not come
with any software, it connects via the PS/2 connection. I emailed the
manufcturers support it see if there was any driver available. They suggested
setting my mouse to "do not allow this device to bring this computer out of
standby" but I can find no way to do this.

"Rich Barry" wrote:

> Did you use the Software that came with the Mouse? See if there's any
> settings there. Is it Wireless?
> "krys" <krys@discussions.microsoft.com> wrote in message
> news:3DE08215-ECCB-40A9-B8E8-36F635800CA8@microsoft.com...
> > When I put my computer in standby it will comes back on again after a few
> > minutes. This as started to happen since I got a new optical mouse. Can
> > any
> > one suggest how I can stop this happening?
> >
> > Thanks in anticipation
>
>
>

Rich Barry
07-10-2005, 03:04 AM
I think that is a Bios Setting. Try there. How does it connect to the
PS/2 connector if it's wireless?
"krys" <krys@discussions.microsoft.com> wrote in message
news:E6B15CDF-92C9-400F-9508-9972BE072D01@microsoft.com...
> Thankyou for your reply. It's a Q-tec Optical Wireless mouse. It did not
> come
> with any software, it connects via the PS/2 connection. I emailed the
> manufcturers support it see if there was any driver available. They
> suggested
> setting my mouse to "do not allow this device to bring this computer out
> of
> standby" but I can find no way to do this.
>
> "Rich Barry" wrote:
>
>> Did you use the Software that came with the Mouse? See if there's
>> any
>> settings there. Is it Wireless?
>> "krys" <krys@discussions.microsoft.com> wrote in message
>> news:3DE08215-ECCB-40A9-B8E8-36F635800CA8@microsoft.com...
>> > When I put my computer in standby it will comes back on again after a
>> > few
>> > minutes. This as started to happen since I got a new optical mouse. Can
>> > any
>> > one suggest how I can stop this happening?
>> >
>> > Thanks in anticipation
>>
>>
>>

Jim
07-10-2005, 03:04 AM
The setting is in device manager\ mice \ properties\ power management

"krys" <krys@discussions.microsoft.com> wrote in message
news:E6B15CDF-92C9-400F-9508-9972BE072D01@microsoft.com...
> Thankyou for your reply. It's a Q-tec Optical Wireless mouse. It did not
> come
> with any software, it connects via the PS/2 connection. I emailed the
> manufcturers support it see if there was any driver available. They
> suggested
> setting my mouse to "do not allow this device to bring this computer out
> of
> standby" but I can find no way to do this.
>
> "Rich Barry" wrote:
>
>> Did you use the Software that came with the Mouse? See if there's
>> any
>> settings there. Is it Wireless?
>> "krys" <krys@discussions.microsoft.com> wrote in message
>> news:3DE08215-ECCB-40A9-B8E8-36F635800CA8@microsoft.com...
>> > When I put my computer in standby it will comes back on again after a
>> > few
>> > minutes. This as started to happen since I got a new optical mouse. Can
>> > any
>> > one suggest how I can stop this happening?
>> >
>> > Thanks in anticipation
>>
>>
>>

krys
07-10-2005, 03:04 AM
Thanks for the reply. Unfortunately in device manager\ mice \ properties the
is no power management tab.

"Jim" wrote:

> The setting is in device manager\ mice \ properties\ power management
>
> "krys" <krys@discussions.microsoft.com> wrote in message
> news:E6B15CDF-92C9-400F-9508-9972BE072D01@microsoft.com...
> > Thankyou for your reply. It's a Q-tec Optical Wireless mouse. It did not
> > come
> > with any software, it connects via the PS/2 connection. I emailed the
> > manufcturers support it see if there was any driver available. They
> > suggested
> > setting my mouse to "do not allow this device to bring this computer out
> > of
> > standby" but I can find no way to do this.
> >
> > "Rich Barry" wrote:
> >
> >> Did you use the Software that came with the Mouse? See if there's
> >> any
> >> settings there. Is it Wireless?
> >> "krys" <krys@discussions.microsoft.com> wrote in message
> >> news:3DE08215-ECCB-40A9-B8E8-36F635800CA8@microsoft.com...
> >> > When I put my computer in standby it will comes back on again after a
> >> > few
> >> > minutes. This as started to happen since I got a new optical mouse. Can
> >> > any
> >> > one suggest how I can stop this happening?
> >> >
> >> > Thanks in anticipation
> >>
> >>
> >>
>
>
>

krys
07-10-2005, 03:04 AM
Thanks for the reply. The "reciever/charging cradle" is connected to the
PS/2 socket and according to the instructions the mouse batteries recharge
whilst sitting in the cradle when the computer is left on stand by. Can you
offer me any more advice about how I can alter the Bios Setting?
Thanks again for your assistance.
Krys

"Rich Barry" wrote:

> I think that is a Bios Setting. Try there. How does it connect to the
> PS/2 connector if it's wireless?
> "krys" <krys@discussions.microsoft.com> wrote in message
> news:E6B15CDF-92C9-400F-9508-9972BE072D01@microsoft.com...
> > Thankyou for your reply. It's a Q-tec Optical Wireless mouse. It did not
> > come
> > with any software, it connects via the PS/2 connection. I emailed the
> > manufcturers support it see if there was any driver available. They
> > suggested
> > setting my mouse to "do not allow this device to bring this computer out
> > of
> > standby" but I can find no way to do this.
> >
> > "Rich Barry" wrote:
> >
> >> Did you use the Software that came with the Mouse? See if there's
> >> any
> >> settings there. Is it Wireless?
> >> "krys" <krys@discussions.microsoft.com> wrote in message
> >> news:3DE08215-ECCB-40A9-B8E8-36F635800CA8@microsoft.com...
> >> > When I put my computer in standby it will comes back on again after a
> >> > few
> >> > minutes. This as started to happen since I got a new optical mouse. Can
> >> > any
> >> > one suggest how I can stop this happening?
> >> >
> >> > Thanks in anticipation
> >>
> >>
> >>
>
>
>

Jim
07-10-2005, 03:04 AM
How about in control panel \ mouse\ hardware\ properties?
Also you could try this: install your old mouse and see if the tab shows up
then switch the mice. This trick worked for me with another issue.
"krys" <krys@discussions.microsoft.com> wrote in message
news:48314342-3212-4C62-BADD-562CD264591C@microsoft.com...
> Thanks for the reply. Unfortunately in device manager\ mice \ properties
> the
> is no power management tab.
>
> "Jim" wrote:
>
>> The setting is in device manager\ mice \ properties\ power management
>>
>> "krys" <krys@discussions.microsoft.com> wrote in message
>> news:E6B15CDF-92C9-400F-9508-9972BE072D01@microsoft.com...
>> > Thankyou for your reply. It's a Q-tec Optical Wireless mouse. It did
>> > not
>> > come
>> > with any software, it connects via the PS/2 connection. I emailed the
>> > manufcturers support it see if there was any driver available. They
>> > suggested
>> > setting my mouse to "do not allow this device to bring this computer
>> > out
>> > of
>> > standby" but I can find no way to do this.
>> >
>> > "Rich Barry" wrote:
>> >
>> >> Did you use the Software that came with the Mouse? See if
>> >> there's
>> >> any
>> >> settings there. Is it Wireless?
>> >> "krys" <krys@discussions.microsoft.com> wrote in message
>> >> news:3DE08215-ECCB-40A9-B8E8-36F635800CA8@microsoft.com...
>> >> > When I put my computer in standby it will comes back on again after
>> >> > a
>> >> > few
>> >> > minutes. This as started to happen since I got a new optical mouse.
>> >> > Can
>> >> > any
>> >> > one suggest how I can stop this happening?
>> >> >
>> >> > Thanks in anticipation
>> >>
>> >>
>> >>
>>
>>
>>

Jeffrey Bowen
07-10-2005, 03:04 AM
Hello krys,

Do you know the make and model of your computer? I need to know who made
it
such as "HP", "Compaq", etc. This will help me know who made your BIOS.
From
there I will know how to help your disable the part in your BIOS that lets
your mouse wake up your computer.

Since your mouse's receiver(the part connected to the PS/2 port) also
functions as a recharger, it is always on so that your batteries can
recharge when your computer is not in use. So it will be necessary to set
the BIOS "Power Management" settings for your mouse to "Disabled".

For advanced reference and if you are willing to look up the info on your
own or before I can get back to you, you can go to Michael Stevens'
website
at http://michaelstevenstech.com/bios_manufacturer.htm where you will find
a
list of manufacturer's and how to access their BIOS setup areas. If you do
this, the setting for how to prevent your mouse form waking up your
computer
should be in the "Power Management" area.

I hope this helps for a start.


--
Peace,

Jeff Bowen


"Jim" <NOSPAM@no.com> wrote in message
news:eQTEL4CZFHA.1384@TK2MSFTNGP09.phx.gbl...
> How about in control panel \ mouse\ hardware\ properties?
> Also you could try this: install your old mouse and see if the tab shows
> up then switch the mice. This trick worked for me with another issue.
> "krys" <krys@discussions.microsoft.com> wrote in message
> news:48314342-3212-4C62-BADD-562CD264591C@microsoft.com...
>> Thanks for the reply. Unfortunately in device manager\ mice \
properties
>> the
>> is no power management tab.
>>
>> "Jim" wrote:
>>
>>> The setting is in device manager\ mice \ properties\ power management
>>>
>>> "krys" <krys@discussions.microsoft.com> wrote in message
>>> news:E6B15CDF-92C9-400F-9508-9972BE072D01@microsoft.com...
>>> > Thankyou for your reply. It's a Q-tec Optical Wireless mouse. It did
>>> > not
>>> > come
>>> > with any software, it connects via the PS/2 connection. I emailed
the
>>> > manufcturers support it see if there was any driver available. They
>>> > suggested
>>> > setting my mouse to "do not allow this device to bring this computer
>>> > out
>>> > of
>>> > standby" but I can find no way to do this.
>>> >
>>> > "Rich Barry" wrote:
>>> >
>>> >> Did you use the Software that came with the Mouse? See if
>>> >> there's
>>> >> any
>>> >> settings there. Is it Wireless?
>>> >> "krys" <krys@discussions.microsoft.com> wrote in message
>>> >> news:3DE08215-ECCB-40A9-B8E8-36F635800CA8@microsoft.com...
>>> >> > When I put my computer in standby it will comes back on again
>>> >> > after a
>>> >> > few
>>> >> > minutes. This as started to happen since I got a new optical
mouse.
>>> >> > Can
>>> >> > any
>>> >> > one suggest how I can stop this happening?
>>> >> >
>>> >> > Thanks in anticipation
>>> >>
>>> >>
>>> >>
>>>
>>>
>>>
>
>


--
I am using the free version of SPAMfighter for private users.
It has removed 4413 spam emails to date.
Paying users do not have this message in their emails.
Try www.SPAMfighter.com for free now!

krys
07-10-2005, 03:04 AM
Thank you Jim
I have looked there also and tried a reinstall of the old mouse driver - but
no luck there either.

"Jim" wrote:

> How about in control panel \ mouse\ hardware\ properties?
> Also you could try this: install your old mouse and see if the tab shows up
> then switch the mice. This trick worked for me with another issue.
> "krys" <krys@discussions.microsoft.com> wrote in message
> news:48314342-3212-4C62-BADD-562CD264591C@microsoft.com...
> > Thanks for the reply. Unfortunately in device manager\ mice \ properties
> > the
> > is no power management tab.
> >
> > "Jim" wrote:
> >
> >> The setting is in device manager\ mice \ properties\ power management
> >>
> >> "krys" <krys@discussions.microsoft.com> wrote in message
> >> news:E6B15CDF-92C9-400F-9508-9972BE072D01@microsoft.com...
> >> > Thankyou for your reply. It's a Q-tec Optical Wireless mouse. It did
> >> > not
> >> > come
> >> > with any software, it connects via the PS/2 connection. I emailed the
> >> > manufcturers support it see if there was any driver available. They
> >> > suggested
> >> > setting my mouse to "do not allow this device to bring this computer
> >> > out
> >> > of
> >> > standby" but I can find no way to do this.
> >> >
> >> > "Rich Barry" wrote:
> >> >
> >> >> Did you use the Software that came with the Mouse? See if
> >> >> there's
> >> >> any
> >> >> settings there. Is it Wireless?
> >> >> "krys" <krys@discussions.microsoft.com> wrote in message
> >> >> news:3DE08215-ECCB-40A9-B8E8-36F635800CA8@microsoft.com...
> >> >> > When I put my computer in standby it will comes back on again after
> >> >> > a
> >> >> > few
> >> >> > minutes. This as started to happen since I got a new optical mouse.
> >> >> > Can
> >> >> > any
> >> >> > one suggest how I can stop this happening?
> >> >> >
> >> >> > Thanks in anticipation
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>
>
>
>

krys
07-10-2005, 03:04 AM
Hello Jeffrey Bowen.

Thank you for your reply.

My computer is a Dell Dimension 4400.
I have had a look at the BIOS setup - by pressing F2 on starting the
computer. Under the 'Power' tab the settings are:-
ACPI Suspend State [S3 state]
Restore on AC/Power Loss[Last State]
Wake on PME[Stay Off]

would changing any of these settings help?



"Jeffrey Bowen" wrote:

> Hello krys,
>
> Do you know the make and model of your computer? I need to know who made
> it
> such as "HP", "Compaq", etc. This will help me know who made your BIOS.
> From
> there I will know how to help your disable the part in your BIOS that lets
> your mouse wake up your computer.
>
> Since your mouse's receiver(the part connected to the PS/2 port) also
> functions as a recharger, it is always on so that your batteries can
> recharge when your computer is not in use. So it will be necessary to set
> the BIOS "Power Management" settings for your mouse to "Disabled".
>
> For advanced reference and if you are willing to look up the info on your
> own or before I can get back to you, you can go to Michael Stevens'
> website
> at http://michaelstevenstech.com/bios_manufacturer.htm where you will find
> a
> list of manufacturer's and how to access their BIOS setup areas. If you do
> this, the setting for how to prevent your mouse form waking up your
> computer
> should be in the "Power Management" area.
>
> I hope this helps for a start.
>
>
> --
> Peace,
>
> Jeff Bowen
>
>
> "Jim" <NOSPAM@no.com> wrote in message
> news:eQTEL4CZFHA.1384@TK2MSFTNGP09.phx.gbl...
> > How about in control panel \ mouse\ hardware\ properties?
> > Also you could try this: install your old mouse and see if the tab shows
> > up then switch the mice. This trick worked for me with another issue.
> > "krys" <krys@discussions.microsoft.com> wrote in message
> > news:48314342-3212-4C62-BADD-562CD264591C@microsoft.com...
> >> Thanks for the reply. Unfortunately in device manager\ mice \
> properties
> >> the
> >> is no power management tab.
> >>
> >> "Jim" wrote:
> >>
> >>> The setting is in device manager\ mice \ properties\ power management
> >>>
> >>> "krys" <krys@discussions.microsoft.com> wrote in message
> >>> news:E6B15CDF-92C9-400F-9508-9972BE072D01@microsoft.com...
> >>> > Thankyou for your reply. It's a Q-tec Optical Wireless mouse. It did
> >>> > not
> >>> > come
> >>> > with any software, it connects via the PS/2 connection. I emailed
> the
> >>> > manufcturers support it see if there was any driver available. They
> >>> > suggested
> >>> > setting my mouse to "do not allow this device to bring this computer
> >>> > out
> >>> > of
> >>> > standby" but I can find no way to do this.
> >>> >
> >>> > "Rich Barry" wrote:
> >>> >
> >>> >> Did you use the Software that came with the Mouse? See if
> >>> >> there's
> >>> >> any
> >>> >> settings there. Is it Wireless?
> >>> >> "krys" <krys@discussions.microsoft.com> wrote in message
> >>> >> news:3DE08215-ECCB-40A9-B8E8-36F635800CA8@microsoft.com...
> >>> >> > When I put my computer in standby it will comes back on again
> >>> >> > after a
> >>> >> > few
> >>> >> > minutes. This as started to happen since I got a new optical
> mouse.
> >>> >> > Can
> >>> >> > any
> >>> >> > one suggest how I can stop this happening?
> >>> >> >
> >>> >> > Thanks in anticipation
> >>> >>
> >>> >>
> >>> >>
> >>>
> >>>
> >>>
> >
> >
>
>
> --
> I am using the free version of SPAMfighter for private users.
> It has removed 4413 spam emails to date.
> Paying users do not have this message in their emails.
> Try www.SPAMfighter.com for free now!
>
>
>

Jeffrey Bowen
07-10-2005, 03:04 AM
I checked the Dell website which shows all of teh BIOS settings available to
your model computer. Unfortunately, there are no settings for controlling
power management for your keyboard or mouse.

I searched all over Dell's website for more info or a BIOS Flash upgrade
later than 2003, and could find nothing for the Dimension 4400. So I would
have to assume that there is no way to prevent your mouse from waking up
your computer from standby short of Q-tec providing a driver that includes a
setting that will allow you to prevent your mouse from waking your computer.

You may consider taking Jim's advice and installing the driver from your old
mouse and see if you can get the "power management" setting to show up in
the device management setting for your mouse then. Otherwise if you just
recently purchased your Q-tec mouse and have a receipt, you may wish to
exchange it for a less demanding wireless optical mouse that will allow you
to recharge your batteries without requiring the use of your PS/2 mouse
connection to do so.

Sorry I couldn't help. If I find anything later, I'll post the info for you.


--
Peace,

Jeff Bowen
"krys" <krys@discussions.microsoft.com> wrote in message
news:9EFCE5C4-1244-4245-8911-657E6036A11F@microsoft.com...
> Hello Jeffrey Bowen.
>
> Thank you for your reply.
>
> My computer is a Dell Dimension 4400.
> I have had a look at the BIOS setup - by pressing F2 on starting the
> computer. Under the 'Power' tab the settings are:-
> ACPI Suspend State [S3 state]
> Restore on AC/Power Loss[Last State]
> Wake on PME[Stay Off]
>
> would changing any of these settings help?
>
>
>
> "Jeffrey Bowen" wrote:
>
>> Hello krys,
>>
>> Do you know the make and model of your computer? I need to know who made
>> it
>> such as "HP", "Compaq", etc. This will help me know who made your BIOS.
>> From
>> there I will know how to help your disable the part in your BIOS that
>> lets
>> your mouse wake up your computer.
>>
>> Since your mouse's receiver(the part connected to the PS/2 port) also
>> functions as a recharger, it is always on so that your batteries can
>> recharge when your computer is not in use. So it will be necessary to set
>> the BIOS "Power Management" settings for your mouse to "Disabled".
>>
>> For advanced reference and if you are willing to look up the info on your
>> own or before I can get back to you, you can go to Michael Stevens'
>> website
>> at http://michaelstevenstech.com/bios_manufacturer.htm where you will
>> find
>> a
>> list of manufacturer's and how to access their BIOS setup areas. If you
>> do
>> this, the setting for how to prevent your mouse form waking up your
>> computer
>> should be in the "Power Management" area.
>>
>> I hope this helps for a start.
>>
>>
>> --
>> Peace,
>>
>> Jeff Bowen
>>
>>
>> "Jim" <NOSPAM@no.com> wrote in message
>> news:eQTEL4CZFHA.1384@TK2MSFTNGP09.phx.gbl...
>> > How about in control panel \ mouse\ hardware\ properties?
>> > Also you could try this: install your old mouse and see if the tab
>> > shows
>> > up then switch the mice. This trick worked for me with another issue.
>> > "krys" <krys@discussions.microsoft.com> wrote in message
>> > news:48314342-3212-4C62-BADD-562CD264591C@microsoft.com...
>> >> Thanks for the reply. Unfortunately in device manager\ mice \
>> properties
>> >> the
>> >> is no power management tab.
>> >>
>> >> "Jim" wrote:
>> >>
>> >>> The setting is in device manager\ mice \ properties\ power management
>> >>>
>> >>> "krys" <krys@discussions.microsoft.com> wrote in message
>> >>> news:E6B15CDF-92C9-400F-9508-9972BE072D01@microsoft.com...
>> >>> > Thankyou for your reply. It's a Q-tec Optical Wireless mouse. It
>> >>> > did
>> >>> > not
>> >>> > come
>> >>> > with any software, it connects via the PS/2 connection. I emailed
>> the
>> >>> > manufcturers support it see if there was any driver available. They
>> >>> > suggested
>> >>> > setting my mouse to "do not allow this device to bring this
>> >>> > computer
>> >>> > out
>> >>> > of
>> >>> > standby" but I can find no way to do this.
>> >>> >
>> >>> > "Rich Barry" wrote:
>> >>> >
>> >>> >> Did you use the Software that came with the Mouse? See if
>> >>> >> there's
>> >>> >> any
>> >>> >> settings there. Is it Wireless?
>> >>> >> "krys" <krys@discussions.microsoft.com> wrote in message
>> >>> >> news:3DE08215-ECCB-40A9-B8E8-36F635800CA8@microsoft.com...
>> >>> >> > When I put my computer in standby it will comes back on again
>> >>> >> > after a
>> >>> >> > few
>> >>> >> > minutes. This as started to happen since I got a new optical
>> mouse.
>> >>> >> > Can
>> >>> >> > any
>> >>> >> > one suggest how I can stop this happening?
>> >>> >> >
>> >>> >> > Thanks in anticipation
>> >>> >>
>> >>> >>
>> >>> >>
>> >>>
>> >>>
>> >>>
>> >
>> >
>>
>>
>> --
>> I am using the free version of SPAMfighter for private users.
>> It has removed 4413 spam emails to date.
>> Paying users do not have this message in their emails.
>> Try www.SPAMfighter.com for free now!
>>
>>
>>

ceb
07-10-2005, 03:04 AM
Are you connected to the internet with a cable modem?

I had the same problem. Shut the damn computer off, come back two minutes
later and it is running. Repeat, repeat, repeat, drove me nuts. Finally took
it back to the vendor, Micro Center, who put it together and then fixed it.

It seems in setting up the computer you have an option to have to compute
wake up on various activities, like mouse movement, etc. My computer was set
to wake up when anything came over the cable modem. Well the cable modem is
on all the time and all sorts of things are coming into the computer even
though you have turned it off. Any cable modem activity turned my computer
on. Once it the computer was set not to response to this activity the
problem went away.

What did Micro Center set to prevent this? Wish I could tell you, but I was
not there when they repaired it. Someone on the group who is smart on
setting BIOS settings could probabley help you.

ceb


"Rich Barry" wrote:

> Did you use the Software that came with the Mouse? See if there's any
> settings there. Is it Wireless?
> "krys" <krys@discussions.microsoft.com> wrote in message
> news:3DE08215-ECCB-40A9-B8E8-36F635800CA8@microsoft.com...
> > When I put my computer in standby it will comes back on again after a few
> > minutes. This as started to happen since I got a new optical mouse. Can
> > any
> > one suggest how I can stop this happening?
> >
> > Thanks in anticipation
>
>
>


PC will not stay in standby