standby/hibernate just reboots my pc



jammin
07-10-2005, 02:03 AM
Can anyone help me, every time i try to use standby or hibernate my system
just reboots without shutting down first. it then loads back up! there is no
error message or anything. I have win xp sp2
thanks in advance
Ben

emachines 2230, intel celeron D processor 325, 2.53ghz 256k L2 cache, 533mhz
fsb, intel extreme graphics 3D,
40GB ultra dma/100 hard drive, 120gb slave hdd
combo drive 48x max write 16x dvd read,
512mb ddr,

Mods:
1x 12x9" clear window, 2x 12" red cathodes, 1x 12" blue cathode, 1x clear
fan with blue leds, 1x round blue fan grill cathode, 1x blue led laser, 1x uv
blue 80mm case fan, 2x set's of blue led case feet (blew up the first set
oops!)

--
why dont computers work????

MrCmosDriver
07-10-2005, 02:03 AM
Just in case you have'nt already.... go to "start" and hit "Help and
support" Then type in... "hibernation and standby". YOu will get links to
click that has directions on how to automatically and manually enable
hibernate and standby. The computer has to be enabled for hibernation,
>maybe< that's part of your issue. Hope this helps. Wayne B.

"jammin" wrote:

> Can anyone help me, every time i try to use standby or hibernate my system
> just reboots without shutting down first. it then loads back up! there is no
> error message or anything. I have win xp sp2
> thanks in advance
> Ben
>
> emachines 2230, intel celeron D processor 325, 2.53ghz 256k L2 cache, 533mhz
> fsb, intel extreme graphics 3D,
> 40GB ultra dma/100 hard drive, 120gb slave hdd
> combo drive 48x max write 16x dvd read,
> 512mb ddr,
>
> Mods:
> 1x 12x9" clear window, 2x 12" red cathodes, 1x 12" blue cathode, 1x clear
> fan with blue leds, 1x round blue fan grill cathode, 1x blue led laser, 1x uv
> blue 80mm case fan, 2x set's of blue led case feet (blew up the first set
> oops!)
>
> --
> why dont computers work????


standby/hibernate just reboots my pc