problem with internet



~Krunal
07-10-2005, 03:03 AM
my pc some problem with internet..
i'm having dialup connection..
when i start it, for some time it runs well
after some 10-15 minutes, it slows down and nothing come up..
it has been started from last week, i didn't install any new software or
programme on it.

the windows task manager shows just 0-2% network utilization under
networking tab.

can anybody say what's happening and how to resove it.
thanks in Advance
krunal

Fake@Fakeland.com
07-10-2005, 03:03 AM
Since you haven't installed any software recently and since you are
running Windows XP, you can always try to restore your PC to an earlier
restorepoint before the problem began.
Have a look at the help and support option on the startmenu.

If that doesn't help, try defragging the disc.

If that doesn't help either, download some virus scanning software and
check your computer for viruses.
Could be good doing anyway, if you haven't already got such software
installed in you computer.


Regards

/Kenneth


~Krunal wrote:
>
> my pc some problem with internet..
> i'm having dialup connection..
> when i start it, for some time it runs well
> after some 10-15 minutes, it slows down and nothing come up..
> it has been started from last week, i didn't install any new software or
> programme on it.
>
> the windows task manager shows just 0-2% network utilization under
> networking tab.
>
> can anybody say what's happening and how to resove it.
> thanks in Advance
> krunal

terry
07-10-2005, 03:03 AM
open internet explorer, up top go to tools scroll down to internet options,
on the general tab page hit the delete files, and click ok go back to delete
files again and put a check mark in the box and hit ok, then hit the delete
cookies, then hit clear history, history if u wish to keep put it for 4 - 7
days.
up top hit security tab here you will see 4 icons click the first one down
below you see custom level and default level, hit the default level if is is
not shaded out, do the same for the other icons.
close internet options, now go to your desk top and double click my computer
icon, click on your local disk (c) (on most computer) when local disk c is
open go to documents and settings, up top go to tools and then go to folder
options then view uncheck 'do not show hidden files' and put a check in 'show
hidden files'. apply hit ok now you are back in a window called documents and
settings click on your user account and scroll down to local settings,
double click on it , open temp folder and delete the contents, hit the back
arrow when that has emptied and open temporary files and delete contents.

These procedures will make you computer respond better.

"~Krunal" wrote:

> my pc some problem with internet..
> i'm having dialup connection..
> when i start it, for some time it runs well
> after some 10-15 minutes, it slows down and nothing come up..
> it has been started from last week, i didn't install any new software or
> programme on it.
>
> the windows task manager shows just 0-2% network utilization under
> networking tab.
>
> can anybody say what's happening and how to resove it.
> thanks in Advance
> krunal
>
>
>


problem with internet