100% cpu utilization



Jim Nealand
07-10-2005, 02:03 AM
XP Home SP2 NAV2002 with updates thru today. Process explorer shows 20-33
percent cpu, Deferred Procedure calls show 31-51 percent, and System at 17 -
30 percent. nothing running, but process explorer. System is HP laptop
with mobile amd XP2500+, 1.8ghz, 512mb RAM ran adaware & spybot, but found
nothing. Only attached item is wireless mouse. But same resuilts if I run
without the mouse. Any help is appreciated.

Carey Frisch [MVP]
07-10-2005, 02:03 AM
Perform a "clean boot" then check your processor activity.
Also check for "unsigned drivers".

How to perform a clean boot in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;310353

How To Verify Unsigned Device Drivers in Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;308514

Install the following:

User Profile Hive Cleanup Service
http://www.microsoft.com/downloads/details.aspx?familyid=1b286e6d-8912-4e18-b570-42470e2f3582&displaylang=en

What's User Profile Hive Cleanup Service (UPHClean)?
http://www.windowsitpro.com/Articles/Print.cfm?ArticleID=42257

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Get Windows XP Service Pack 2 with Advanced Security Technologies:
http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx

-------------------------------------------------------------------------------------------

"Jim Nealand" wrote:

| XP Home SP2 NAV2002 with updates thru today. Process explorer shows 20-33
| percent cpu, Deferred Procedure calls show 31-51 percent, and System at 17 -
| 30 percent. nothing running, but process explorer. System is HP laptop
| with mobile amd XP2500+, 1.8ghz, 512mb RAM ran adaware & spybot, but found
| nothing. Only attached item is wireless mouse. But same resuilts if I run
| without the mouse. Any help is appreciated.


100% cpu utilization