Stop warnings about disk space on selected volumes?



funkyhat
07-10-2005, 03:03 AM
How would I go about disabling the low disk space notification area popup for
certain volumes? I have a 1.5GB swap partition, which has swap settings on
maximum. I constantly have the low disk space notification appearing.

Is there a way to disable this warning, preferably for that specific drive?

I'm using windows XP Pro SP 2, fully updated, just in case it matters.

Carey Frisch [MVP]
07-10-2005, 03:03 AM
Download and install TweakUI:

Microsoft PowerToys for Windows XP (TweakUI)
http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx

After installing, go to Start > Programs > PowerToys for Windows XP >
TweakUI. Click on "Taskbar" and uncheck "Warn when low on disk space",
then click on "apply".

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Get Windows XP Service Pack 2 with Advanced Security Technologies:
http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx

-------------------------------------------------------------------------------------------

"funkyhat" wrote:

| How would I go about disabling the low disk space notification area popup for
| certain volumes? I have a 1.5GB swap partition, which has swap settings on
| maximum. I constantly have the low disk space notification appearing.
|
| Is there a way to disable this warning, preferably for that specific drive?
|
| I'm using windows XP Pro SP 2, fully updated, just in case it matters.


Stop warnings about disk space on selected volumes?