RE: Problems opening applications/cpu usage skyrocketing...



rags
07-10-2005, 03:02 AM
I have somewhat the same problem...when I try to open a file, it will try to
open it but then nothing happens..I have to go into task manager and wait for
the program to open...and its happening more and more..and its also doing it
with outlook express...can someone help..I am running xp ...thank you rags
--
please help


"Robert" wrote:

> Alright, so i'm running Xp on a Sony Vaio that's a few years old, but still
> has enough power inside of it to where i shouldn't be having the problem that
> started to surface last week. As of about a week ago, i started notice
> serious performance issue when it came to applications running, or anything
> functioning.
>
> The basic gist of what is happening is various applications simply wont
> open, and some applications that do open cause my CPU usage to skyrocket to
> 100%, where it then stays until i end the process. The applications that
> don't open turn into processes and munch on my CPU power, but they never
> actually open. There seems to be no rhyme or reason to this, and i cannot
> come up with something all of these applications have in common.
>
> Applications such as Nero, Sygate Personal Firewall, Bit Comet, and others
> will simply turn into processes on my Task Manager, but never open.
>
> Web browsers such as Internet Explorer or Mozilla Firefox will open, but
> oftentimes cause my CPU usage to again hit 100% when visiting sites that i
> have visited (and still do) on a regular basis with no problem in the past.
>
> In the control panel, my add/remove programs will allow me to click on a
> button to change/remove, but nothing will happen from that point on.
>
> Outlook Express will allow me to open the program, log in, but when i
> attempt to view any messages, it freezes up.
>
> I can double click on an installer for an application, and it will then turn
> into a process but never into an application
>
> I'm trying basically everything i can think of to figure out and resolve the
> problem, but i've been unsuccessful. I haven't found anything useful on
> Microsoft.com (perhaps i'm not looking in the right place), and nothing i've
> tried to do on my own has worked.
>
> All of these problems that i mentioned were practically non-existant a
> couple of weeks ago. I don't remember doing anything out of the ordinary
> that would change things, but who knows, maybe i did...
>
> Thanks for any help...


RE: Problems opening applications/cpu usage skyrocketing...