looking for acpi drivers



jen
07-10-2005, 02:02 AM
i have a yellow questionmark in device manager on an unknown device
the device instance id is ACPI/IBM37D6/4&36B16CB7&0
i tried to update the driver via internet but came up with nothing
was wondering how i should go about fixing this or should i just disable the
device
--
thanks Jen

Dave Patrick
07-10-2005, 02:02 AM
Try your mobo chipset drivers.

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"jen" wrote:
|i have a yellow questionmark in device manager on an unknown device
| the device instance id is ACPI/IBM37D6/4&36B16CB7&0
| i tried to update the driver via internet but came up with nothing
| was wondering how i should go about fixing this or should i just disable
the
| device
| --
| thanks Jen

jen
07-10-2005, 02:02 AM
Thanks for the reply,
where would i find those

--
thanks Jen


"Dave Patrick" wrote:

> Try your mobo chipset drivers.
>
> --
> Regards,
>
> Dave Patrick ....Please no email replies - reply in newsgroup.
> Microsoft Certified Professional
> Microsoft MVP [Windows]
> http://www.microsoft.com/protect
>
> "jen" wrote:
> |i have a yellow questionmark in device manager on an unknown device
> | the device instance id is ACPI/IBM37D6/4&36B16CB7&0
> | i tried to update the driver via internet but came up with nothing
> | was wondering how i should go about fixing this or should i just disable
> the
> | device
> | --
> | thanks Jen
>
>
>

Dave Patrick
07-10-2005, 02:02 AM
On one of the CD's that came with your mobo or pc. Or check the pc or mobo
manufacturer's web site.

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"jen" wrote:
| Thanks for the reply,
| where would i find those
|
| --
| thanks Jen


looking for acpi drivers