Crimson Skies wants Dx7 instead of Dx9, and won't run



The Kiwi
07-09-2005, 10:40 PM
I have two copies of the game. The second copy was installed on a brand new
PC that I gave to my grandson, and there were no unusual error messages
displayed during the install process. It is running Win98se, with an Epox
8RDA+ motherboard, an AMD XP 2600 cpu, 512 MB's of PC 3200 DDR, Maxtor 40 GB
Hdd, Gainward FX 5500 video card, and using the built-in AC-97 sound
processor on the MB.

When anyone tries to start the game, it displays an error message about
"installing DirectX 7.0 from CD", and won't run. If you attempt to let it
overwrite Dx9 by clicking the YES button, it aborts back to the desktop.
I've already seen the full list of Crimson Skies KB's, and all of the FAQ's
that Atari still has on their web site, and none relate to this error.

I have uninstalled the game, reinstalled Dx9, and reinstalled the game.
Same error.

Anyone seen this? Any workaround?


Kiwi

Jimmy S.
07-09-2005, 10:40 PM
Hi Kiwi,

If it's a Windows XP system, I recommend installing SP 2.
If it's a Windows 98 system, I recommend asking in the
Windows 98 newsgroup as they might be aware of issues
which could cause that type of behaviour on an older OS.

--
Cheers, Windows XP MVP Shell / User
Jimmy S. http://mvp.support.microsoft.com

Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
MS Games Help and Support Center: http://support.microsoft.com/?pr=gms
My advice is donated "AS IS" without warranty; nor do I confer any rights.
_________________________________________________________

"The Kiwi" <The Kiwi @discussions.microsoft.com> wrote in message news:F7D33F08-F471-416C-A54A-67F8BA399092@microsoft.com...
|I have two copies of the game. The second copy was installed on a brand new
| PC that I gave to my grandson, and there were no unusual error messages
| displayed during the install process. It is running Win98se, with an Epox
| 8RDA+ motherboard, an AMD XP 2600 cpu, 512 MB's of PC 3200 DDR, Maxtor 40 GB
| Hdd, Gainward FX 5500 video card, and using the built-in AC-97 sound
| processor on the MB.
|
| When anyone tries to start the game, it displays an error message about
| "installing DirectX 7.0 from CD", and won't run. If you attempt to let it
| overwrite Dx9 by clicking the YES button, it aborts back to the desktop.
| I've already seen the full list of Crimson Skies KB's, and all of the FAQ's
| that Atari still has on their web site, and none relate to this error.
|
| I have uninstalled the game, reinstalled Dx9, and reinstalled the game.
| Same error.
|
| Anyone seen this? Any workaround?
|
|
| Kiwi
|
|

Kiwi
07-09-2005, 10:40 PM
No, I doubt that would be of much value (getting a game problem buried in
amongst as OS' problems). I had planned to put a copy in the Simulations
Newsgroup here, however, and will do that.

The K.

"Jimmy S." wrote:

>
> If it's a Windows XP system, I recommend installing SP 2.

Did you READ the question? What OS did I already advise was installed?

> If it's a Windows 98 system, I recommend asking in the
> Windows 98 newsgroup as they might be aware of issues
> which could cause that type of behaviour on an older OS.
>
> --
> Cheers, Windows XP MVP Shell / User
> Jimmy S. http://mvp.support.microsoft.com
>
> Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
> MS Games Help and Support Center: http://support.microsoft.com/?pr=gms
> My advice is donated "AS IS" without warranty; nor do I confer any rights.
> _________________________________________________________
>
> "The Kiwi" <The Kiwi @discussions.microsoft.com> wrote in message news:F7D33F08-F471-416C-A54A-67F8BA399092@microsoft.com...
> |I have two copies of the game. The second copy was installed on a brand new
> | PC that I gave to my grandson, and there were no unusual error messages
> | displayed during the install process. It is running Win98se, with an Epox
> | 8RDA+ motherboard, an AMD XP 2600 cpu, 512 MB's of PC 3200 DDR, Maxtor 40 GB
> | Hdd, Gainward FX 5500 video card, and using the built-in AC-97 sound
> | processor on the MB.
> |
> | When anyone tries to start the game, it displays an error message about
> | "installing DirectX 7.0 from CD", and won't run. If you attempt to let it
> | overwrite Dx9 by clicking the YES button, it aborts back to the desktop.
> | I've already seen the full list of Crimson Skies KB's, and all of the FAQ's
> | that Atari still has on their web site, and none relate to this error.
> |
> | I have uninstalled the game, reinstalled Dx9, and reinstalled the game.
> | Same error.
> |
> | Anyone seen this? Any workaround?
> |
> |
> | Kiwi
> |
> |
>
>
>

Jimmy S.
07-09-2005, 10:40 PM
Hi Kiwi,

You might give them a try just the same as it's partly a DirectX installation issue:
http://www.microsoft.com/technet/community/newsgroups/desktopos/win9x.mspx

--
Cheers, Windows XP MVP Shell / User
Jimmy S. http://mvp.support.microsoft.com

Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
MS Games Help and Support Center: http://support.microsoft.com/?pr=gms
My advice is donated "AS IS" without warranty; nor do I confer any rights.
_________________________________________________________

"Kiwi" <Kiwi @discussions.microsoft.com> wrote in message news:5C57B21A-95F2-4C52-8643-0EB9C8BC0EC6@microsoft.com...
| No, I doubt that would be of much value (getting a game problem buried in
| amongst as OS' problems). I had planned to put a copy in the Simulations
| Newsgroup here, however, and will do that.
|
| The K.
|
| "Jimmy S." wrote:
|
| >
| > If it's a Windows XP system, I recommend installing SP 2.
|
| Did you READ the question? What OS did I already advise was installed?
|
| > If it's a Windows 98 system, I recommend asking in the
| > Windows 98 newsgroup as they might be aware of issues
| > which could cause that type of behaviour on an older OS.
| >
| > --
| > Cheers, Windows XP MVP Shell / User
| > Jimmy S. http://mvp.support.microsoft.com
| >
| > Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
| > MS Games Help and Support Center: http://support.microsoft.com/?pr=gms
| > My advice is donated "AS IS" without warranty; nor do I confer any rights.
| > _________________________________________________________
| >
| > "The Kiwi" <The Kiwi @discussions.microsoft.com> wrote in message news:F7D33F08-F471-416C-A54A-67F8BA399092@microsoft.com...
| > |I have two copies of the game. The second copy was installed on a brand new
| > | PC that I gave to my grandson, and there were no unusual error messages
| > | displayed during the install process. It is running Win98se, with an Epox
| > | 8RDA+ motherboard, an AMD XP 2600 cpu, 512 MB's of PC 3200 DDR, Maxtor 40 GB
| > | Hdd, Gainward FX 5500 video card, and using the built-in AC-97 sound
| > | processor on the MB.
| > |
| > | When anyone tries to start the game, it displays an error message about
| > | "installing DirectX 7.0 from CD", and won't run. If you attempt to let it
| > | overwrite Dx9 by clicking the YES button, it aborts back to the desktop.
| > | I've already seen the full list of Crimson Skies KB's, and all of the FAQ's
| > | that Atari still has on their web site, and none relate to this error.
| > |
| > | I have uninstalled the game, reinstalled Dx9, and reinstalled the game.
| > | Same error.
| > |
| > | Anyone seen this? Any workaround?
| > |
| > |
| > | Kiwi
| > |
| > |
| >
| >
| >

Paul Smith
07-09-2005, 10:40 PM
"Kiwi" <Kiwi @discussions.microsoft.com> wrote in message
news:5C57B21A-95F2-4C52-8643-0EB9C8BC0EC6@microsoft.com...
> No, I doubt that would be of much value (getting a game problem buried in
> amongst as OS' problems). I had planned to put a copy in the Simulations
> Newsgroup here, however, and will do that.

Try installing the 1.02 patch
http://www.download.com/Crimson-Skies-1-02-patch/3000-7550_4-10236295.html

> Did you READ the question? What OS did I already advise was installed?

Did you read the group title microsoft.public.windowsxp.games?

--
Paul Smith,
Yeovil, UK.
http://www.windowsresource.net/

*Remove 'nospam.' to reply by e-mail*

Kiwi
07-09-2005, 10:40 PM
Phooey! Sorry, Jimmy! Something odd was going on with the idexing of game
forums when I posted originally! So of course it was confusing, when instead
of "General Gaming", which was where I intended to put this, I stuck it into
XP games. Ask the equivalent of a moderator (newsgroups being a lot
different than actual forums, maybe there's none), to kill off the entire
thread?

K.

"The Kiwi" wrote:

> I have two copies of the game. The second copy was installed on a brand new
> PC that I gave to my grandson, and there were no unusual error messages
> displayed during the install process. It is running Win98se, with an Epox
> 8RDA+ motherboard, an AMD XP 2600 cpu, 512 MB's of PC 3200 DDR, > Maxtor 40 GB Hdd, Gainward FX 5500 video card, and using the built-in AC-97 > sound processor on the MB.
>
Wrong place for this. And I was snotty to Jimmy -- still missed the
newsgroup name then.

Jimmy S.
07-09-2005, 10:40 PM
Alas Kiwi, this thread is going to be googlable for eternity. ;-)
Don't worry about it though, lets hope the DX issue gets sorted.

Cheers,
Jimmy.

"Kiwi" <Kiwi@discussions.microsoft.com> wrote in message news:29D0BF3B-6237-4FD0-B663-615E2D7F44BB@microsoft.com...
| Phooey! Sorry, Jimmy! Something odd was going on with the idexing of game
| forums when I posted originally! So of course it was confusing, when instead
| of "General Gaming", which was where I intended to put this, I stuck it into
| XP games. Ask the equivalent of a moderator (newsgroups being a lot
| different than actual forums, maybe there's none), to kill off the entire
| thread?
|
| K.
|
| "The Kiwi" wrote:
|
| > I have two copies of the game. The second copy was installed on a brand new
| > PC that I gave to my grandson, and there were no unusual error messages
| > displayed during the install process. It is running Win98se, with an Epox
| > 8RDA+ motherboard, an AMD XP 2600 cpu, 512 MB's of PC 3200 DDR, > Maxtor 40 GB Hdd, Gainward FX 5500 video card, and using the
built-in AC-97 > sound processor on the MB.
| >
| Wrong place for this. And I was snotty to Jimmy -- still missed the
| newsgroup name then.
|

On Holidays
07-09-2005, 10:40 PM
Installed fine on my Xp system with Sp2 :) Still installe dbut not
finished. Prob will take longer as i formated my drive and iam asuming
it stores its save games onthe c:\ Drive so iam ducked.



On Tue, 31 May 2005 22:22:23 -0400, "Jimmy S." <nosp@m.pls> wrote:

>Alas Kiwi, this thread is going to be googlable for eternity. ;-)
>Don't worry about it though, lets hope the DX issue gets sorted.
>
>Cheers,
>Jimmy.
>
>"Kiwi" <Kiwi@discussions.microsoft.com> wrote in message news:29D0BF3B-6237-4FD0-B663-615E2D7F44BB@microsoft.com...
>| Phooey! Sorry, Jimmy! Something odd was going on with the idexing of game
>| forums when I posted originally! So of course it was confusing, when instead
>| of "General Gaming", which was where I intended to put this, I stuck it into
>| XP games. Ask the equivalent of a moderator (newsgroups being a lot
>| different than actual forums, maybe there's none), to kill off the entire
>| thread?
>|
>| K.
>|
>| "The Kiwi" wrote:
>|
>| > I have two copies of the game. The second copy was installed on a brand new
>| > PC that I gave to my grandson, and there were no unusual error messages
>| > displayed during the install process. It is running Win98se, with an Epox
>| > 8RDA+ motherboard, an AMD XP 2600 cpu, 512 MB's of PC 3200 DDR, > Maxtor 40 GB Hdd, Gainward FX 5500 video card, and using the
>built-in AC-97 > sound processor on the MB.
>| >
>| Wrong place for this. And I was snotty to Jimmy -- still missed the
>| newsgroup name then.
>|
>


Crimson Skies wants Dx7 instead of Dx9, and won't run