Deus Ex: Invisible War no longer working on my system



Shaun McCann
07-09-2005, 09:40 PM
OK, this game used to work properly but no longer does now.

I get no sound in-game even though the sound works in the intros.

Plus, the animations when in conversation with people just skips through really
quickly.

Don't suppose anyone has got any pointers for me as to why?

Cheers.

Jimmy S.
07-09-2005, 09:40 PM
Hi Shaun,

Open your sound volume control panel and make sure that
none of the sliders are muted and are all at least at 1/2 volume.

--
Cheers, Windows XP MVP Shell / User
Jimmy S. http://mvp.support.microsoft.com

Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
Microsoft's Game Support Center: http://www.support.microsoft.com/games
MS Assisted Support: http://support.microsoft.com/select/?target=assistance
My advice is donated "AS IS" without warranty; nor do I confer any rights.
_________________________________________________________

"Shaun McCann" <YouWon'tFindMe@ThisAddress.invalid> wrote in message news:xn0e2bgyo3ntmp003@news.x-privat.org...
| OK, this game used to work properly but no longer does now.
|
| I get no sound in-game even though the sound works in the intros.
|
| Plus, the animations when in conversation with people just skips through really
| quickly.
|
| Don't suppose anyone has got any pointers for me as to why?
|
| Cheers.

Shaun McCann
07-09-2005, 09:40 PM
Jimmy S. wrote:

> Hi Shaun,
>
> Open your sound volume control panel and make sure that
> none of the sliders are muted and are all at least at 1/2 volume.

Within Deus EX? If so then I've already done that.

Cheers.

Jimmy S.
07-09-2005, 09:40 PM
Hi Shaun,

Try using Control Panel / Sounds ... / Advanced button.

--
Cheers, Windows XP MVP Shell / User
Jimmy S. http://mvp.support.microsoft.com

Visit my MSN Zone.com and Gaming Help Site: http://mvps.org/nibblesnbits
MS Games Help and Support Center: http://support.microsoft.com/?pr=gms
My advice is donated "AS IS" without warranty; nor do I confer any rights.
_________________________________________________________

"Shaun McCann" <YouWon'tFindMe@ThisAddress.invalid> wrote in message news:xn0e2bmy4bqyt4007@news.x-privat.org...
| Jimmy S. wrote:
|
| > Hi Shaun,
| >
| > Open your sound volume control panel and make sure that
| > none of the sliders are muted and are all at least at 1/2 volume.
|
| Within Deus EX? If so then I've already done that.
|
| Cheers.

Shaun McCann
07-09-2005, 09:40 PM
Jimmy S. wrote:

> Hi Shaun,
>
> Try using Control Panel / Sounds ... / Advanced button.

Hi Jimmy,

Done all that - still no sound and the in game animations when in dialogue with
characters still move through really quickly.

I can't even access the Deus Ex forum to ask in their technical forum for
advice as they've disabled my account for some reason.

Oh well.

Cheers for the advice.

Shaun.


Deus Ex: Invisible War no longer working on my system