Re: Unable to access companyweb



thatcomputerguy3
07-10-2005, 02:52 AM
Hi Ken,

I am getting the error described below. How do I fix this? I have to LAn
Cards in the server. One for the ADSL and the other for the internal LAN.

ADSL - DNS Prim and Sec configured to look at ISP.
LAN - DNS configured to look at the server itself ie. 192.168.10.1

Is this correct? if not what is the correct way to do this? I need this
fixed cos right now I cannot access OWA from outside or inside.

Thanks in advance for help.


"Ken Schaefer" wrote:

> Please look a little further down the page. Do you see "Cannot find server
> or DNS error" (in which case the browser, IE, can't connect to the server at
> all), or do you see a HTTP status code like 500 Internal Server Error or 404
> Not Found?
>
> I suspect the issue is name resolution. If you're outside the company LAN,
> how is a client supposed to know what IP address "companyweb" is supposed to
> have?
>
> Cheers
> Ken
>
> --
> Blog: www.adopenstatic.com/cs/blogs/ken/
> Web: www.adopenstatic.com
>
>
> "Mervin Williams" <mwilliams@innovasolutions.net> wrote in message
> news:ekXwxH$SFHA.2556@TK2MSFTNGP12.phx.gbl...
> :I have Microsoft Small Business Server 2003 installed with the SBS intranet
> : web site (companyweb) setup, as well. Users who are logged onto the
> domain
> : can access the companyweb site fine, but those who try to access it
> : externally receive the error message "The page cannot be displayed."
> :
> : Please help!
> :
> : Mervin Williams
> :
> :
>
>
>

ipinet
07-10-2005, 03:02 AM
I am running ISA server and i'm getting the dns error at the bottom of Page
cannot be displayed.

Ipinet

"thatcomputerguy3" wrote:

>
> Hi Ken,
>
> I am getting the error described below. How do I fix this? I have to LAn
> Cards in the server. One for the ADSL and the other for the internal LAN.
>
> ADSL - DNS Prim and Sec configured to look at ISP.
> LAN - DNS configured to look at the server itself ie. 192.168.10.1
>
> Is this correct? if not what is the correct way to do this? I need this
> fixed cos right now I cannot access OWA from outside or inside.
>
> Thanks in advance for help.
>
>
> "Ken Schaefer" wrote:
>
> > Please look a little further down the page. Do you see "Cannot find server
> > or DNS error" (in which case the browser, IE, can't connect to the server at
> > all), or do you see a HTTP status code like 500 Internal Server Error or 404
> > Not Found?
> >
> > I suspect the issue is name resolution. If you're outside the company LAN,
> > how is a client supposed to know what IP address "companyweb" is supposed to
> > have?
> >
> > Cheers
> > Ken
> >
> > --
> > Blog: www.adopenstatic.com/cs/blogs/ken/
> > Web: www.adopenstatic.com
> >
> >
> > "Mervin Williams" <mwilliams@innovasolutions.net> wrote in message
> > news:ekXwxH$SFHA.2556@TK2MSFTNGP12.phx.gbl...
> > :I have Microsoft Small Business Server 2003 installed with the SBS intranet
> > : web site (companyweb) setup, as well. Users who are logged onto the
> > domain
> > : can access the companyweb site fine, but those who try to access it
> > : externally receive the error message "The page cannot be displayed."
> > :
> > : Please help!
> > :
> > : Mervin Williams
> > :
> > :
> >
> >
> >

Marina Roos [SBS-MVP]
07-10-2005, 03:02 AM
Hi Ipinet,

What did you fill in for the web certificate when running CEICW? Can you
post the ipconfig/all from the server please?

--
Regards,

Marina Roos
Microsoft SBS-MVP
One of the Magical M&M's
www.smallbizserver.net
Take part in SBS forum:
http://www.smallbizserver.net/Default.aspx?tabid=53

"ipinet" <ipinet@discussions.microsoft.com> schreef in bericht
news:D6C29F1E-1500-4BCA-9807-B7F87A381DC9@microsoft.com...
> I am running ISA server and i'm getting the dns error at the bottom of
Page
> cannot be displayed.
>
> Ipinet
>
> "thatcomputerguy3" wrote:
>
> >
> > Hi Ken,
> >
> > I am getting the error described below. How do I fix this? I have to LAn
> > Cards in the server. One for the ADSL and the other for the internal
LAN.
> >
> > ADSL - DNS Prim and Sec configured to look at ISP.
> > LAN - DNS configured to look at the server itself ie. 192.168.10.1
> >
> > Is this correct? if not what is the correct way to do this? I need this
> > fixed cos right now I cannot access OWA from outside or inside.
> >
> > Thanks in advance for help.
> >
> >
> > "Ken Schaefer" wrote:
> >
> > > Please look a little further down the page. Do you see "Cannot find
server
> > > or DNS error" (in which case the browser, IE, can't connect to the
server at
> > > all), or do you see a HTTP status code like 500 Internal Server Error
or 404
> > > Not Found?
> > >
> > > I suspect the issue is name resolution. If you're outside the company
LAN,
> > > how is a client supposed to know what IP address "companyweb" is
supposed to
> > > have?
> > >
> > > Cheers
> > > Ken
> > >
> > > --
> > > Blog: www.adopenstatic.com/cs/blogs/ken/
> > > Web: www.adopenstatic.com
> > >
> > >
> > > "Mervin Williams" <mwilliams@innovasolutions.net> wrote in message
> > > news:ekXwxH$SFHA.2556@TK2MSFTNGP12.phx.gbl...
> > > :I have Microsoft Small Business Server 2003 installed with the SBS
intranet
> > > : web site (companyweb) setup, as well. Users who are logged onto the

> > > domain
> > > : can access the companyweb site fine, but those who try to access it
> > > : externally receive the error message "The page cannot be displayed."
> > > :
> > > : Please help!
> > > :
> > > : Mervin Williams
> > > :
> > > :
> > >
> > >
> > >


Re: Unable to access companyweb