SP2 problems with internet sharing



r.woods31@verizon.net
07-10-2005, 01:52 AM
I've done just about everything I know what to do and have seen here.
Basically, there were two computers on our home network -- one running
WinXP Pro SP1 and one running WINXP Pro SP2. All was well (meaning
could see file shares, printers, etc as well as access to net) until I
upgraded the SP1 to SP2. Now, the original SP2 cannot get to the net;
yet, file sharing, etc. is fine. The only weird thing before upgrade
was that the SP1 machine would have to run the network setup wizzard
once each session for the SP2 machine to see the web.

What I've done:
(1) read about everything I could here.
(2) configured the machines as in
www.careyholzman.com/xp/home/xphone-1.htm and following.
(3) turned off all firewalls
(4) applied the Microsoft patch (KB884020)
(5) dealt with DSL provider verifying that each computer can see the
web via the modem.
(6) tried manually to set parameters according to the pre-upgrade

The setup:
Comp1 (SP1 and then SP2):
Westell Wirespeed to NIC to Netgear Phoneline Card to
Comp2 (SP2):
Netgear PA101

The ipconfig/all for when the net worked (SP1=>SP2 machines) and now
(SP2=>SP2)
Comp1 (when SP1 -- worked)
Windows IP Configuration
Host Name . . . . . . . . . . . . : comp1
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : No
Ethernet adapter NETGEAR Phonline:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NETGEAR Phoneline10X PCI
Card
Physical Address. . . . . . . . . : 00-30-AB-14-DF-54
Dhcp Enabled. . . . . . . . . . . : No
IP Address. . . . . . . . . . . . : 192.168.0.1
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . :
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8139/810x
Family Fast Ethernet NIC
Physical Address. . . . . . . . . : 00-48-54-D2-95-EF
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 71.104.128.72
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 71.104.128.1
DHCP Server . . . . . . . . . . . : 71.104.128.1
DNS Servers . . . . . . . . . . . : 68.238.64.12
68.238.96.12
Lease Obtained. . . . . . . . . . : Tuesday, May 17, 2005
4:02:11 PM
Lease Expires . . . . . . . . . . : Tuesday, May 17, 2005
4:17:11 PM

Com1 (now SP2 )
Windows IP Configuration
Host Name . . . . . . . . . . . . : comp1
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Ethernet adapter NETGEAR Phonline:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NETGEAR Phoneline10X PCI
Card
Physical Address. . . . . . . . . : 00-30-AB-14-DF-54
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.168.167
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8139/810x
Family Fast Ethernet NIC
Physical Address. . . . . . . . . : 00-48-54-D2-95-EF
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 71.104.97.6
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 71.104.97.1
DHCP Server . . . . . . . . . . . : 71.104.97.1
DNS Servers . . . . . . . . . . . : 68.238.64.12
68.238.96.12
Lease Obtained. . . . . . . . . . : Wednesday, May 18, 2005
9:57:12 AM
Lease Expires . . . . . . . . . . : Wednesday, May 18, 2005
10:12:12 AM


Comp2 (SP2 -- when worked)
Windows IP Configuration
Host Name . . . . . . . . . . . . : comp2
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : mshome.net
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . : mshome.net
Description . . . . . . . . . . . : NETGEAR PA101 USB
Phoneline10X Adapter
Physical Address. . . . . . . . . : 00-30-AB-00-5D-C2
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.0.26
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
Lease Obtained. . . . . . . . . . : Tuesday, May 17, 2005
3:58:50 PM
Lease Expires . . . . . . . . . . : Tuesday, May 24, 2005
3:58:50 PM

Comp2 (SP2 -- not able to see the web)
Windows IP Configuration
Host Name . . . . . . . . . . . . : comp2
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Ethernet adapter Local Area Connection:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NETGEAR PA101 USB
Phoneline10X Adapter
Physical Address. . . . . . . . . : 00-30-AB-00-5D-C2
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.70.206
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :


Many, many thanks in advance for any ideas.

Rob

Steve Winograd [MVP]
07-10-2005, 01:52 AM
In article <o6jp81dbarhhhhcp9890h9imvdnurqla71@4ax.com>,
r.woods31@verizon.net wrote:
>I've done just about everything I know what to do and have seen here.
>Basically, there were two computers on our home network -- one running
>WinXP Pro SP1 and one running WINXP Pro SP2. All was well (meaning
>could see file shares, printers, etc as well as access to net) until I
>upgraded the SP1 to SP2. Now, the original SP2 cannot get to the net;
>yet, file sharing, etc. is fine. The only weird thing before upgrade
>was that the SP1 machine would have to run the network setup wizzard
>once each session for the SP2 machine to see the web.
>
>What I've done:
>(1) read about everything I could here.
>(2) configured the machines as in
>www.careyholzman.com/xp/home/xphone-1.htm and following.
>(3) turned off all firewalls
>(4) applied the Microsoft patch (KB884020)
>(5) dealt with DSL provider verifying that each computer can see the
>web via the modem.
>(6) tried manually to set parameters according to the pre-upgrade
>
>The setup:
>Comp1 (SP1 and then SP2):
>Westell Wirespeed to NIC to Netgear Phoneline Card to
>Comp2 (SP2):
>Netgear PA101
>
>The ipconfig/all for when the net worked (SP1=>SP2 machines) and now
>(SP2=>SP2)
>Comp1 (when SP1 -- worked)
>Windows IP Configuration
> Host Name . . . . . . . . . . . . : comp1
> Primary Dns Suffix . . . . . . . :
> Node Type . . . . . . . . . . . . : Unknown
> IP Routing Enabled. . . . . . . . : Yes
> WINS Proxy Enabled. . . . . . . . : No
>Ethernet adapter NETGEAR Phonline:
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : NETGEAR Phoneline10X PCI
>Card
> Physical Address. . . . . . . . . : 00-30-AB-14-DF-54
> Dhcp Enabled. . . . . . . . . . . : No
> IP Address. . . . . . . . . . . . : 192.168.0.1
> Subnet Mask . . . . . . . . . . . : 255.255.255.0
> Default Gateway . . . . . . . . . :
>Ethernet adapter Local Area Connection:
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : Realtek RTL8139/810x
>Family Fast Ethernet NIC
> Physical Address. . . . . . . . . : 00-48-54-D2-95-EF
> Dhcp Enabled. . . . . . . . . . . : Yes
> Autoconfiguration Enabled . . . . : Yes
> IP Address. . . . . . . . . . . . : 71.104.128.72
> Subnet Mask . . . . . . . . . . . : 255.255.255.0
> Default Gateway . . . . . . . . . : 71.104.128.1
> DHCP Server . . . . . . . . . . . : 71.104.128.1
> DNS Servers . . . . . . . . . . . : 68.238.64.12
> 68.238.96.12
> Lease Obtained. . . . . . . . . . : Tuesday, May 17, 2005
>4:02:11 PM
> Lease Expires . . . . . . . . . . : Tuesday, May 17, 2005
>4:17:11 PM
>
>Com1 (now SP2 )
>Windows IP Configuration
> Host Name . . . . . . . . . . . . : comp1
> Primary Dns Suffix . . . . . . . :
> Node Type . . . . . . . . . . . . : Unknown
> IP Routing Enabled. . . . . . . . : No
> WINS Proxy Enabled. . . . . . . . : No
>Ethernet adapter NETGEAR Phonline:
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : NETGEAR Phoneline10X PCI
>Card
> Physical Address. . . . . . . . . : 00-30-AB-14-DF-54
> Dhcp Enabled. . . . . . . . . . . : Yes
> Autoconfiguration Enabled . . . . : Yes
> Autoconfiguration IP Address. . . : 169.254.168.167
> Subnet Mask . . . . . . . . . . . : 255.255.0.0
> Default Gateway . . . . . . . . . :
>Ethernet adapter Local Area Connection:
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : Realtek RTL8139/810x
>Family Fast Ethernet NIC
> Physical Address. . . . . . . . . : 00-48-54-D2-95-EF
> Dhcp Enabled. . . . . . . . . . . : Yes
> Autoconfiguration Enabled . . . . : Yes
> IP Address. . . . . . . . . . . . : 71.104.97.6
> Subnet Mask . . . . . . . . . . . : 255.255.255.0
> Default Gateway . . . . . . . . . : 71.104.97.1
> DHCP Server . . . . . . . . . . . : 71.104.97.1
> DNS Servers . . . . . . . . . . . : 68.238.64.12
> 68.238.96.12
> Lease Obtained. . . . . . . . . . : Wednesday, May 18, 2005
>9:57:12 AM
> Lease Expires . . . . . . . . . . : Wednesday, May 18, 2005
>10:12:12 AM
>
>
>Comp2 (SP2 -- when worked)
>Windows IP Configuration
> Host Name . . . . . . . . . . . . : comp2
> Primary Dns Suffix . . . . . . . :
> Node Type . . . . . . . . . . . . : Mixed
> IP Routing Enabled. . . . . . . . : No
> WINS Proxy Enabled. . . . . . . . : No
> DNS Suffix Search List. . . . . . : mshome.net
>Ethernet adapter Local Area Connection:
> Connection-specific DNS Suffix . : mshome.net
> Description . . . . . . . . . . . : NETGEAR PA101 USB
>Phoneline10X Adapter
> Physical Address. . . . . . . . . : 00-30-AB-00-5D-C2
> Dhcp Enabled. . . . . . . . . . . : Yes
> Autoconfiguration Enabled . . . . : Yes
> IP Address. . . . . . . . . . . . : 192.168.0.26
> Subnet Mask . . . . . . . . . . . : 255.255.255.0
> Default Gateway . . . . . . . . . : 192.168.0.1
> DHCP Server . . . . . . . . . . . : 192.168.0.1
> DNS Servers . . . . . . . . . . . : 192.168.0.1
> Lease Obtained. . . . . . . . . . : Tuesday, May 17, 2005
>3:58:50 PM
> Lease Expires . . . . . . . . . . : Tuesday, May 24, 2005
>3:58:50 PM
>
>Comp2 (SP2 -- not able to see the web)
>Windows IP Configuration
> Host Name . . . . . . . . . . . . : comp2
> Primary Dns Suffix . . . . . . . :
> Node Type . . . . . . . . . . . . : Mixed
> IP Routing Enabled. . . . . . . . : No
> WINS Proxy Enabled. . . . . . . . : No
>Ethernet adapter Local Area Connection:
> Connection-specific DNS Suffix . :
> Description . . . . . . . . . . . : NETGEAR PA101 USB
>Phoneline10X Adapter
> Physical Address. . . . . . . . . : 00-30-AB-00-5D-C2
> Dhcp Enabled. . . . . . . . . . . : Yes
> Autoconfiguration Enabled . . . . : Yes
> Autoconfiguration IP Address. . . : 169.254.70.206
> Subnet Mask . . . . . . . . . . . : 255.255.0.0
> Default Gateway . . . . . . . . . :
>
>
>Many, many thanks in advance for any ideas.
>
>Rob

There's no sign that Internet Connection Sharing is running on your
network -- both computers' phoneline adapters should have IP addresses
in the 192.168.0.x range, but they have 169.254.x.x instead.

Run the Network Setup Wizard on both computers, specifying the
appropriate connection method for each.

Comp1: "This computer connects directly to the Internet. The other
computers on my network connect to the Internet through this
computer".

Comp2: If it detects a shared Internet connection, tell it to use that
connection. Otherwise, select the connection method "This computer
connects to the Internet through a residential gateway or through
another computer on my network".
--
Best Wishes,
Steve Winograd, MS-MVP (Windows Networking)

Please post any reply as a follow-up message in the news group
for everyone to see. I'm sorry, but I don't answer questions
addressed directly to me in E-mail or news groups.

Microsoft Most Valuable Professional Program
http://mvp.support.microsoft.com

Al Romanosky
07-10-2005, 01:52 AM
Regarding Comp2(SP2-not able to see the web)- it has been assigned an
address 169.254.70.206. This address is assigned by Windows through AIPA
(automatic IP address). This address range is assigned whenever a DHCP is
not available to assign addresses e.g. "192.xxx...". The 169 address
permits contact between computers on the same network but not contact
outside the network e.g. no internet access.

With ICS the computer with access to the internet is assigned the address
"192.168.0.1" and it assigns an address in the 192 range to the computer(s)
that shares its internet connection.
--
--------------------------------------------------------------------------------------------------------------------------
AL(KB3U) & Darlene Romanosky N. Ft.
Myers, FL
--------------------------------------------------------------------------------------------------------------------------

r.woods31@verizon.net
07-10-2005, 01:52 AM
On Thu, 19 May 2005 12:42:39 -0600, "Steve Winograd [MVP]"
<winograd@pobox.com> wrote:

>In article <o6jp81dbarhhhhcp9890h9imvdnurqla71@4ax.com>,
>r.woods31@verizon.net wrote:
>>I've done just about everything I know what to do and have seen here.
>>Basically, there were two computers on our home network -- one running
>>WinXP Pro SP1 and one running WINXP Pro SP2. All was well (meaning
>>could see file shares, printers, etc as well as access to net) until I
>>upgraded the SP1 to SP2. Now, the original SP2 cannot get to the net;
>>yet, file sharing, etc. is fine. The only weird thing before upgrade
>>was that the SP1 machine would have to run the network setup wizzard
>>once each session for the SP2 machine to see the web.
>>
>>What I've done:
>>(1) read about everything I could here.
>>(2) configured the machines as in
>>www.careyholzman.com/xp/home/xphone-1.htm and following.
>>(3) turned off all firewalls
>>(4) applied the Microsoft patch (KB884020)
>>(5) dealt with DSL provider verifying that each computer can see the
>>web via the modem.
>>(6) tried manually to set parameters according to the pre-upgrade
>>
>>The setup:
>>Comp1 (SP1 and then SP2):
>>Westell Wirespeed to NIC to Netgear Phoneline Card to
>>Comp2 (SP2):
>>Netgear PA101
>>
>>The ipconfig/all for when the net worked (SP1=>SP2 machines) and now
>>(SP2=>SP2)
>>Comp1 (when SP1 -- worked)
>>Windows IP Configuration
>> Host Name . . . . . . . . . . . . : comp1
>> Primary Dns Suffix . . . . . . . :
>> Node Type . . . . . . . . . . . . : Unknown
>> IP Routing Enabled. . . . . . . . : Yes
>> WINS Proxy Enabled. . . . . . . . : No
>>Ethernet adapter NETGEAR Phonline:
>> Connection-specific DNS Suffix . :
>> Description . . . . . . . . . . . : NETGEAR Phoneline10X PCI
>>Card
>> Physical Address. . . . . . . . . : 00-30-AB-14-DF-54
>> Dhcp Enabled. . . . . . . . . . . : No
>> IP Address. . . . . . . . . . . . : 192.168.0.1
>> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>> Default Gateway . . . . . . . . . :
>>Ethernet adapter Local Area Connection:
>> Connection-specific DNS Suffix . :
>> Description . . . . . . . . . . . : Realtek RTL8139/810x
>>Family Fast Ethernet NIC
>> Physical Address. . . . . . . . . : 00-48-54-D2-95-EF
>> Dhcp Enabled. . . . . . . . . . . : Yes
>> Autoconfiguration Enabled . . . . : Yes
>> IP Address. . . . . . . . . . . . : 71.104.128.72
>> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>> Default Gateway . . . . . . . . . : 71.104.128.1
>> DHCP Server . . . . . . . . . . . : 71.104.128.1
>> DNS Servers . . . . . . . . . . . : 68.238.64.12
>> 68.238.96.12
>> Lease Obtained. . . . . . . . . . : Tuesday, May 17, 2005
>>4:02:11 PM
>> Lease Expires . . . . . . . . . . : Tuesday, May 17, 2005
>>4:17:11 PM
>>
>>Com1 (now SP2 )
>>Windows IP Configuration
>> Host Name . . . . . . . . . . . . : comp1
>> Primary Dns Suffix . . . . . . . :
>> Node Type . . . . . . . . . . . . : Unknown
>> IP Routing Enabled. . . . . . . . : No
>> WINS Proxy Enabled. . . . . . . . : No
>>Ethernet adapter NETGEAR Phonline:
>> Connection-specific DNS Suffix . :
>> Description . . . . . . . . . . . : NETGEAR Phoneline10X PCI
>>Card
>> Physical Address. . . . . . . . . : 00-30-AB-14-DF-54
>> Dhcp Enabled. . . . . . . . . . . : Yes
>> Autoconfiguration Enabled . . . . : Yes
>> Autoconfiguration IP Address. . . : 169.254.168.167
>> Subnet Mask . . . . . . . . . . . : 255.255.0.0
>> Default Gateway . . . . . . . . . :
>>Ethernet adapter Local Area Connection:
>> Connection-specific DNS Suffix . :
>> Description . . . . . . . . . . . : Realtek RTL8139/810x
>>Family Fast Ethernet NIC
>> Physical Address. . . . . . . . . : 00-48-54-D2-95-EF
>> Dhcp Enabled. . . . . . . . . . . : Yes
>> Autoconfiguration Enabled . . . . : Yes
>> IP Address. . . . . . . . . . . . : 71.104.97.6
>> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>> Default Gateway . . . . . . . . . : 71.104.97.1
>> DHCP Server . . . . . . . . . . . : 71.104.97.1
>> DNS Servers . . . . . . . . . . . : 68.238.64.12
>> 68.238.96.12
>> Lease Obtained. . . . . . . . . . : Wednesday, May 18, 2005
>>9:57:12 AM
>> Lease Expires . . . . . . . . . . : Wednesday, May 18, 2005
>>10:12:12 AM
>>
>>
>>Comp2 (SP2 -- when worked)
>>Windows IP Configuration
>> Host Name . . . . . . . . . . . . : comp2
>> Primary Dns Suffix . . . . . . . :
>> Node Type . . . . . . . . . . . . : Mixed
>> IP Routing Enabled. . . . . . . . : No
>> WINS Proxy Enabled. . . . . . . . : No
>> DNS Suffix Search List. . . . . . : mshome.net
>>Ethernet adapter Local Area Connection:
>> Connection-specific DNS Suffix . : mshome.net
>> Description . . . . . . . . . . . : NETGEAR PA101 USB
>>Phoneline10X Adapter
>> Physical Address. . . . . . . . . : 00-30-AB-00-5D-C2
>> Dhcp Enabled. . . . . . . . . . . : Yes
>> Autoconfiguration Enabled . . . . : Yes
>> IP Address. . . . . . . . . . . . : 192.168.0.26
>> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>> Default Gateway . . . . . . . . . : 192.168.0.1
>> DHCP Server . . . . . . . . . . . : 192.168.0.1
>> DNS Servers . . . . . . . . . . . : 192.168.0.1
>> Lease Obtained. . . . . . . . . . : Tuesday, May 17, 2005
>>3:58:50 PM
>> Lease Expires . . . . . . . . . . : Tuesday, May 24, 2005
>>3:58:50 PM
>>
>>Comp2 (SP2 -- not able to see the web)
>>Windows IP Configuration
>> Host Name . . . . . . . . . . . . : comp2
>> Primary Dns Suffix . . . . . . . :
>> Node Type . . . . . . . . . . . . : Mixed
>> IP Routing Enabled. . . . . . . . : No
>> WINS Proxy Enabled. . . . . . . . : No
>>Ethernet adapter Local Area Connection:
>> Connection-specific DNS Suffix . :
>> Description . . . . . . . . . . . : NETGEAR PA101 USB
>>Phoneline10X Adapter
>> Physical Address. . . . . . . . . : 00-30-AB-00-5D-C2
>> Dhcp Enabled. . . . . . . . . . . : Yes
>> Autoconfiguration Enabled . . . . : Yes
>> Autoconfiguration IP Address. . . : 169.254.70.206
>> Subnet Mask . . . . . . . . . . . : 255.255.0.0
>> Default Gateway . . . . . . . . . :
>>
>>
>>Many, many thanks in advance for any ideas.
>>
>>Rob
>
>There's no sign that Internet Connection Sharing is running on your
>network -- both computers' phoneline adapters should have IP addresses
>in the 192.168.0.x range, but they have 169.254.x.x instead.
>
>Run the Network Setup Wizard on both computers, specifying the
>appropriate connection method for each.
>
>Comp1: "This computer connects directly to the Internet. The other
>computers on my network connect to the Internet through this
>computer".
>
>Comp2: If it detects a shared Internet connection, tell it to use that
>connection. Otherwise, select the connection method "This computer
>connects to the Internet through a residential gateway or through
>another computer on my network".

Many thanks. I did run the wizzard on Comp1 on both phoneline adapter
and NIC and on Comp2 on phoneline adapter. I turned off firewall
again afterwards. Sadly, now Comp1 and Comp2 cannot see each other at
all --- and no net.

The phoneline adapter have the following addresses after running the
wizzard. (Comp1-192.169.0.1 and Comp2 - 169.254.70.206).

Can I do anything more? Thx in advance.

Steve Winograd [MVP]
07-10-2005, 01:52 AM
In article <rtop81l3l9uvei936tkvi2d7up5mul5nnc@4ax.com>,
r.woods31@verizon.net wrote:
>On Thu, 19 May 2005 12:42:39 -0600, "Steve Winograd [MVP]"
><winograd@pobox.com> wrote:
>
>>In article <o6jp81dbarhhhhcp9890h9imvdnurqla71@4ax.com>,
>>r.woods31@verizon.net wrote:
>>>I've done just about everything I know what to do and have seen here.
>>>Basically, there were two computers on our home network -- one running
>>>WinXP Pro SP1 and one running WINXP Pro SP2. All was well (meaning
>>>could see file shares, printers, etc as well as access to net) until I
>>>upgraded the SP1 to SP2. Now, the original SP2 cannot get to the net;
>>>yet, file sharing, etc. is fine. The only weird thing before upgrade
>>>was that the SP1 machine would have to run the network setup wizzard
>>>once each session for the SP2 machine to see the web.
>>>
>>>What I've done:
>>>(1) read about everything I could here.
>>>(2) configured the machines as in
>>>www.careyholzman.com/xp/home/xphone-1.htm and following.
>>>(3) turned off all firewalls
>>>(4) applied the Microsoft patch (KB884020)
>>>(5) dealt with DSL provider verifying that each computer can see the
>>>web via the modem.
>>>(6) tried manually to set parameters according to the pre-upgrade
>>>
>>>The setup:
>>>Comp1 (SP1 and then SP2):
>>>Westell Wirespeed to NIC to Netgear Phoneline Card to
>>>Comp2 (SP2):
>>>Netgear PA101
>>>
>>>The ipconfig/all for when the net worked (SP1=>SP2 machines) and now
>>>(SP2=>SP2)
>>>Comp1 (when SP1 -- worked)
>>>Windows IP Configuration
>>> Host Name . . . . . . . . . . . . : comp1
>>> Primary Dns Suffix . . . . . . . :
>>> Node Type . . . . . . . . . . . . : Unknown
>>> IP Routing Enabled. . . . . . . . : Yes
>>> WINS Proxy Enabled. . . . . . . . : No
>>>Ethernet adapter NETGEAR Phonline:
>>> Connection-specific DNS Suffix . :
>>> Description . . . . . . . . . . . : NETGEAR Phoneline10X PCI
>>>Card
>>> Physical Address. . . . . . . . . : 00-30-AB-14-DF-54
>>> Dhcp Enabled. . . . . . . . . . . : No
>>> IP Address. . . . . . . . . . . . : 192.168.0.1
>>> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>>> Default Gateway . . . . . . . . . :
>>>Ethernet adapter Local Area Connection:
>>> Connection-specific DNS Suffix . :
>>> Description . . . . . . . . . . . : Realtek RTL8139/810x
>>>Family Fast Ethernet NIC
>>> Physical Address. . . . . . . . . : 00-48-54-D2-95-EF
>>> Dhcp Enabled. . . . . . . . . . . : Yes
>>> Autoconfiguration Enabled . . . . : Yes
>>> IP Address. . . . . . . . . . . . : 71.104.128.72
>>> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>>> Default Gateway . . . . . . . . . : 71.104.128.1
>>> DHCP Server . . . . . . . . . . . : 71.104.128.1
>>> DNS Servers . . . . . . . . . . . : 68.238.64.12
>>> 68.238.96.12
>>> Lease Obtained. . . . . . . . . . : Tuesday, May 17, 2005
>>>4:02:11 PM
>>> Lease Expires . . . . . . . . . . : Tuesday, May 17, 2005
>>>4:17:11 PM
>>>
>>>Com1 (now SP2 )
>>>Windows IP Configuration
>>> Host Name . . . . . . . . . . . . : comp1
>>> Primary Dns Suffix . . . . . . . :
>>> Node Type . . . . . . . . . . . . : Unknown
>>> IP Routing Enabled. . . . . . . . : No
>>> WINS Proxy Enabled. . . . . . . . : No
>>>Ethernet adapter NETGEAR Phonline:
>>> Connection-specific DNS Suffix . :
>>> Description . . . . . . . . . . . : NETGEAR Phoneline10X PCI
>>>Card
>>> Physical Address. . . . . . . . . : 00-30-AB-14-DF-54
>>> Dhcp Enabled. . . . . . . . . . . : Yes
>>> Autoconfiguration Enabled . . . . : Yes
>>> Autoconfiguration IP Address. . . : 169.254.168.167
>>> Subnet Mask . . . . . . . . . . . : 255.255.0.0
>>> Default Gateway . . . . . . . . . :
>>>Ethernet adapter Local Area Connection:
>>> Connection-specific DNS Suffix . :
>>> Description . . . . . . . . . . . : Realtek RTL8139/810x
>>>Family Fast Ethernet NIC
>>> Physical Address. . . . . . . . . : 00-48-54-D2-95-EF
>>> Dhcp Enabled. . . . . . . . . . . : Yes
>>> Autoconfiguration Enabled . . . . : Yes
>>> IP Address. . . . . . . . . . . . : 71.104.97.6
>>> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>>> Default Gateway . . . . . . . . . : 71.104.97.1
>>> DHCP Server . . . . . . . . . . . : 71.104.97.1
>>> DNS Servers . . . . . . . . . . . : 68.238.64.12
>>> 68.238.96.12
>>> Lease Obtained. . . . . . . . . . : Wednesday, May 18, 2005
>>>9:57:12 AM
>>> Lease Expires . . . . . . . . . . : Wednesday, May 18, 2005
>>>10:12:12 AM
>>>
>>>
>>>Comp2 (SP2 -- when worked)
>>>Windows IP Configuration
>>> Host Name . . . . . . . . . . . . : comp2
>>> Primary Dns Suffix . . . . . . . :
>>> Node Type . . . . . . . . . . . . : Mixed
>>> IP Routing Enabled. . . . . . . . : No
>>> WINS Proxy Enabled. . . . . . . . : No
>>> DNS Suffix Search List. . . . . . : mshome.net
>>>Ethernet adapter Local Area Connection:
>>> Connection-specific DNS Suffix . : mshome.net
>>> Description . . . . . . . . . . . : NETGEAR PA101 USB
>>>Phoneline10X Adapter
>>> Physical Address. . . . . . . . . : 00-30-AB-00-5D-C2
>>> Dhcp Enabled. . . . . . . . . . . : Yes
>>> Autoconfiguration Enabled . . . . : Yes
>>> IP Address. . . . . . . . . . . . : 192.168.0.26
>>> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>>> Default Gateway . . . . . . . . . : 192.168.0.1
>>> DHCP Server . . . . . . . . . . . : 192.168.0.1
>>> DNS Servers . . . . . . . . . . . : 192.168.0.1
>>> Lease Obtained. . . . . . . . . . : Tuesday, May 17, 2005
>>>3:58:50 PM
>>> Lease Expires . . . . . . . . . . : Tuesday, May 24, 2005
>>>3:58:50 PM
>>>
>>>Comp2 (SP2 -- not able to see the web)
>>>Windows IP Configuration
>>> Host Name . . . . . . . . . . . . : comp2
>>> Primary Dns Suffix . . . . . . . :
>>> Node Type . . . . . . . . . . . . : Mixed
>>> IP Routing Enabled. . . . . . . . : No
>>> WINS Proxy Enabled. . . . . . . . : No
>>>Ethernet adapter Local Area Connection:
>>> Connection-specific DNS Suffix . :
>>> Description . . . . . . . . . . . : NETGEAR PA101 USB
>>>Phoneline10X Adapter
>>> Physical Address. . . . . . . . . : 00-30-AB-00-5D-C2
>>> Dhcp Enabled. . . . . . . . . . . : Yes
>>> Autoconfiguration Enabled . . . . : Yes
>>> Autoconfiguration IP Address. . . : 169.254.70.206
>>> Subnet Mask . . . . . . . . . . . : 255.255.0.0
>>> Default Gateway . . . . . . . . . :
>>>
>>>
>>>Many, many thanks in advance for any ideas.
>>>
>>>Rob
>>
>>There's no sign that Internet Connection Sharing is running on your
>>network -- both computers' phoneline adapters should have IP addresses
>>in the 192.168.0.x range, but they have 169.254.x.x instead.
>>
>>Run the Network Setup Wizard on both computers, specifying the
>>appropriate connection method for each.
>>
>>Comp1: "This computer connects directly to the Internet. The other
>>computers on my network connect to the Internet through this
>>computer".
>>
>>Comp2: If it detects a shared Internet connection, tell it to use that
>>connection. Otherwise, select the connection method "This computer
>>connects to the Internet through a residential gateway or through
>>another computer on my network".
>
>Many thanks. I did run the wizzard on Comp1 on both phoneline adapter
>and NIC and on Comp2 on phoneline adapter. I turned off firewall
>again afterwards. Sadly, now Comp1 and Comp2 cannot see each other at
>all --- and no net.
>
>The phoneline adapter have the following addresses after running the
>wizzard. (Comp1-192.169.0.1 and Comp2 - 169.254.70.206).
>
>Can I do anything more? Thx in advance.

You're welcome. For some reason, your computers' phoneline adapters
now have incompatible IP addresses, which is why they can't see each
other.

I don't understand what you mean by "I did run the wizzard on Comp1 on
both phoneline adapter and NIC". You should only run the Wizard once
on Comp1. Specify the connection option that I described above. Tell
it to share the Ethernet connection. If it asks what to use for the
home network, tell it to use the phoneline connection.
--
Best Wishes,
Steve Winograd, MS-MVP (Windows Networking)

Please post any reply as a follow-up message in the news group
for everyone to see. I'm sorry, but I don't answer questions
addressed directly to me in E-mail or news groups.

Microsoft Most Valuable Professional Program
http://mvp.support.microsoft.com

r.woods31@verizon.net
07-10-2005, 01:52 AM
On Thu, 19 May 2005 15:09:06 -0400, "Al Romanosky"
<ajrjdr@comcast.net> wrote:

>Regarding Comp2(SP2-not able to see the web)- it has been assigned an
>address 169.254.70.206. This address is assigned by Windows through AIPA
>(automatic IP address). This address range is assigned whenever a DHCP is
>not available to assign addresses e.g. "192.xxx...". The 169 address
>permits contact between computers on the same network but not contact
>outside the network e.g. no internet access.
>
>With ICS the computer with access to the internet is assigned the address
>"192.168.0.1" and it assigns an address in the 192 range to the computer(s)
>that shares its internet connection.

Thanks. How does one get the Comp2 to get a 192 address? Is there a
WIN AIPA parameter that needs setting?

Again thanks.

r.woods31@verizon.net
07-10-2005, 01:52 AM
On Thu, 19 May 2005 13:21:55 -0600, "Steve Winograd [MVP]"
<winograd@pobox.com> wrote:

>In article <rtop81l3l9uvei936tkvi2d7up5mul5nnc@4ax.com>,
>r.woods31@verizon.net wrote:
>>On Thu, 19 May 2005 12:42:39 -0600, "Steve Winograd [MVP]"
>><winograd@pobox.com> wrote:
>>
>>>In article <o6jp81dbarhhhhcp9890h9imvdnurqla71@4ax.com>,
>>>r.woods31@verizon.net wrote:
>>>>I've done just about everything I know what to do and have seen here.
>>>>Basically, there were two computers on our home network -- one running
>>>>WinXP Pro SP1 and one running WINXP Pro SP2. All was well (meaning
>>>>could see file shares, printers, etc as well as access to net) until I
>>>>upgraded the SP1 to SP2. Now, the original SP2 cannot get to the net;
>>>>yet, file sharing, etc. is fine. The only weird thing before upgrade
>>>>was that the SP1 machine would have to run the network setup wizzard
>>>>once each session for the SP2 machine to see the web.
>>>>
>>>>What I've done:
>>>>(1) read about everything I could here.
>>>>(2) configured the machines as in
>>>>www.careyholzman.com/xp/home/xphone-1.htm and following.
>>>>(3) turned off all firewalls
>>>>(4) applied the Microsoft patch (KB884020)
>>>>(5) dealt with DSL provider verifying that each computer can see the
>>>>web via the modem.
>>>>(6) tried manually to set parameters according to the pre-upgrade
>>>>
>>>>The setup:
>>>>Comp1 (SP1 and then SP2):
>>>>Westell Wirespeed to NIC to Netgear Phoneline Card to
>>>>Comp2 (SP2):
>>>>Netgear PA101
>>>>
>>>>The ipconfig/all for when the net worked (SP1=>SP2 machines) and now
>>>>(SP2=>SP2)
>>>>Comp1 (when SP1 -- worked)
>>>>Windows IP Configuration
>>>> Host Name . . . . . . . . . . . . : comp1
>>>> Primary Dns Suffix . . . . . . . :
>>>> Node Type . . . . . . . . . . . . : Unknown
>>>> IP Routing Enabled. . . . . . . . : Yes
>>>> WINS Proxy Enabled. . . . . . . . : No
>>>>Ethernet adapter NETGEAR Phonline:
>>>> Connection-specific DNS Suffix . :
>>>> Description . . . . . . . . . . . : NETGEAR Phoneline10X PCI
>>>>Card
>>>> Physical Address. . . . . . . . . : 00-30-AB-14-DF-54
>>>> Dhcp Enabled. . . . . . . . . . . : No
>>>> IP Address. . . . . . . . . . . . : 192.168.0.1
>>>> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>>>> Default Gateway . . . . . . . . . :
>>>>Ethernet adapter Local Area Connection:
>>>> Connection-specific DNS Suffix . :
>>>> Description . . . . . . . . . . . : Realtek RTL8139/810x
>>>>Family Fast Ethernet NIC
>>>> Physical Address. . . . . . . . . : 00-48-54-D2-95-EF
>>>> Dhcp Enabled. . . . . . . . . . . : Yes
>>>> Autoconfiguration Enabled . . . . : Yes
>>>> IP Address. . . . . . . . . . . . : 71.104.128.72
>>>> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>>>> Default Gateway . . . . . . . . . : 71.104.128.1
>>>> DHCP Server . . . . . . . . . . . : 71.104.128.1
>>>> DNS Servers . . . . . . . . . . . : 68.238.64.12
>>>> 68.238.96.12
>>>> Lease Obtained. . . . . . . . . . : Tuesday, May 17, 2005
>>>>4:02:11 PM
>>>> Lease Expires . . . . . . . . . . : Tuesday, May 17, 2005
>>>>4:17:11 PM
>>>>
>>>>Com1 (now SP2 )
>>>>Windows IP Configuration
>>>> Host Name . . . . . . . . . . . . : comp1
>>>> Primary Dns Suffix . . . . . . . :
>>>> Node Type . . . . . . . . . . . . : Unknown
>>>> IP Routing Enabled. . . . . . . . : No
>>>> WINS Proxy Enabled. . . . . . . . : No
>>>>Ethernet adapter NETGEAR Phonline:
>>>> Connection-specific DNS Suffix . :
>>>> Description . . . . . . . . . . . : NETGEAR Phoneline10X PCI
>>>>Card
>>>> Physical Address. . . . . . . . . : 00-30-AB-14-DF-54
>>>> Dhcp Enabled. . . . . . . . . . . : Yes
>>>> Autoconfiguration Enabled . . . . : Yes
>>>> Autoconfiguration IP Address. . . : 169.254.168.167
>>>> Subnet Mask . . . . . . . . . . . : 255.255.0.0
>>>> Default Gateway . . . . . . . . . :
>>>>Ethernet adapter Local Area Connection:
>>>> Connection-specific DNS Suffix . :
>>>> Description . . . . . . . . . . . : Realtek RTL8139/810x
>>>>Family Fast Ethernet NIC
>>>> Physical Address. . . . . . . . . : 00-48-54-D2-95-EF
>>>> Dhcp Enabled. . . . . . . . . . . : Yes
>>>> Autoconfiguration Enabled . . . . : Yes
>>>> IP Address. . . . . . . . . . . . : 71.104.97.6
>>>> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>>>> Default Gateway . . . . . . . . . : 71.104.97.1
>>>> DHCP Server . . . . . . . . . . . : 71.104.97.1
>>>> DNS Servers . . . . . . . . . . . : 68.238.64.12
>>>> 68.238.96.12
>>>> Lease Obtained. . . . . . . . . . : Wednesday, May 18, 2005
>>>>9:57:12 AM
>>>> Lease Expires . . . . . . . . . . : Wednesday, May 18, 2005
>>>>10:12:12 AM
>>>>
>>>>
>>>>Comp2 (SP2 -- when worked)
>>>>Windows IP Configuration
>>>> Host Name . . . . . . . . . . . . : comp2
>>>> Primary Dns Suffix . . . . . . . :
>>>> Node Type . . . . . . . . . . . . : Mixed
>>>> IP Routing Enabled. . . . . . . . : No
>>>> WINS Proxy Enabled. . . . . . . . : No
>>>> DNS Suffix Search List. . . . . . : mshome.net
>>>>Ethernet adapter Local Area Connection:
>>>> Connection-specific DNS Suffix . : mshome.net
>>>> Description . . . . . . . . . . . : NETGEAR PA101 USB
>>>>Phoneline10X Adapter
>>>> Physical Address. . . . . . . . . : 00-30-AB-00-5D-C2
>>>> Dhcp Enabled. . . . . . . . . . . : Yes
>>>> Autoconfiguration Enabled . . . . : Yes
>>>> IP Address. . . . . . . . . . . . : 192.168.0.26
>>>> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>>>> Default Gateway . . . . . . . . . : 192.168.0.1
>>>> DHCP Server . . . . . . . . . . . : 192.168.0.1
>>>> DNS Servers . . . . . . . . . . . : 192.168.0.1
>>>> Lease Obtained. . . . . . . . . . : Tuesday, May 17, 2005
>>>>3:58:50 PM
>>>> Lease Expires . . . . . . . . . . : Tuesday, May 24, 2005
>>>>3:58:50 PM
>>>>
>>>>Comp2 (SP2 -- not able to see the web)
>>>>Windows IP Configuration
>>>> Host Name . . . . . . . . . . . . : comp2
>>>> Primary Dns Suffix . . . . . . . :
>>>> Node Type . . . . . . . . . . . . : Mixed
>>>> IP Routing Enabled. . . . . . . . : No
>>>> WINS Proxy Enabled. . . . . . . . : No
>>>>Ethernet adapter Local Area Connection:
>>>> Connection-specific DNS Suffix . :
>>>> Description . . . . . . . . . . . : NETGEAR PA101 USB
>>>>Phoneline10X Adapter
>>>> Physical Address. . . . . . . . . : 00-30-AB-00-5D-C2
>>>> Dhcp Enabled. . . . . . . . . . . : Yes
>>>> Autoconfiguration Enabled . . . . : Yes
>>>> Autoconfiguration IP Address. . . : 169.254.70.206
>>>> Subnet Mask . . . . . . . . . . . : 255.255.0.0
>>>> Default Gateway . . . . . . . . . :
>>>>
>>>>
>>>>Many, many thanks in advance for any ideas.
>>>>
>>>>Rob
>>>
>>>There's no sign that Internet Connection Sharing is running on your
>>>network -- both computers' phoneline adapters should have IP addresses
>>>in the 192.168.0.x range, but they have 169.254.x.x instead.
>>>
>>>Run the Network Setup Wizard on both computers, specifying the
>>>appropriate connection method for each.
>>>
>>>Comp1: "This computer connects directly to the Internet. The other
>>>computers on my network connect to the Internet through this
>>>computer".
>>>
>>>Comp2: If it detects a shared Internet connection, tell it to use that
>>>connection. Otherwise, select the connection method "This computer
>>>connects to the Internet through a residential gateway or through
>>>another computer on my network".
>>
>>Many thanks. I did run the wizzard on Comp1 on both phoneline adapter
>>and NIC and on Comp2 on phoneline adapter. I turned off firewall
>>again afterwards. Sadly, now Comp1 and Comp2 cannot see each other at
>>all --- and no net.
>>
>>The phoneline adapter have the following addresses after running the
>>wizzard. (Comp1-192.169.0.1 and Comp2 - 169.254.70.206).
>>
>>Can I do anything more? Thx in advance.
>
>You're welcome. For some reason, your computers' phoneline adapters
>now have incompatible IP addresses, which is why they can't see each
>other.
>
>I don't understand what you mean by "I did run the wizzard on Comp1 on
>both phoneline adapter and NIC". You should only run the Wizard once
>on Comp1. Specify the connection option that I described above. Tell
>it to share the Ethernet connection. If it asks what to use for the
>home network, tell it to use the phoneline connection.

When I run the wizzard on Comp1, the first page after instructions
defaults to "residential gateway or other computer" and I have to
move it as you suggested. The next page "preselects" the most likely
to be correct and it greys the ethernet card -- the phoneline card is
also available for selection. What I did is to run the wizzard twice,
one time selecting the NIC and one time selecting the Phoneline. Was
that wrong and could mess things up?

Again thanks.

r.woods31@verizon.net
07-10-2005, 01:52 AM
On Thu, 19 May 2005 13:21:55 -0600, "Steve Winograd [MVP]"
<winograd@pobox.com> wrote:

>You're welcome. For some reason, your computers' phoneline adapters
>now have incompatible IP addresses, which is why they can't see each
>other.
>
>I don't understand what you mean by "I did run the wizzard on Comp1 on
>both phoneline adapter and NIC". You should only run the Wizard once
>on Comp1. Specify the connection option that I described above. Tell
>it to share the Ethernet connection. If it asks what to use for the
>home network, tell it to use the phoneline connection.


And, again, the phoneline adapters worked just fine under Comp1's SP1.
This trouble came about only with SP2.

Do you know if I can set anything manually?

Steve Winograd [MVP]
07-10-2005, 01:52 AM
In article <g8rp81dhsgb9b9hqhm76o0kll0mvbt044m@4ax.com>,
r.woods31@verizon.net wrote:
>On Thu, 19 May 2005 13:21:55 -0600, "Steve Winograd [MVP]"
><winograd@pobox.com> wrote:
>
>>In article <rtop81l3l9uvei936tkvi2d7up5mul5nnc@4ax.com>,
>>r.woods31@verizon.net wrote:
>>>On Thu, 19 May 2005 12:42:39 -0600, "Steve Winograd [MVP]"
>>><winograd@pobox.com> wrote:
>>>
>>>>In article <o6jp81dbarhhhhcp9890h9imvdnurqla71@4ax.com>,
>>>>r.woods31@verizon.net wrote:
>>>>>I've done just about everything I know what to do and have seen here.
>>>>>Basically, there were two computers on our home network -- one running
>>>>>WinXP Pro SP1 and one running WINXP Pro SP2. All was well (meaning
>>>>>could see file shares, printers, etc as well as access to net) until I
>>>>>upgraded the SP1 to SP2. Now, the original SP2 cannot get to the net;
>>>>>yet, file sharing, etc. is fine. The only weird thing before upgrade
>>>>>was that the SP1 machine would have to run the network setup wizzard
>>>>>once each session for the SP2 machine to see the web.
>>>>>
>>>>>What I've done:
>>>>>(1) read about everything I could here.
>>>>>(2) configured the machines as in
>>>>>www.careyholzman.com/xp/home/xphone-1.htm and following.
>>>>>(3) turned off all firewalls
>>>>>(4) applied the Microsoft patch (KB884020)
>>>>>(5) dealt with DSL provider verifying that each computer can see the
>>>>>web via the modem.
>>>>>(6) tried manually to set parameters according to the pre-upgrade
>>>>>
>>>>>The setup:
>>>>>Comp1 (SP1 and then SP2):
>>>>>Westell Wirespeed to NIC to Netgear Phoneline Card to
>>>>>Comp2 (SP2):
>>>>>Netgear PA101
>>>>>
>>>>>The ipconfig/all for when the net worked (SP1=>SP2 machines) and now
>>>>>(SP2=>SP2)
>>>>>Comp1 (when SP1 -- worked)
>>>>>Windows IP Configuration
>>>>> Host Name . . . . . . . . . . . . : comp1
>>>>> Primary Dns Suffix . . . . . . . :
>>>>> Node Type . . . . . . . . . . . . : Unknown
>>>>> IP Routing Enabled. . . . . . . . : Yes
>>>>> WINS Proxy Enabled. . . . . . . . : No
>>>>>Ethernet adapter NETGEAR Phonline:
>>>>> Connection-specific DNS Suffix . :
>>>>> Description . . . . . . . . . . . : NETGEAR Phoneline10X PCI
>>>>>Card
>>>>> Physical Address. . . . . . . . . : 00-30-AB-14-DF-54
>>>>> Dhcp Enabled. . . . . . . . . . . : No
>>>>> IP Address. . . . . . . . . . . . : 192.168.0.1
>>>>> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>>>>> Default Gateway . . . . . . . . . :
>>>>>Ethernet adapter Local Area Connection:
>>>>> Connection-specific DNS Suffix . :
>>>>> Description . . . . . . . . . . . : Realtek RTL8139/810x
>>>>>Family Fast Ethernet NIC
>>>>> Physical Address. . . . . . . . . : 00-48-54-D2-95-EF
>>>>> Dhcp Enabled. . . . . . . . . . . : Yes
>>>>> Autoconfiguration Enabled . . . . : Yes
>>>>> IP Address. . . . . . . . . . . . : 71.104.128.72
>>>>> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>>>>> Default Gateway . . . . . . . . . : 71.104.128.1
>>>>> DHCP Server . . . . . . . . . . . : 71.104.128.1
>>>>> DNS Servers . . . . . . . . . . . : 68.238.64.12
>>>>> 68.238.96.12
>>>>> Lease Obtained. . . . . . . . . . : Tuesday, May 17, 2005
>>>>>4:02:11 PM
>>>>> Lease Expires . . . . . . . . . . : Tuesday, May 17, 2005
>>>>>4:17:11 PM
>>>>>
>>>>>Com1 (now SP2 )
>>>>>Windows IP Configuration
>>>>> Host Name . . . . . . . . . . . . : comp1
>>>>> Primary Dns Suffix . . . . . . . :
>>>>> Node Type . . . . . . . . . . . . : Unknown
>>>>> IP Routing Enabled. . . . . . . . : No
>>>>> WINS Proxy Enabled. . . . . . . . : No
>>>>>Ethernet adapter NETGEAR Phonline:
>>>>> Connection-specific DNS Suffix . :
>>>>> Description . . . . . . . . . . . : NETGEAR Phoneline10X PCI
>>>>>Card
>>>>> Physical Address. . . . . . . . . : 00-30-AB-14-DF-54
>>>>> Dhcp Enabled. . . . . . . . . . . : Yes
>>>>> Autoconfiguration Enabled . . . . : Yes
>>>>> Autoconfiguration IP Address. . . : 169.254.168.167
>>>>> Subnet Mask . . . . . . . . . . . : 255.255.0.0
>>>>> Default Gateway . . . . . . . . . :
>>>>>Ethernet adapter Local Area Connection:
>>>>> Connection-specific DNS Suffix . :
>>>>> Description . . . . . . . . . . . : Realtek RTL8139/810x
>>>>>Family Fast Ethernet NIC
>>>>> Physical Address. . . . . . . . . : 00-48-54-D2-95-EF
>>>>> Dhcp Enabled. . . . . . . . . . . : Yes
>>>>> Autoconfiguration Enabled . . . . : Yes
>>>>> IP Address. . . . . . . . . . . . : 71.104.97.6
>>>>> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>>>>> Default Gateway . . . . . . . . . : 71.104.97.1
>>>>> DHCP Server . . . . . . . . . . . : 71.104.97.1
>>>>> DNS Servers . . . . . . . . . . . : 68.238.64.12
>>>>> 68.238.96.12
>>>>> Lease Obtained. . . . . . . . . . : Wednesday, May 18, 2005
>>>>>9:57:12 AM
>>>>> Lease Expires . . . . . . . . . . : Wednesday, May 18, 2005
>>>>>10:12:12 AM
>>>>>
>>>>>
>>>>>Comp2 (SP2 -- when worked)
>>>>>Windows IP Configuration
>>>>> Host Name . . . . . . . . . . . . : comp2
>>>>> Primary Dns Suffix . . . . . . . :
>>>>> Node Type . . . . . . . . . . . . : Mixed
>>>>> IP Routing Enabled. . . . . . . . : No
>>>>> WINS Proxy Enabled. . . . . . . . : No
>>>>> DNS Suffix Search List. . . . . . : mshome.net
>>>>>Ethernet adapter Local Area Connection:
>>>>> Connection-specific DNS Suffix . : mshome.net
>>>>> Description . . . . . . . . . . . : NETGEAR PA101 USB
>>>>>Phoneline10X Adapter
>>>>> Physical Address. . . . . . . . . : 00-30-AB-00-5D-C2
>>>>> Dhcp Enabled. . . . . . . . . . . : Yes
>>>>> Autoconfiguration Enabled . . . . : Yes
>>>>> IP Address. . . . . . . . . . . . : 192.168.0.26
>>>>> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>>>>> Default Gateway . . . . . . . . . : 192.168.0.1
>>>>> DHCP Server . . . . . . . . . . . : 192.168.0.1
>>>>> DNS Servers . . . . . . . . . . . : 192.168.0.1
>>>>> Lease Obtained. . . . . . . . . . : Tuesday, May 17, 2005
>>>>>3:58:50 PM
>>>>> Lease Expires . . . . . . . . . . : Tuesday, May 24, 2005
>>>>>3:58:50 PM
>>>>>
>>>>>Comp2 (SP2 -- not able to see the web)
>>>>>Windows IP Configuration
>>>>> Host Name . . . . . . . . . . . . : comp2
>>>>> Primary Dns Suffix . . . . . . . :
>>>>> Node Type . . . . . . . . . . . . : Mixed
>>>>> IP Routing Enabled. . . . . . . . : No
>>>>> WINS Proxy Enabled. . . . . . . . : No
>>>>>Ethernet adapter Local Area Connection:
>>>>> Connection-specific DNS Suffix . :
>>>>> Description . . . . . . . . . . . : NETGEAR PA101 USB
>>>>>Phoneline10X Adapter
>>>>> Physical Address. . . . . . . . . : 00-30-AB-00-5D-C2
>>>>> Dhcp Enabled. . . . . . . . . . . : Yes
>>>>> Autoconfiguration Enabled . . . . : Yes
>>>>> Autoconfiguration IP Address. . . : 169.254.70.206
>>>>> Subnet Mask . . . . . . . . . . . : 255.255.0.0
>>>>> Default Gateway . . . . . . . . . :
>>>>>
>>>>>
>>>>>Many, many thanks in advance for any ideas.
>>>>>
>>>>>Rob
>>>>
>>>>There's no sign that Internet Connection Sharing is running on your
>>>>network -- both computers' phoneline adapters should have IP addresses
>>>>in the 192.168.0.x range, but they have 169.254.x.x instead.
>>>>
>>>>Run the Network Setup Wizard on both computers, specifying the
>>>>appropriate connection method for each.
>>>>
>>>>Comp1: "This computer connects directly to the Internet. The other
>>>>computers on my network connect to the Internet through this
>>>>computer".
>>>>
>>>>Comp2: If it detects a shared Internet connection, tell it to use that
>>>>connection. Otherwise, select the connection method "This computer
>>>>connects to the Internet through a residential gateway or through
>>>>another computer on my network".
>>>
>>>Many thanks. I did run the wizzard on Comp1 on both phoneline adapter
>>>and NIC and on Comp2 on phoneline adapter. I turned off firewall
>>>again afterwards. Sadly, now Comp1 and Comp2 cannot see each other at
>>>all --- and no net.
>>>
>>>The phoneline adapter have the following addresses after running the
>>>wizzard. (Comp1-192.169.0.1 and Comp2 - 169.254.70.206).
>>>
>>>Can I do anything more? Thx in advance.
>>
>>You're welcome. For some reason, your computers' phoneline adapters
>>now have incompatible IP addresses, which is why they can't see each
>>other.
>>
>>I don't understand what you mean by "I did run the wizzard on Comp1 on
>>both phoneline adapter and NIC". You should only run the Wizard once
>>on Comp1. Specify the connection option that I described above. Tell
>>it to share the Ethernet connection. If it asks what to use for the
>>home network, tell it to use the phoneline connection.
>
>When I run the wizzard on Comp1, the first page after instructions
>defaults to "residential gateway or other computer" and I have to
>move it as you suggested. The next page "preselects" the most likely
>to be correct and it greys the ethernet card -- the phoneline card is
>also available for selection. What I did is to run the wizzard twice,
>one time selecting the NIC and one time selecting the Phoneline. Was
>that wrong and could mess things up?
>
>Again thanks.

That was the wrong thing. Run the Wizard one last time, and:

1. Select the connection option "This computer connects directly to
the Internet. The other computers on my network connect to the
Internet through this computer".

2. (Pre)select the Ethernet card as the one to use for the Internet
connection.

3. If it asks what to use for the private connection, tell it to use
the Phoneline connection.
--
Best Wishes,
Steve Winograd, MS-MVP (Windows Networking)

Please post any reply as a follow-up message in the news group
for everyone to see. I'm sorry, but I don't answer questions
addressed directly to me in E-mail or news groups.

Microsoft Most Valuable Professional Program
http://mvp.support.microsoft.com

r.woods31@verizon.net
07-10-2005, 01:53 AM
On Thu, 19 May 2005 15:38:02 -0600, "Steve Winograd [MVP]"
<winograd@pobox.com> wrote:

>>>>>
>>>>>There's no sign that Internet Connection Sharing is running on your
>>>>>network -- both computers' phoneline adapters should have IP addresses
>>>>>in the 192.168.0.x range, but they have 169.254.x.x instead.
>>>>>
>>>>>Run the Network Setup Wizard on both computers, specifying the
>>>>>appropriate connection method for each.
>>>>>
>>>>>Comp1: "This computer connects directly to the Internet. The other
>>>>>computers on my network connect to the Internet through this
>>>>>computer".
>>>>>
>>>>>Comp2: If it detects a shared Internet connection, tell it to use that
>>>>>connection. Otherwise, select the connection method "This computer
>>>>>connects to the Internet through a residential gateway or through
>>>>>another computer on my network".
>>>>
>>>>Many thanks. I did run the wizzard on Comp1 on both phoneline adapter
>>>>and NIC and on Comp2 on phoneline adapter. I turned off firewall
>>>>again afterwards. Sadly, now Comp1 and Comp2 cannot see each other at
>>>>all --- and no net.
>>>>
>>>>The phoneline adapter have the following addresses after running the
>>>>wizzard. (Comp1-192.169.0.1 and Comp2 - 169.254.70.206).
>>>>
>>>>Can I do anything more? Thx in advance.
>>>
>>>You're welcome. For some reason, your computers' phoneline adapters
>>>now have incompatible IP addresses, which is why they can't see each
>>>other.
>>>
>>>I don't understand what you mean by "I did run the wizzard on Comp1 on
>>>both phoneline adapter and NIC". You should only run the Wizard once
>>>on Comp1. Specify the connection option that I described above. Tell
>>>it to share the Ethernet connection. If it asks what to use for the
>>>home network, tell it to use the phoneline connection.
>>
>>When I run the wizzard on Comp1, the first page after instructions
>>defaults to "residential gateway or other computer" and I have to
>>move it as you suggested. The next page "preselects" the most likely
>>to be correct and it greys the ethernet card -- the phoneline card is
>>also available for selection. What I did is to run the wizzard twice,
>>one time selecting the NIC and one time selecting the Phoneline. Was
>>that wrong and could mess things up?
>>
>>Again thanks.
>
>That was the wrong thing. Run the Wizard one last time, and:
>
>1. Select the connection option "This computer connects directly to
>the Internet. The other computers on my network connect to the
>Internet through this computer".
>
>2. (Pre)select the Ethernet card as the one to use for the Internet
>connection.
>
>3. If it asks what to use for the private connection, tell it to use
>the Phoneline connection.


I have done that again (and again on comp2). While I can read files,
etc. there is still no internet. In fact, comp1 and comp2 have now
reverted to 169 address.

Can I adjust anything manually?

Thanks again for your time. If I can't get this going, I can always
revert back to SP1.

Steve Winograd [MVP]
07-10-2005, 01:53 AM
In article <3o5q81phig17mqoht6u9iqpvso49jrkkvl@4ax.com>,
r.woods31@verizon.net wrote:
>>>When I run the wizzard on Comp1, the first page after instructions
>>>defaults to "residential gateway or other computer" and I have to
>>>move it as you suggested. The next page "preselects" the most likely
>>>to be correct and it greys the ethernet card -- the phoneline card is
>>>also available for selection. What I did is to run the wizzard twice,
>>>one time selecting the NIC and one time selecting the Phoneline. Was
>>>that wrong and could mess things up?
>>>
>>>Again thanks.
>>
>>That was the wrong thing. Run the Wizard one last time, and:
>>
>>1. Select the connection option "This computer connects directly to
>>the Internet. The other computers on my network connect to the
>>Internet through this computer".
>>
>>2. (Pre)select the Ethernet card as the one to use for the Internet
>>connection.
>>
>>3. If it asks what to use for the private connection, tell it to use
>>the Phoneline connection.
>
>
>I have done that again (and again on comp2). While I can read files,
>etc. there is still no internet. In fact, comp1 and comp2 have now
>reverted to 169 address.
>
>Can I adjust anything manually?
>
>Thanks again for your time. If I can't get this going, I can always
>revert back to SP1.

I don't think that reverting to SP1 will help, but you can try it.

Somehow, the Wizard isn't making the right settings. Are you sure
that you're choosing the connection option that says "This computer
connects directly to the Internet. The other computers on my network
connect to the Internet through this computer"? I don't see how Comp1
could get a 169.254.x.x address if you are.

At this point, let's configure Comp1 manually instead of using the
Wizard:

1. Open the Network Connections folder.
2. Right click the Ethernet connection.
3. Click Properties.
4. Click Advanced.
5. Put a check mark in the box labeled "Allow other network users to
connect through this computer's Internet connection".
6. If a box appears saying "Select a private network connection",
select the Phoneline network connection.
--
Best Wishes,
Steve Winograd, MS-MVP (Windows Networking)

Please post any reply as a follow-up message in the news group
for everyone to see. I'm sorry, but I don't answer questions
addressed directly to me in E-mail or news groups.

Microsoft Most Valuable Professional Program
http://mvp.support.microsoft.com

r.woods31@verizon.net
07-10-2005, 01:53 AM
On Fri, 20 May 2005 01:00:03 -0600, "Steve Winograd [MVP]"
<winograd@pobox.com> wrote:

>In article <3o5q81phig17mqoht6u9iqpvso49jrkkvl@4ax.com>,
>r.woods31@verizon.net wrote:
>>>>When I run the wizzard on Comp1, the first page after instructions
>>>>defaults to "residential gateway or other computer" and I have to
>>>>move it as you suggested. The next page "preselects" the most likely
>>>>to be correct and it greys the ethernet card -- the phoneline card is
>>>>also available for selection. What I did is to run the wizzard twice,
>>>>one time selecting the NIC and one time selecting the Phoneline. Was
>>>>that wrong and could mess things up?
>>>>
>>>>Again thanks.
>>>
>>>That was the wrong thing. Run the Wizard one last time, and:
>>>
>>>1. Select the connection option "This computer connects directly to
>>>the Internet. The other computers on my network connect to the
>>>Internet through this computer".
>>>
>>>2. (Pre)select the Ethernet card as the one to use for the Internet
>>>connection.
>>>
>>>3. If it asks what to use for the private connection, tell it to use
>>>the Phoneline connection.
>>
>>
>>I have done that again (and again on comp2). While I can read files,
>>etc. there is still no internet. In fact, comp1 and comp2 have now
>>reverted to 169 address.
>>
>>Can I adjust anything manually?
>>
>>Thanks again for your time. If I can't get this going, I can always
>>revert back to SP1.
>
>I don't think that reverting to SP1 will help, but you can try it.
>
>Somehow, the Wizard isn't making the right settings. Are you sure
>that you're choosing the connection option that says "This computer
>connects directly to the Internet. The other computers on my network
>connect to the Internet through this computer"? I don't see how Comp1
>could get a 169.254.x.x address if you are.
>
>At this point, let's configure Comp1 manually instead of using the
>Wizard:
>
>1. Open the Network Connections folder.
>2. Right click the Ethernet connection.
>3. Click Properties.
>4. Click Advanced.
>5. Put a check mark in the box labeled "Allow other network users to
>connect through this computer's Internet connection".
>6. If a box appears saying "Select a private network connection",
>select the Phoneline network connection.

I did as you suggested. It was already configured that way. I
unchecked and then rechecked the selection "This computer
connects directly to the Internet. The other computers on my network
connect to the Internet through this computer"? No go.

I did just revert to SP1 and the network works (though I do have to
use the network setup wizzard on comp 1 (now SP1) to get comp2 to see
the net). The ipconfig/all for comp1 (SP1) and comp2 (unchanged SP2)
are very close to what I originally posted.

So there must be something in SP2 (or my configuring of it) that stops
getting the right addresses.

Is there anything else to try? I'd like to keep SP2 rather than SP1
with all the hotfixes. I really appreciate your help on this.

Steve Winograd [MVP]
07-10-2005, 01:53 AM
In article <vg6s815qdbr111f70gbc0phdlb854taj7j@4ax.com>,
r.woods31@verizon.net wrote:
>>Somehow, the Wizard isn't making the right settings. Are you sure
>>that you're choosing the connection option that says "This computer
>>connects directly to the Internet. The other computers on my network
>>connect to the Internet through this computer"? I don't see how Comp1
>>could get a 169.254.x.x address if you are.
>>
>>At this point, let's configure Comp1 manually instead of using the
>>Wizard:
>>
>>1. Open the Network Connections folder.
>>2. Right click the Ethernet connection.
>>3. Click Properties.
>>4. Click Advanced.
>>5. Put a check mark in the box labeled "Allow other network users to
>>connect through this computer's Internet connection".
>>6. If a box appears saying "Select a private network connection",
>>select the Phoneline network connection.
>
>I did as you suggested. It was already configured that way. I
>unchecked and then rechecked the selection "This computer
>connects directly to the Internet. The other computers on my network
>connect to the Internet through this computer"? No go.
>
>I did just revert to SP1 and the network works (though I do have to
>use the network setup wizzard on comp 1 (now SP1) to get comp2 to see
>the net). The ipconfig/all for comp1 (SP1) and comp2 (unchanged SP2)
>are very close to what I originally posted.
>
>So there must be something in SP2 (or my configuring of it) that stops
>getting the right addresses.
>
>Is there anything else to try? I'd like to keep SP2 rather than SP1
>with all the hotfixes. I really appreciate your help on this.

Did you follow the six non-Wizard steps that I listed above? If you
did, and if it still didn't work right, then I'm all out of ideas.
--
Best Wishes,
Steve Winograd, MS-MVP (Windows Networking)

Please post any reply as a follow-up message in the news group
for everyone to see. I'm sorry, but I don't answer questions
addressed directly to me in E-mail or news groups.

Microsoft Most Valuable Professional Program
http://mvp.support.microsoft.com

r.woods31@verizon.net
07-10-2005, 01:53 AM
On Fri, 20 May 2005 15:41:00 -0600, "Steve Winograd [MVP]"
<winograd@pobox.com> wrote:

>In article <vg6s815qdbr111f70gbc0phdlb854taj7j@4ax.com>,
>r.woods31@verizon.net wrote:
>>>Somehow, the Wizard isn't making the right settings. Are you sure
>>>that you're choosing the connection option that says "This computer
>>>connects directly to the Internet. The other computers on my network
>>>connect to the Internet through this computer"? I don't see how Comp1
>>>could get a 169.254.x.x address if you are.
>>>
>>>At this point, let's configure Comp1 manually instead of using the
>>>Wizard:
>>>
>>>1. Open the Network Connections folder.
>>>2. Right click the Ethernet connection.
>>>3. Click Properties.
>>>4. Click Advanced.
>>>5. Put a check mark in the box labeled "Allow other network users to
>>>connect through this computer's Internet connection".
>>>6. If a box appears saying "Select a private network connection",
>>>select the Phoneline network connection.
>>
>>I did as you suggested. It was already configured that way. I
>>unchecked and then rechecked the selection "This computer
>>connects directly to the Internet. The other computers on my network
>>connect to the Internet through this computer"? No go.
>>
>>I did just revert to SP1 and the network works (though I do have to
>>use the network setup wizzard on comp 1 (now SP1) to get comp2 to see
>>the net). The ipconfig/all for comp1 (SP1) and comp2 (unchanged SP2)
>>are very close to what I originally posted.
>>
>>So there must be something in SP2 (or my configuring of it) that stops
>>getting the right addresses.
>>
>>Is there anything else to try? I'd like to keep SP2 rather than SP1
>>with all the hotfixes. I really appreciate your help on this.
>
>Did you follow the six non-Wizard steps that I listed above? If you
>did, and if it still didn't work right, then I'm all out of ideas.

Yep.... to the letter. Thanks for your time. I'll go back
permanently, I guess, with SP1 and hope that MS will come out with a
fix for my problem with SP2.

Again thanks.


SP2 problems with internet sharing