Home Network Between XP Home And Win98SE Problems ! PLEASE HELP?



Johnny Rockstar
07-10-2005, 01:52 AM
i had everything working for a bit then the network died a week ago and i've
followed multiple websites and posts and still can not get it to work again.
the winxp computer is the ICS computer. The Win98 comp can access the
internet with no problems but can not access the WinXP computer over the
network neighborhood.The WinXP computer can access the Win98 computer with no
problems.When i click on the WinXp comp in network neighborhood on the Win98
comp i get the error : \\shortfuse is not accessible.No permission to access
resource.
I can't figure this out as winxp home does not let you set permissions.
I have ran ipconfig on both comps, and also ran browstat on the WinXp comp.
As far as i know or can tell all the IP settings are corect.

PLEASE HELP

Chuck
07-10-2005, 01:52 AM
On Thu, 19 May 2005 00:42:03 -0700, Johnny Rockstar <Johnny
Rockstar@discussions.microsoft.com> wrote:

>i had everything working for a bit then the network died a week ago and i've
>followed multiple websites and posts and still can not get it to work again.
>the winxp computer is the ICS computer. The Win98 comp can access the
>internet with no problems but can not access the WinXP computer over the
>network neighborhood.The WinXP computer can access the Win98 computer with no
>problems.When i click on the WinXp comp in network neighborhood on the Win98
>comp i get the error : \\shortfuse is not accessible.No permission to access
>resource.
>I can't figure this out as winxp home does not let you set permissions.
>I have ran ipconfig on both comps, and also ran browstat on the WinXp comp.
>As far as i know or can tell all the IP settings are corect.
>
>PLEASE HELP

Johnny,

The browser is one of several possible causes of your problem.
<http://nitecruzr.blogspot.com/2005/05/getting-access-denied-in-network.html>

If you're having a problem, why not post the browstat and IPConfigs here, and
see if we can help?
<http://nitecruzr.blogspot.com/2005/05/getting-access-denied-in-network.html#WhatToDoNow>

--
Cheers,
Chuck
http://nitecruzr.blogspot.com/
Paranoia is not necessarily a bad thing - it's a normal response from experience.
My email is AT DOT
actual address pchuck sonic net.

Johnny Rockstar
07-10-2005, 01:53 AM
Well Here's The Browstat ,and ipconfig from the winxp comp:

Browstat Ran On WinXP Home Comp

Status for domain GARBAGENET on transport
\Device\NetBT_Tcpip_{6621FB7A-2DB7-4035-A37C-94A4789D74DC}
Browsing is active on domain.
Master browser name is: PIECEOFSHIT
Master browser is running build 2600
1 backup servers retrieved from master PIECEOFSHIT
\\PIECEOFSHIT
There are 2 servers in domain GARBAGENET on transport
\Device\NetBT_Tcpip_{6621FB7A-2DB7-4035-A37C-94A4789D74DC}
There are 1 domains in domain GARBAGENET on transport
\Device\NetBT_Tcpip_{6621FB7A-2DB7-4035-A37C-94A4789D74DC}


Status for domain GARBAGENET on transport
\Device\NetBT_Tcpip_{0160A021-C200-42B6-9117-E578870370D2}
Browsing is active on domain.
Master browser name is: PIECEOFSHIT
Master browser is running build 2600
1 backup servers retrieved from master PIECEOFSHIT
\\PIECEOFSHIT
There are 1 servers in domain GARBAGENET on transport
\Device\NetBT_Tcpip_{0160A021-C200-42B6-9117-E578870370D2}
There are 1 domains in domain GARBAGENET on transport
\Device\NetBT_Tcpip_{0160A021-C200-42B6-9117-E578870370D2}


Ipconfig For WinXP Home Comp

Windows IP Configuration



Host Name . . . . . . . . . . . . : PIECEOFSHIT

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Mixed

IP Routing Enabled. . . . . . . . : Yes

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : wp.shawcable.net



Ethernet adapter Local Area Connection:



Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated
Controller

Physical Address. . . . . . . . . : 00-0D-56-5A-CC-8E

Dhcp Enabled. . . . . . . . . . . : No

IP Address. . . . . . . . . . . . : 192.168.0.1

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . :



Ethernet adapter Local Area Connection 3:



Connection-specific DNS Suffix . : wp.shawcable.net

Description . . . . . . . . . . . : Motorola SURFboard SB5100 USB
Cable Modem

Physical Address. . . . . . . . . : 00-12-C9-11-63-31

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 24.77.31.219

Subnet Mask . . . . . . . . . . . : 255.255.252.0

Default Gateway . . . . . . . . . : 24.77.28.1

DHCP Server . . . . . . . . . . . : 64.59.176.40

DNS Servers . . . . . . . . . . . : 64.59.176.13

64.59.176.15

Lease Obtained. . . . . . . . . . : Friday, May 20, 2005 11:39:02 AM

Lease Expires . . . . . . . . . . : Sunday, May 22, 2005 8:47:00 AM

And Here is the Ipconfig from the Win98 Comp :

Windows 98 IP Configuration



Host Name . . . . . . . . . : OLDJUNK.mshome.net

DNS Servers . . . . . . . . : 192.168.0.1

Node Type . . . . . . . . . : Mixed

NetBIOS Scope ID. . . . . . :

IP Routing Enabled. . . . . : No

WINS Proxy Enabled. . . . . : No

NetBIOS Resolution Uses DNS : No



0 Ethernet adapter :



Description . . . . . . . . : SMC1244TX V2

Physical Address. . . . . . : 00-50-BF-A9-3F-2C

DHCP Enabled. . . . . . . . : Yes

IP Address. . . . . . . . . : 192.168.0.150

Subnet Mask . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . : 192.168.0.1

DHCP Server . . . . . . . . : 192.168.0.1

Primary WINS Server . . . . :

Secondary WINS Server . . . :

Lease Obtained. . . . . . . : 05 20 05 12:07:39 PM

Lease Expires . . . . . . . : 05 27 05 12:07:39 PM

So Now I Wait For A Reply




"Chuck" wrote:

> On Thu, 19 May 2005 00:42:03 -0700, Johnny Rockstar <Johnny
> Rockstar@discussions.microsoft.com> wrote:
>
> >i had everything working for a bit then the network died a week ago and i've
> >followed multiple websites and posts and still can not get it to work again.
> >the winxp computer is the ICS computer. The Win98 comp can access the
> >internet with no problems but can not access the WinXP computer over the
> >network neighborhood.The WinXP computer can access the Win98 computer with no
> >problems.When i click on the WinXp comp in network neighborhood on the Win98
> >comp i get the error : \\shortfuse is not accessible.No permission to access
> >resource.
> >I can't figure this out as winxp home does not let you set permissions.
> >I have ran ipconfig on both comps, and also ran browstat on the WinXp comp.
> >As far as i know or can tell all the IP settings are corect.
> >
> >PLEASE HELP
>
> Johnny,
>
> The browser is one of several possible causes of your problem.
> <http://nitecruzr.blogspot.com/2005/05/getting-access-denied-in-network.html>
>
> If you're having a problem, why not post the browstat and IPConfigs here, and
> see if we can help?
> <http://nitecruzr.blogspot.com/2005/05/getting-access-denied-in-network.html#WhatToDoNow>
>
> --
> Cheers,
> Chuck
> http://nitecruzr.blogspot.com/
> Paranoia is not necessarily a bad thing - it's a normal response from experience.
> My email is AT DOT
> actual address pchuck sonic net.
>

Chuck
07-10-2005, 01:53 AM
On Fri, 20 May 2005 11:25:14 -0700, Johnny Rockstar
<JohnnyRockstar@discussions.microsoft.com> wrote:

>Well Here's The Browstat ,and ipconfig from the winxp comp:
>
>Browstat Ran On WinXP Home Comp
>
>Status for domain GARBAGENET on transport
>\Device\NetBT_Tcpip_{6621FB7A-2DB7-4035-A37C-94A4789D74DC}
> Browsing is active on domain.
> Master browser name is: PIECEOFSHIT
> Master browser is running build 2600
> 1 backup servers retrieved from master PIECEOFSHIT
> \\PIECEOFSHIT
> There are 2 servers in domain GARBAGENET on transport
>\Device\NetBT_Tcpip_{6621FB7A-2DB7-4035-A37C-94A4789D74DC}
> There are 1 domains in domain GARBAGENET on transport
>\Device\NetBT_Tcpip_{6621FB7A-2DB7-4035-A37C-94A4789D74DC}
>
>
>Status for domain GARBAGENET on transport
>\Device\NetBT_Tcpip_{0160A021-C200-42B6-9117-E578870370D2}
> Browsing is active on domain.
> Master browser name is: PIECEOFSHIT
> Master browser is running build 2600
> 1 backup servers retrieved from master PIECEOFSHIT
> \\PIECEOFSHIT
> There are 1 servers in domain GARBAGENET on transport
>\Device\NetBT_Tcpip_{0160A021-C200-42B6-9117-E578870370D2}
> There are 1 domains in domain GARBAGENET on transport
>\Device\NetBT_Tcpip_{0160A021-C200-42B6-9117-E578870370D2}
>
>
>Ipconfig For WinXP Home Comp
>
>Windows IP Configuration
>
>
>
> Host Name . . . . . . . . . . . . : PIECEOFSHIT
>
> Primary Dns Suffix . . . . . . . :
>
> Node Type . . . . . . . . . . . . : Mixed
>
> IP Routing Enabled. . . . . . . . : Yes
>
> WINS Proxy Enabled. . . . . . . . : No
>
> DNS Suffix Search List. . . . . . : wp.shawcable.net
>
>
>
>Ethernet adapter Local Area Connection:
>
>
>
> Connection-specific DNS Suffix . :
>
> Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated
>Controller
>
> Physical Address. . . . . . . . . : 00-0D-56-5A-CC-8E
>
> Dhcp Enabled. . . . . . . . . . . : No
>
> IP Address. . . . . . . . . . . . : 192.168.0.1
>
> Subnet Mask . . . . . . . . . . . : 255.255.255.0
>
> Default Gateway . . . . . . . . . :
>
>
>
>Ethernet adapter Local Area Connection 3:
>
>
>
> Connection-specific DNS Suffix . : wp.shawcable.net
>
> Description . . . . . . . . . . . : Motorola SURFboard SB5100 USB
>Cable Modem
>
> Physical Address. . . . . . . . . : 00-12-C9-11-63-31
>
> Dhcp Enabled. . . . . . . . . . . : Yes
>
> Autoconfiguration Enabled . . . . : Yes
>
> IP Address. . . . . . . . . . . . : 24.77.31.219
>
> Subnet Mask . . . . . . . . . . . : 255.255.252.0
>
> Default Gateway . . . . . . . . . : 24.77.28.1
>
> DHCP Server . . . . . . . . . . . : 64.59.176.40
>
> DNS Servers . . . . . . . . . . . : 64.59.176.13
>
> 64.59.176.15
>
> Lease Obtained. . . . . . . . . . : Friday, May 20, 2005 11:39:02 AM
>
> Lease Expires . . . . . . . . . . : Sunday, May 22, 2005 8:47:00 AM
>
>And Here is the Ipconfig from the Win98 Comp :
>
>Windows 98 IP Configuration
>
>
>
> Host Name . . . . . . . . . : OLDJUNK.mshome.net
>
> DNS Servers . . . . . . . . : 192.168.0.1
>
> Node Type . . . . . . . . . : Mixed
>
> NetBIOS Scope ID. . . . . . :
>
> IP Routing Enabled. . . . . : No
>
> WINS Proxy Enabled. . . . . : No
>
> NetBIOS Resolution Uses DNS : No
>
>
>
>0 Ethernet adapter :
>
>
>
> Description . . . . . . . . : SMC1244TX V2
>
> Physical Address. . . . . . : 00-50-BF-A9-3F-2C
>
> DHCP Enabled. . . . . . . . : Yes
>
> IP Address. . . . . . . . . : 192.168.0.150
>
> Subnet Mask . . . . . . . . : 255.255.255.0
>
> Default Gateway . . . . . . : 192.168.0.1
>
> DHCP Server . . . . . . . . : 192.168.0.1
>
> Primary WINS Server . . . . :
>
> Secondary WINS Server . . . :
>
> Lease Obtained. . . . . . . : 05 20 05 12:07:39 PM
>
> Lease Expires . . . . . . . : 05 27 05 12:07:39 PM

OK, Johnny,

You've got two possible problems.

1) You're running a Windows 98 computer on the same LAN as a Windows XP
computer. That can lead to browser conflicts, and your error "\\shortfuse is
not accessible.No permission to access resource.". But which is shortfuse? No
ipconfig for it above.
<http://nitecruzr.blogspot.com/2005/05/windows-9x-9598me-and-browser.html>

2) The browstat log from Pieceofshit shows 2 transports. The ipconfig shows 2
network connections, and the WAN connection (Local Area Connection 3) doesn't
say "NetBIOS over TCP/IP: Disabled", which makes me suspect that you have NBT
enabled over your WAN connection. This leaves your LAN, or at least
Pieceofshit, vulnerable to any bad guy who happens to become aware of your
existence.

Anyway, please start by disabling the Browse Master on OLDJUNK, per instructions
in the above link. If that doesn't help, look at:
<http://nitecruzr.blogspot.com/2005/05/troubleshooting-network-neighborhood.html>.

If you have 2 computers, and an Ethernet Internet service, you could do worse
than getting a NAT router to connect both computers, and manage and share the
service.
<http://nitecruzr.blogspot.com/2005/05/ics-is-ok-but-you-can-do-better.html>.

--
Cheers,
Chuck
http://nitecruzr.blogspot.com/
Paranoia is not necessarily a bad thing - it's a normal response from experience.
My email is AT DOT
actual address pchuck sonic net.

Johnny Rockstar
07-10-2005, 01:53 AM
Hey Chuck,
Well Just To Let You Know "Shortfuse" Is the name of The Xp comp when i
posted, But Since then i had followed the links in some of your replies to
other people and had removed all network "stuff" and reinstalled it all on
both computers with new names.
Also i followed all your links in your last post and did what they
sayed...execpt for Disableling "NetBIOS over TCP/IP", And "disabling the
Browse Master" On the win98 comp, cause that was previously done.
Then I restarted the comps and so far it works but that might change as per
someone elses post "network Works for first 15 - 20 Mins after restart then
dies".
Hopefully My Problems Have Been Fixed,ANd Thank You For Your Help!

"Chuck" wrote:

> On Fri, 20 May 2005 11:25:14 -0700, Johnny Rockstar
> <JohnnyRockstar@discussions.microsoft.com> wrote:
>
> >Well Here's The Browstat ,and ipconfig from the winxp comp:
> >
> >Browstat Ran On WinXP Home Comp
> >
> >Status for domain GARBAGENET on transport
> >\Device\NetBT_Tcpip_{6621FB7A-2DB7-4035-A37C-94A4789D74DC}
> > Browsing is active on domain.
> > Master browser name is: PIECEOFSHIT
> > Master browser is running build 2600
> > 1 backup servers retrieved from master PIECEOFSHIT
> > \\PIECEOFSHIT
> > There are 2 servers in domain GARBAGENET on transport
> >\Device\NetBT_Tcpip_{6621FB7A-2DB7-4035-A37C-94A4789D74DC}
> > There are 1 domains in domain GARBAGENET on transport
> >\Device\NetBT_Tcpip_{6621FB7A-2DB7-4035-A37C-94A4789D74DC}
> >
> >
> >Status for domain GARBAGENET on transport
> >\Device\NetBT_Tcpip_{0160A021-C200-42B6-9117-E578870370D2}
> > Browsing is active on domain.
> > Master browser name is: PIECEOFSHIT
> > Master browser is running build 2600
> > 1 backup servers retrieved from master PIECEOFSHIT
> > \\PIECEOFSHIT
> > There are 1 servers in domain GARBAGENET on transport
> >\Device\NetBT_Tcpip_{0160A021-C200-42B6-9117-E578870370D2}
> > There are 1 domains in domain GARBAGENET on transport
> >\Device\NetBT_Tcpip_{0160A021-C200-42B6-9117-E578870370D2}
> >
> >
> >Ipconfig For WinXP Home Comp
> >
> >Windows IP Configuration
> >
> >
> >
> > Host Name . . . . . . . . . . . . : PIECEOFSHIT
> >
> > Primary Dns Suffix . . . . . . . :
> >
> > Node Type . . . . . . . . . . . . : Mixed
> >
> > IP Routing Enabled. . . . . . . . : Yes
> >
> > WINS Proxy Enabled. . . . . . . . : No
> >
> > DNS Suffix Search List. . . . . . : wp.shawcable.net
> >
> >
> >
> >Ethernet adapter Local Area Connection:
> >
> >
> >
> > Connection-specific DNS Suffix . :
> >
> > Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated
> >Controller
> >
> > Physical Address. . . . . . . . . : 00-0D-56-5A-CC-8E
> >
> > Dhcp Enabled. . . . . . . . . . . : No
> >
> > IP Address. . . . . . . . . . . . : 192.168.0.1
> >
> > Subnet Mask . . . . . . . . . . . : 255.255.255.0
> >
> > Default Gateway . . . . . . . . . :
> >
> >
> >
> >Ethernet adapter Local Area Connection 3:
> >
> >
> >
> > Connection-specific DNS Suffix . : wp.shawcable.net
> >
> > Description . . . . . . . . . . . : Motorola SURFboard SB5100 USB
> >Cable Modem
> >
> > Physical Address. . . . . . . . . : 00-12-C9-11-63-31
> >
> > Dhcp Enabled. . . . . . . . . . . : Yes
> >
> > Autoconfiguration Enabled . . . . : Yes
> >
> > IP Address. . . . . . . . . . . . : 24.77.31.219
> >
> > Subnet Mask . . . . . . . . . . . : 255.255.252.0
> >
> > Default Gateway . . . . . . . . . : 24.77.28.1
> >
> > DHCP Server . . . . . . . . . . . : 64.59.176.40
> >
> > DNS Servers . . . . . . . . . . . : 64.59.176.13
> >
> > 64.59.176.15
> >
> > Lease Obtained. . . . . . . . . . : Friday, May 20, 2005 11:39:02 AM
> >
> > Lease Expires . . . . . . . . . . : Sunday, May 22, 2005 8:47:00 AM
> >
> >And Here is the Ipconfig from the Win98 Comp :
> >
> >Windows 98 IP Configuration
> >
> >
> >
> > Host Name . . . . . . . . . : OLDJUNK.mshome.net
> >
> > DNS Servers . . . . . . . . : 192.168.0.1
> >
> > Node Type . . . . . . . . . : Mixed
> >
> > NetBIOS Scope ID. . . . . . :
> >
> > IP Routing Enabled. . . . . : No
> >
> > WINS Proxy Enabled. . . . . : No
> >
> > NetBIOS Resolution Uses DNS : No
> >
> >
> >
> >0 Ethernet adapter :
> >
> >
> >
> > Description . . . . . . . . : SMC1244TX V2
> >
> > Physical Address. . . . . . : 00-50-BF-A9-3F-2C
> >
> > DHCP Enabled. . . . . . . . : Yes
> >
> > IP Address. . . . . . . . . : 192.168.0.150
> >
> > Subnet Mask . . . . . . . . : 255.255.255.0
> >
> > Default Gateway . . . . . . : 192.168.0.1
> >
> > DHCP Server . . . . . . . . : 192.168.0.1
> >
> > Primary WINS Server . . . . :
> >
> > Secondary WINS Server . . . :
> >
> > Lease Obtained. . . . . . . : 05 20 05 12:07:39 PM
> >
> > Lease Expires . . . . . . . : 05 27 05 12:07:39 PM
>
> OK, Johnny,
>
> You've got two possible problems.
>
> 1) You're running a Windows 98 computer on the same LAN as a Windows XP
> computer. That can lead to browser conflicts, and your error "\\shortfuse is
> not accessible.No permission to access resource.". But which is shortfuse? No
> ipconfig for it above.
> <http://nitecruzr.blogspot.com/2005/05/windows-9x-9598me-and-browser.html>
>
> 2) The browstat log from Pieceofshit shows 2 transports. The ipconfig shows 2
> network connections, and the WAN connection (Local Area Connection 3) doesn't
> say "NetBIOS over TCP/IP: Disabled", which makes me suspect that you have NBT
> enabled over your WAN connection. This leaves your LAN, or at least
> Pieceofshit, vulnerable to any bad guy who happens to become aware of your
> existence.
>
> Anyway, please start by disabling the Browse Master on OLDJUNK, per instructions
> in the above link. If that doesn't help, look at:
> <http://nitecruzr.blogspot.com/2005/05/troubleshooting-network-neighborhood.html>.
>
> If you have 2 computers, and an Ethernet Internet service, you could do worse
> than getting a NAT router to connect both computers, and manage and share the
> service.
> <http://nitecruzr.blogspot.com/2005/05/ics-is-ok-but-you-can-do-better.html>.
>
> --
> Cheers,
> Chuck
> http://nitecruzr.blogspot.com/
> Paranoia is not necessarily a bad thing - it's a normal response from experience.
> My email is AT DOT
> actual address pchuck sonic net.
>

Chuck
07-10-2005, 01:53 AM
On Sat, 21 May 2005 16:15:26 -0700, Johnny Rockstar
<JohnnyRockstar@discussions.microsoft.com> wrote:

>Hey Chuck,
>Well Just To Let You Know "Shortfuse" Is the name of The Xp comp when i
>posted, But Since then i had followed the links in some of your replies to
>other people and had removed all network "stuff" and reinstalled it all on
>both computers with new names.
>Also i followed all your links in your last post and did what they
>sayed...execpt for Disableling "NetBIOS over TCP/IP", And "disabling the
>Browse Master" On the win98 comp, cause that was previously done.
>Then I restarted the comps and so far it works but that might change as per
>someone elses post "network Works for first 15 - 20 Mins after restart then
>dies".
>Hopefully My Problems Have Been Fixed,ANd Thank You For Your Help!

Johnny,

Well, it sounds like you are sort of on the right track... Except - where did
you see "disable NetBIOS Over TCP/IP"? That's not the answer. Disable the
Browse Master on Windows 98, but that's it. Windows 98, like Windows XP, uses
NBT for file sharing. Enable NBT all around.

If you see a change after 15 - 20 minutes then you still have a browser problem
- and the browser needs NetBIOS Over TCP/IP, on all computers.

--
Cheers,
Chuck
http://nitecruzr.blogspot.com/
Paranoia is not necessarily a bad thing - it's a normal response from experience.
My email is AT DOT
actual address pchuck sonic net.

Johnny Rockstar
07-10-2005, 01:53 AM
Hey Chuck,
I Probably read it wrong but this is where i seen it :
2) The browstat log from Pieceofshit shows 2 transports. The ipconfig
shows 2
network connections, and the WAN connection (Local Area Connection 3) doesn't
say "NetBIOS over TCP/IP: Disabled", which makes me suspect that you have NBT
enabled over your WAN connection. This leaves your LAN, or at least
Pieceofshit, vulnerable to any bad guy who happens to become aware of your
existence.

It was part of your response...
Just read it wrong!
Thanks again for the help!

"Chuck" wrote:

> On Sat, 21 May 2005 16:15:26 -0700, Johnny Rockstar
> <JohnnyRockstar@discussions.microsoft.com> wrote:
>
> >Hey Chuck,
> >Well Just To Let You Know "Shortfuse" Is the name of The Xp comp when i
> >posted, But Since then i had followed the links in some of your replies to
> >other people and had removed all network "stuff" and reinstalled it all on
> >both computers with new names.
> >Also i followed all your links in your last post and did what they
> >sayed...execpt for Disableling "NetBIOS over TCP/IP", And "disabling the
> >Browse Master" On the win98 comp, cause that was previously done.
> >Then I restarted the comps and so far it works but that might change as per
> >someone elses post "network Works for first 15 - 20 Mins after restart then
> >dies".
> >Hopefully My Problems Have Been Fixed,ANd Thank You For Your Help!
>
> Johnny,
>
> Well, it sounds like you are sort of on the right track... Except - where did
> you see "disable NetBIOS Over TCP/IP"? That's not the answer. Disable the
> Browse Master on Windows 98, but that's it. Windows 98, like Windows XP, uses
> NBT for file sharing. Enable NBT all around.
>
> If you see a change after 15 - 20 minutes then you still have a browser problem
> - and the browser needs NetBIOS Over TCP/IP, on all computers.
>
> --
> Cheers,
> Chuck
> http://nitecruzr.blogspot.com/
> Paranoia is not necessarily a bad thing - it's a normal response from experience.
> My email is AT DOT
> actual address pchuck sonic net.
>


Home Network Between XP Home And Win98SE Problems ! PLEASE HELP?