Computers cant access one pc



Peter
07-10-2005, 01:52 AM
Hi I hope someone can help,

I have a small network 3 pc's, all three show on the workgroup, two can
access each other as fully as i want, the third pc can see and access the two
others but they cannot access it.

error shows as you may not have permission to access this resource

The user has not been granted the requested log on type at this machine.

the event log shows 534 error plus the above. Article 841399 says this is a
known issue and it is fixed in SP2. All PC's are XP home SP2 (all firewalls
disabled).

Any Ideas ?

peter
--
Best regards

Peter

Steve Winograd [MVP]
07-10-2005, 01:52 AM
In article <AF61921B-E7B8-498A-AEAF-A4CB2645D0CA@microsoft.com>,
"Peter" <Peter@discussions.microsoft.com> wrote:
>Hi I hope someone can help,
>
>I have a small network 3 pc's, all three show on the workgroup, two can
>access each other as fully as i want, the third pc can see and access the two
>others but they cannot access it.
>
>error shows as you may not have permission to access this resource
>
>The user has not been granted the requested log on type at this machine.
>
>the event log shows 534 error plus the above. Article 841399 says this is a
>known issue and it is fixed in SP2. All PC's are XP home SP2 (all firewalls
>disabled).
>
>Any Ideas ?
>
>peter

The problem and the solution are on the computer that can't be
accessed. Run XP's Network Setup Wizard on that computer -- that's
often all that's needed.

If that doesn't fix the problem:

1. Download and install the Windows 2003 Server Resource Kit Tools
from http://go.microsoft.com/fwlink/?LinkId=4544 .

2. Click Start | All Programs | Windows Resource Kit Tools | Command
Shell.

3. Type these lines at the command prompt. The second and third
commands are case-sensitive, so type them exactly as shown. Note the
"+r" in the second one and the "-r" in the third one:

net user guest /active:yes
ntrights +r SeNetworkLogonRight -u Guest
ntrights -r SeDenyNetworkLogonRight -u Guest

If the computer that can't be accessed ran Windows XP Professional
instead of XP Home, there would be a simpler solution:

1. Click Start | Run, type "secpol.msc" in the box, and click OK.
2. Click Local Policies.
3. Click User Rights Assignment.
4. Click "Access this computer from the network" and make sure that
the Everyone group is included.
5. Click "Deny access to this computer from the network" and make sure
that the Everyone group is NOT included.
--
Best Wishes,
Steve Winograd, MS-MVP (Windows Networking)

Please post any reply as a follow-up message in the news group
for everyone to see. I'm sorry, but I don't answer questions
addressed directly to me in E-mail or news groups.

Microsoft Most Valuable Professional Program
http://mvp.support.microsoft.com


Computers cant access one pc