Reverting Wireless to Wired Network.



James O. Thompson
07-10-2005, 01:51 AM
I have a three computer home network (2 XP Pro's SP2 and 1 2000 Pro).
Originally, they were networked with thin ethernet cards, no hub and a
shared DSL broadband attached to one of the XP machines.

I "upgraded" this to a wireless network using encryption but didn't like the
frequent disconnects so I tried restoring the network to the thin ethernet
configuration. Now none of the three computers can talk to anything,
including themselves.

If I ping 127.0.0.1 all computers respond correctly but if I ping their
local IP addresses all of them time out. They all have IP address in the
169.254.x.y range and all have a status of "Limited or no connectivity". If
I force an IP address (rather than let them be automatically configured) the
status is then OK but still they can't even ping their local addresses.

I suspect something about the encryption has carried over from the wireless
setup. I note that the adapters properties have Authentication 802.1x
enabled, whatever that is. I've tried disabling that but it doesn't seem to
fix the problem.

I'm not sure if I should have a dhcp server and, if so, on which machine it
should be running. I don't see such a service running on any of the
machines, only dchp clients. Is there a way to start such a server?

Can anyone help?

Jim Thompson

Steve Winograd [MVP]
07-10-2005, 01:51 AM
In article <#ubS4rPWFHA.3424@TK2MSFTNGP09.phx.gbl>, "James O.
Thompson" <thethompsons@tnns.net> wrote:
>I have a three computer home network (2 XP Pro's SP2 and 1 2000 Pro).
>Originally, they were networked with thin ethernet cards, no hub and a
>shared DSL broadband attached to one of the XP machines.
>
>I "upgraded" this to a wireless network using encryption but didn't like the
>frequent disconnects so I tried restoring the network to the thin ethernet
>configuration. Now none of the three computers can talk to anything,
>including themselves.
>
>If I ping 127.0.0.1 all computers respond correctly but if I ping their
>local IP addresses all of them time out. They all have IP address in the
>169.254.x.y range and all have a status of "Limited or no connectivity". If
>I force an IP address (rather than let them be automatically configured) the
>status is then OK but still they can't even ping their local addresses.
>
>I suspect something about the encryption has carried over from the wireless
>setup. I note that the adapters properties have Authentication 802.1x
>enabled, whatever that is. I've tried disabling that but it doesn't seem to
>fix the problem.
>
>I'm not sure if I should have a dhcp server and, if so, on which machine it
>should be running. I don't see such a service running on any of the
>machines, only dchp clients. Is there a way to start such a server?
>
>Can anyone help?
>
> Jim Thompson

I don't think that wireless encryption and 802.1x authentication have
any effect on a wired network, Jim. Something else must be causing
the problems.

On the XP Pro SP2 computers, type this line at a command prompt, then
reboot. It can cure some difficult networking problems:

netsh winsock reset catalog

To get a DHCP server on your network, you can either enable ICS on one
of the computers or install a home broadband router. Without a DHCP
server, computers that are configured to obtain an IP address
automatically assign themselves compatible 169.254.x.x/255.255.0.0 IP
addresses and should be able to communicate with each other.

When a computer can't ping its own IP address, the most likely problem
is a firewall program (Norton, McAfee, ZoneAlarm, PC-cillin, Sygate,
etc) that has been misconfigured or improperly installed/uninstalled.

Disconnect all computers from the Internet, disable XP's Windows
Firewall, and uninstall all firewall programs. If you've previously
uninstalled a firewall program, reinstall it and then uninstall it.
Then, go to Start | Run | Msconfig, disable any firewall remnants in
the Startup and Services tabs, and reboot.

Once the computers can talk to each other, enable XP's Windows
Firewall, or reinstall firewall programs and configure them to allow
access by other computers on the LAN. Don't use both Windows Firewall
and a firewall program on the same computer -- use one or the other.
--
Best Wishes,
Steve Winograd, MS-MVP (Windows Networking)

Please post any reply as a follow-up message in the news group
for everyone to see. I'm sorry, but I don't answer questions
addressed directly to me in E-mail or news groups.

Microsoft Most Valuable Professional Program
http://mvp.support.microsoft.com

James O. Thompson
07-10-2005, 01:52 AM
Firstly, thanks Steve for responding so promptly to my request for help. I
posted my plea on Saturday morning and you replied by Sunday morning. Good
work.

Secondly, my problem has been fixed by (blush) replacing a missing
terminator onto my Windows 2000 machine.

I took so long to respond because I was thrashing on things. Your
suggestions got me to the point where each computer could ping itself but
not the others on the network. I worked with Norton Firewall (disabling,
uninstalling, reinstalling, uninstalling, etc.), Windows Firewall and a
bunch of other things but could get nothing consistant to report. Finally,
in attempting to simplfy the setup, I removed the Win 2000 machine and the
two XP machines cleared up. Finally, I realized I had no terminator on the
Win 2000 thin ethernet cable.

Steve, I really appreciate your effort in this. It means so much to connect
with someone who knows what he is doing. My Microsoft documentation keeps
telling me to talk to my "network administrator". Unfortunately, that is me
and I don't seem to be pretty incompetent.

Jim Thompson


"Steve Winograd [MVP]" <winograd@pobox.com> wrote in message
news:8did81d5b0kmbgb9pg5ioksr1kjva3c0er@4ax.com...
> In article <#ubS4rPWFHA.3424@TK2MSFTNGP09.phx.gbl>, "James O.
> Thompson" <thethompsons@tnns.net> wrote:
>>I have a three computer home network (2 XP Pro's SP2 and 1 2000 Pro).
>>Originally, they were networked with thin ethernet cards, no hub and a
>>shared DSL broadband attached to one of the XP machines.
>>
>>I "upgraded" this to a wireless network using encryption but didn't like
>>the
>>frequent disconnects so I tried restoring the network to the thin ethernet
>>configuration. Now none of the three computers can talk to anything,
>>including themselves.
>>
>>If I ping 127.0.0.1 all computers respond correctly but if I ping their
>>local IP addresses all of them time out. They all have IP address in the
>>169.254.x.y range and all have a status of "Limited or no connectivity".
>>If
>>I force an IP address (rather than let them be automatically configured)
>>the
>>status is then OK but still they can't even ping their local addresses.
>>
>>I suspect something about the encryption has carried over from the
>>wireless
>>setup. I note that the adapters properties have Authentication 802.1x
>>enabled, whatever that is. I've tried disabling that but it doesn't seem
>>to
>>fix the problem.
>>
>>I'm not sure if I should have a dhcp server and, if so, on which machine
>>it
>>should be running. I don't see such a service running on any of the
>>machines, only dchp clients. Is there a way to start such a server?
>>
>>Can anyone help?
>>
>> Jim Thompson
>
> I don't think that wireless encryption and 802.1x authentication have
> any effect on a wired network, Jim. Something else must be causing
> the problems.
>
> On the XP Pro SP2 computers, type this line at a command prompt, then
> reboot. It can cure some difficult networking problems:
>
> netsh winsock reset catalog
>
> To get a DHCP server on your network, you can either enable ICS on one
> of the computers or install a home broadband router. Without a DHCP
> server, computers that are configured to obtain an IP address
> automatically assign themselves compatible 169.254.x.x/255.255.0.0 IP
> addresses and should be able to communicate with each other.
>
> When a computer can't ping its own IP address, the most likely problem
> is a firewall program (Norton, McAfee, ZoneAlarm, PC-cillin, Sygate,
> etc) that has been misconfigured or improperly installed/uninstalled.
>
> Disconnect all computers from the Internet, disable XP's Windows
> Firewall, and uninstall all firewall programs. If you've previously
> uninstalled a firewall program, reinstall it and then uninstall it.
> Then, go to Start | Run | Msconfig, disable any firewall remnants in
> the Startup and Services tabs, and reboot.
>
> Once the computers can talk to each other, enable XP's Windows
> Firewall, or reinstall firewall programs and configure them to allow
> access by other computers on the LAN. Don't use both Windows Firewall
> and a firewall program on the same computer -- use one or the other.
> --
> Best Wishes,
> Steve Winograd, MS-MVP (Windows Networking)
>
> Please post any reply as a follow-up message in the news group
> for everyone to see. I'm sorry, but I don't answer questions
> addressed directly to me in E-mail or news groups.
>
> Microsoft Most Valuable Professional Program
> http://mvp.support.microsoft.com

Steve Winograd [MVP]
07-10-2005, 01:52 AM
In article <#pvhrM#WFHA.2080@TK2MSFTNGP15.phx.gbl>, "James O.
Thompson" <thethompsons@tnns.net> wrote:
>Firstly, thanks Steve for responding so promptly to my request for help. I
>posted my plea on Saturday morning and you replied by Sunday morning. Good
>work.
>
>Secondly, my problem has been fixed by (blush) replacing a missing
>terminator onto my Windows 2000 machine.
>
>I took so long to respond because I was thrashing on things. Your
>suggestions got me to the point where each computer could ping itself but
>not the others on the network. I worked with Norton Firewall (disabling,
>uninstalling, reinstalling, uninstalling, etc.), Windows Firewall and a
>bunch of other things but could get nothing consistant to report. Finally,
>in attempting to simplfy the setup, I removed the Win 2000 machine and the
>two XP machines cleared up. Finally, I realized I had no terminator on the
>Win 2000 thin ethernet cable.
>
>Steve, I really appreciate your effort in this. It means so much to connect
>with someone who knows what he is doing. My Microsoft documentation keeps
>telling me to talk to my "network administrator". Unfortunately, that is me
>and I don't seem to be pretty incompetent.
>
>Jim Thompson

You're welcome, Jim. I'm glad that my suggestions helped you. Thanks
for letting the news group know the ultimate solution.
--
Best Wishes,
Steve Winograd, MS-MVP (Windows Networking)

Please post any reply as a follow-up message in the news group
for everyone to see. I'm sorry, but I don't answer questions
addressed directly to me in E-mail or news groups.

Microsoft Most Valuable Professional Program
http://mvp.support.microsoft.com


Reverting Wireless to Wired Network.