I want explorer to rember my passwords again!



Konrad
07-10-2005, 01:51 AM
I switched this function off by accident and can't find out how to switch it
on again. I want to use this function when browsing secure pages so I don't
have to fill in the login and password all the time.

Who can help me?

Thanks,

Konrad

Nepatsfan
07-10-2005, 01:51 AM
You might want to try the following:
Go to Start -> Control Panel -> Internet Options.
Click on the Content page.
In the Personal information section, click on the Autocomplete
button.
Put a check mark in the box next to "User names and passwords on
forms" and "Prompt me to save passwords".
You can also check the other two boxes if you want.

You might want to take a look at this article for more info:

http://support.microsoft.com/default.aspx?scid=kb;EN-US;217148

--
Nepatsfan
"Konrad" <Konrad@discussions.microsoft.com> wrote in message
news:B9066176-A3A2-46BD-8588-E8CA59E68022@microsoft.com...
>I switched this function off by accident and can't find out how
>to switch it
> on again. I want to use this function when browsing secure
> pages so I don't
> have to fill in the login and password all the time.
>
> Who can help me?
>
> Thanks,
>
> Konrad

Konrad
07-10-2005, 01:53 AM
Thanks, works perfect!

Konrad

"Nepatsfan" wrote:

> You might want to try the following:
> Go to Start -> Control Panel -> Internet Options.
> Click on the Content page.
> In the Personal information section, click on the Autocomplete
> button.
> Put a check mark in the box next to "User names and passwords on
> forms" and "Prompt me to save passwords".
> You can also check the other two boxes if you want.
>
> You might want to take a look at this article for more info:
>
> http://support.microsoft.com/default.aspx?scid=kb;EN-US;217148
>
> --
> Nepatsfan
> "Konrad" <Konrad@discussions.microsoft.com> wrote in message
> news:B9066176-A3A2-46BD-8588-E8CA59E68022@microsoft.com...
> >I switched this function off by accident and can't find out how
> >to switch it
> > on again. I want to use this function when browsing secure
> > pages so I don't
> > have to fill in the login and password all the time.
> >
> > Who can help me?
> >
> > Thanks,
> >
> > Konrad
>
>
>

Nepatsfan
07-10-2005, 01:53 AM
You're welcome. Glad to hear you've got that fixed.

--
Nepatsfan
"Konrad" <Konrad@discussions.microsoft.com> wrote in message
news:CF2DEF47-4DD6-425E-82AE-BD9883809C4E@microsoft.com...
> Thanks, works perfect!
>
> Konrad
>
> "Nepatsfan" wrote:
>
>> You might want to try the following:
>> Go to Start -> Control Panel -> Internet Options.
>> Click on the Content page.
>> In the Personal information section, click on the Autocomplete
>> button.
>> Put a check mark in the box next to "User names and passwords
>> on
>> forms" and "Prompt me to save passwords".
>> You can also check the other two boxes if you want.
>>
>> You might want to take a look at this article for more info:
>>
>> http://support.microsoft.com/default.aspx?scid=kb;EN-US;217148
>>
>> --
>> Nepatsfan
>> "Konrad" <Konrad@discussions.microsoft.com> wrote in message
>> news:B9066176-A3A2-46BD-8588-E8CA59E68022@microsoft.com...
>> >I switched this function off by accident and can't find out
>> >how
>> >to switch it
>> > on again. I want to use this function when browsing secure
>> > pages so I don't
>> > have to fill in the login and password all the time.
>> >
>> > Who can help me?
>> >
>> > Thanks,
>> >
>> > Konrad
>>
>>
>>


I want explorer to rember my passwords again!